Aller au contenu
galyfree

caprice d'installation de carte graphique

Messages recommandés

Bonjour, toujours en quête d'amélioration des pc des copain, j'ai récupéré une GTX 960 que je voudrai installer sur un HP Pavillon sous Windows 10. J'y ai mis un alim de 520 watts trust et 8 Go de ram que j'avais sous le coude. Tout fonctionne correctement quand je démarre avec la CG intégrée ou une autre petite carte additionnelle, mais dès que j'ai installé et branché la GTX 960, j'ai l'écran d'accueil HP et puis écran noir...  Que f&aire pour que ça fonctionne svp ? Merci.:c_wink:

Modifié par galyfree

Partager ce message


Lien à poster

Bonjour calisto06 et merci de m'aider, c'est un HP Pavillon, j'ai récupérer ces infos pour le pc en question. Sur le châssis et dans Windows :

 

 

718224718_infosysteme.jpg.e02286b186f6fb534133651173722ef5.jpg

20200328_144043.jpg

Partager ce message


Lien à poster

yop là @galyfree

Carte graphique Intel Graphics Media Accelerator HD intégrée

*La vidéo intégrée n'est pas disponible si une carte graphique est installée.
  • Utilisation de la carte graphique intégrée ou du logement PCI Express x16 ; il n'est pas possible d'utiliser les deux en même temps.
  • L'utilisation simultanée d'un port DVI et d'un port VGA est prise en charge.
 

Partager ce message


Lien à poster

Hello Delta, quand j'ai essayé la GTX 960 ça ne fonctionnait pas (écran noir), c'est après que je l'ai démonté  et que j'ai essayé avec la CG intégrée et là le pc fonctionne...

Partager ce message


Lien à poster
Il y a 2 heures, galyfree a dit :

Hello Delta, quand j'ai essayé la GTX 960 ça ne fonctionnait pas (écran noir), c'est après que je l'ai démonté  et que j'ai essayé avec la CG intégrée et là le pc fonctionne...

donc sans additionnel, le pc fonctionne sur sont chipset graphique

si tu branche la carte CG additionnel, cela ne fonctionne plus ...

tout porte a croire comme dans le commentaire plus haut que j'ai mis, cela soit ceci qui bloque. Ce cpu i5 2400s a un chipset graphique:

Processor Graphics

il faudrait pouvoir la desinstallé

 

 

Modifié par Delta

Partager ce message


Lien à poster

Hello Delta, mais pour tester, j'ai démonté la GTX 960 et je viens d'installer une petite carte additionnelle à la place, une EN 210 et ça fonctionne très bien... :c_embarrassed:

Partager ce message


Lien à poster
Il y a 2 heures, galyfree a dit :

Hello Delta, mais pour tester, j'ai démonté la GTX 960 et je viens d'installer une petite carte additionnelle à la place, une EN 210 et ça fonctionne très bien... :c_embarrassed:

la seul chose de notable entre les deux carte :

pour la EN 210 :

LD0001735953_2_0001735957.jpg

Bus

PCI Express 2.0 16x

pour la gtx 960 :

carte-graphique-gtx960-4g-desktop-hd-carte-graphiq.jpg

Bus

PCI Express 3.0 16x

 

bon et la puissance qui change ... bien sûr

donc les bus PCI change

je ne sais pas voir la conso de la EN210...

la gtx 960 fait 120 W

tu es sûr qu'elle fonctionne encore la gtx 960 :c_embarrassed:

 

Partager ce message


Lien à poster

Oui elle fonctionne sur un autre pc, j'ai testé hier... C'est pas une histoire de MAJ de Bios par hasard... il me semble avoir lu ça quelque par il y a un moment... ? Ca peut être une piste ?

Partager ce message


Lien à poster
il y a 17 minutes, galyfree a dit :

Oui elle fonctionne sur un autre pc, j'ai testé hier... C'est pas une histoire de MAJ de Bios par hasard... il me semble avoir lu ça quelque par il y a un moment... ? Ca peut être une piste ?

il y a bien une 7.16

Mise à jour du BIOS de la carte mère Cupertino-H61/Cupertino2-H61

7.16 Rev. A2.9 MB14 août 2012Télécharger

 

Type :

BIOS

Version:

7.16 Rev. A

Système d'exploitation :

Windows 7 (64 bits)

Date de parution :

14 août 2012

Nom de fichier :

sp58264.exe

(2.9 MB)

Description:

Ce package contient une version mise à jour du BIOS de la carte mère Cupertino-H61/Cupertino2-H61 destiné aux ordinateurs du bureau et aux systèmes d'exploitation pris en charge.

Correctifs et améliorations:

- Résout le problème suivant : le système s'arrête durant POST lorsqu'un écran tactile est connecté.
- Résout le problème suivant : la touche F12 ne fonctionne pas correctement après chargement des paramètres par défaut du BIOS, quelle que soit la méthode.

 

Maintenant je ne vois rien qui parle de la CG. Et puis, il n'y as pas pour W10 ni W8, uniquement sur W7

Partager ce message


Lien à poster
il y a une heure, galyfree a dit :

Ah mince.... rien à tenter alors ? :c_embarrassed:

au niveau bios non ... je ne pense pas

Partager ce message


Lien à poster

Ok alors il va falloir que je trouve une autre carte parce que là c'est étrange ce mystère quand même....

Partager ce message


Lien à poster
Il y a 3 heures, galyfree a dit :

Ok alors il va falloir que je trouve une autre carte parce que là c'est étrange ce mystère quand même....

elle allait sur quelle pc cette 960 gtx ??

Partager ce message


Lien à poster

Je l'ai testé sur un Dell T3500 avec un E8500, elle tourne très bien...

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...