Aller au contenu
thierry34

erreur mise à jour logicielle oppo find X

Messages recommandés

Il faut refaire avec la dernière version de Magisk Manager Canary. Canary c'est la version "beta" oui de Magisk Manager.

Pour le logcat :

adb logcat -v time -d > logcat.log

 

Pour dmesg ça me parait compliqué puisque qu'il faut les droits root. On est d'accord que ça ne marche pas ça :

Ça devrait marcher en fait ! :smile:

adb shell -c dmesg > dmesg.log

 

Modifié par Mreve

Partager ce message


Lien à poster
Le 27/03/2020 à 09:58, thierry34 a dit :

si je fais "power/volume +" et que je reste appuyer sur les touches, le logo oppo apparait ,s'en va ,revient et le téléphone démarre normalement.

Ça c'est normal. Par contre Magisk Manager ne détecte toujours pas Magisk (et donc pas de root) c'est ça ?

 

Le 27/03/2020 à 09:58, thierry34 a dit :

si je fais "power/volume +" et que je reste appuyer sur les touches, le logo oppo apparait ,s'en va ,revient et le téléphone démarre normalement.

Ça par contre ça ne l'est pas ! :mellow:

Partager ce message


Lien à poster
Le 01/04/2020 à 10:10, Mreve a dit :

Il faut refaire avec la dernière version de Magisk Manager Canary. Canary c'est la version "beta" oui de Magisk Manager.

Alors pour canary, je l'avais déja installé et je l'ai mis à jour hier soir. J'ai fait la manip et patché le nouveau magisk.patched, mais c'est toujours pareil

 

Citation

Pour le logcat :

adb logcat -v time -d > logcat.log

 

j'ai refait la manip pour le logcat mais je ne le trouve pas sur le tel lol !! tu sais ou il se met ? je l'ai trouvé, il est sur le pc mdr !!!! 

qd je fais adb shell ,ça me marque "adb shell" option unknown

Modifié par Mreve
Mise en page citations

Partager ce message


Lien à poster

autre chose qui n'a rien a voir, comment tu fais pour séparer les citations pour y répondre séparément ?

petite précision, je viens de m'apercevoir que dans fastboot, maintenant j'ai 2 choix de plus !!! j'ai toujours "power off" "start" "recovery start" et maintenant j'ai "boot to FFBM" et "boot to QMMI" !!

ça doit venir de android 10 non ?

Modifié par thierry34

Partager ce message


Lien à poster

je te mets le logcat pour que tu le mette sur github please.

je viens de voir que le fichier desmeg est créé mais il est vide, surement du à l'erreur d'adb shell..

logcat.log

  • J'aime 1

Partager ce message


Lien à poster

j'ai essayé avec "adb shell dmesg  > dmesg.txt" ca me met "access denied"

Modifié par thierry34

Partager ce message


Lien à poster
Il y a 2 heures, thierry34 a dit :

autre chose qui n'a rien a voir, comment tu fais pour séparer les citations pour y répondre séparément ?

Au lieu de cliquer sur le bouton citer en bas du message (qui cite tout), sélectionne le texte du message que tu veux citer et utilise le bouton flottant citer la sélection qui apparaît. :wink:

Il y a 2 heures, thierry34 a dit :

petite précision, je viens de m'apercevoir que dans fastboot, maintenant j'ai 2 choix de plus !!! j'ai toujours "power off" "start" "recovery start" et maintenant j'ai "boot to FFBM" et "boot to QMMI" !!

Jamais entendu parler ! :blink:

Mais d'après ce document, ce sont des modes de boot utilisés pendant la conception (pour faire des test) et qui ne doivent pas êtres utilisés par les utilisateurs !

C'est bizarre que tu puisses y accéder.
 

Il y a 2 heures, thierry34 a dit :

je te mets le logcat pour que tu le mette sur github please.

Ok Niquel !

 

Il y a 1 heure, thierry34 a dit :

j'ai essayé avec "adb shell dmesg  > dmesg.txt" ca me met "access denied"

Je m'en doutais. Il faut les droits root.

(Oui le -c était foireux)

adb shell dmseg > dmesg.log 

 

Partager ce message


Lien à poster
il y a 5 minutes, Mreve a dit :
Il y a 2 heures, thierry34 a dit :

autre chose qui n'a rien a voir, comment tu fais pour séparer les citations pour y répondre séparément ?

Au lieu de cliquer sur le bouton citer en bas du message (qui cite tout), sélectionne le texte du message que tu veux citer et utilise le bouton flottant citer la sélection qui apparaît. :wink:

cool !!! je sais faire maintenant !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :)  :)  :)

 

il y a 6 minutes, Mreve a dit :
Il y a 2 heures, thierry34 a dit :

petite précision, je viens de m'apercevoir que dans fastboot, maintenant j'ai 2 choix de plus !!! j'ai toujours "power off" "start" "recovery start" et maintenant j'ai "boot to FFBM" et "boot to QMMI" !!

Jamais entendu parler ! :blink:

Mais d'après ce document, ce sont des modes de boot utilisés pendant la conception (pour faire des test) et qui ne doivent pas êtres utilisés par les utilisateurs !

C'est bizarre que tu puisses y accéder.

je me demande ce qui n'est pas bizarre sur mon tel  !!!!! :laugh::laugh::laugh:

t'as une idée du pourquoi je n'arrive plus a acceder au recovery ? pourtant au debut des manips ,j'y accédais !! seulement, je ne me rappelle plus du tout à partir de quelle manip , le recovery n'est plus accessible avec "power+vol+" ..

Partager ce message


Lien à poster
il y a 6 minutes, thierry34 a dit :

t'as une idée du pourquoi je n'arrive plus a acceder au recovery ? pourtant au debut des manips ,j'y accédais !! seulement, je ne me rappelle plus du tout à partir de quelle manip , le recovery n'est plus accessible avec "power+vol+" ..

Si tu reflash la recovery d'origine t'y arrives ?

Partager ce message


Lien à poster
il y a 1 minute, Mreve a dit :

Si tu reflash la recovery d'origine t'y arrives ?

alors, je viens d'essayer d'accéder au recovery par les manips , le tel demarre normalement. Par contre, en passant par fastboot, j'y arrive . d'ailleurs l'esthétique a changé sur le recovery de coloros7. c'est lettre blanche sur fond noir .. pas terrible .. je prefere TWRP.

ça craint pas si je flashe l'ancien recovery (celui de coloros5.2) ? 

Partager ce message


Lien à poster
il y a 2 minutes, thierry34 a dit :

Par contre, en passant par fastboot, j'y arrive . d'ailleurs l'esthétique a changé sur le recovery de coloros7.

Waah bizarre. Concrètement tu fais Power & Vol+ depuis le mode fastboot pour redémarrer en mode recovery ?

Si tu fais ça hors fastboot le téléphone redémarre normalement c'est ça ?
 

il y a 3 minutes, thierry34 a dit :

ça craint pas si je flashe l'ancien recovery (celui de coloros5.2) ? 

Fais pas ça du coup. D'autant plus que tu viens de me dire que la recovery a changé depuis ColorOS 5.2.

Partager ce message


Lien à poster
fastboot reboot recovery 

Cette commande te donne quoi maintenant ? (avant le téléphone redémarrait sur le système)

Partager ce message


Lien à poster
il y a 2 minutes, Mreve a dit :
il y a 7 minutes, thierry34 a dit :

Par contre, en passant par fastboot, j'y arrive . d'ailleurs l'esthétique a changé sur le recovery de coloros7.

Waah bizarre. Concrètement tu fais Power & Vol+ depuis le mode fastboot pour redémarrer en mode recovery ?

Si tu fais ça hors fastboot le téléphone redémarre normalement c'est ça ?

non, je fais "power & vol -" pour entrer ds fastboot, la je sélectionne "recovery mode" , j'appuie sur "power" et la j'attérie sur le recovery de coloros7

 

il y a 4 minutes, Mreve a dit :
il y a 9 minutes, thierry34 a dit :

ça craint pas si je flashe l'ancien recovery (celui de coloros5.2) ? 

Fais pas ça du coup. D'autant plus que tu viens de me dire que la recovery a changé depuis ColorOS 5.2.

oui, le recovery a changé depuis coloros7, sur 5.2 (ou j'etais rooté) et sur coloros6 (ou on a fait toute les manips) le recovery était le meme. du moins esthétiquement !!

Partager ce message


Lien à poster

Je prends un peu d'avance :

Citation

what's the content in /sbin after boot with patched recovery ? and can you upload output of 'getprop' ? :)

https://github.com/topjohnwu/Magisk/issues/2491#issuecomment-607851639

Pour afficher le contenu du répertoire /sbin :

adb shell 'ls -a /sbin' > sbin.txt

Mets en pièce jointe sbin.txt
 

Pour getprop (infos sur ton appareil) :

adb shell getprop > getprop.txt

Idem, mets le fichier getprop.txt en pièce jointe.

Modifié par Mreve

Partager ce message


Lien à poster

pour le sbin.txt , j'ai un souci .. ça ne peut jamais fonctionner du premier coup .. je te mets ce que j'ai comme message .

1.png

getprop.txt

Partager ce message


Lien à poster
il y a 46 minutes, thierry34 a dit :

je te mets ce que j'ai comme message .

C'est vraiment bizarre de pas avoir de /sbin. C'est impossible même. :c_wtf:

Juste pour confirmer. Que donne : 

adb shell 'df -h'


EDIT : Surtout celle-ci en fait :

adb shell 'ls /'

 

Modifié par Mreve

Partager ce message


Lien à poster
il y a 7 minutes, Mreve a dit :

What ?!! Ton tel ne trouve pas /sbin ? :c_wtf:

Que donne la commande :

adb shell 'df -h'

 

idem !!! meme message :biggrin::wub::wub::wub:

Partager ce message


Lien à poster
il y a 5 minutes, thierry34 a dit :

idem !!! meme message :biggrin::wub::wub::wub:

What ! :c_wtf:

Et

adb shell ls /

?

Modifié par Mreve

Partager ce message


Lien à poster

Ah ! Tu as bien un dossier sbin à la racine mais étrangement tu ne peux pas afficher son contenu. C'est étrange parce que :

1) Je peux le faire sur mon tél (et sans les droits root)

2) Je m'attendais plus à l'erreur permission denied si c'était un problème de permission.

Si tu fais :

adb shell
cd /
ls /sbin

Ça te fait toujours la même erreur j'imagine.

Modifié par Mreve

Partager ce message


Lien à poster
il y a 26 minutes, Mreve a dit :

Ah ! Tu as bien un dossier sbin à la racine mais étrangement tu ne peux pas afficher son contenu. C'est étrange parce que :

1) Je peux le faire sur mon tél (et sans les droits root)

2) Je m'attendais plus à l'erreur permission denied si c'était un problème de permission.

Si tu fais :

adb shell
cd /
ls /sbin

Ça te fait toujours la même erreur j'imagine.

je fais bien la manip ?

3.png

Partager ce message


Lien à poster

pour le sbin qu'il trouve pas, j'ai rien a changer ds les paramètres developpeur ?

Partager ce message


Lien à poster

Trop bizarre... tu n'as rien dans /sbin...

Je vais reporter ça sur Github mais je ne vois pas trop ce qu'ils vont pouvoir faire avec ça.

 

Partager ce message


Lien à poster

Et niveau fichiers cachés (j'ai oublié le -a) ?

adb shell
ls -a /sbin

T'as vraiment rien non plus ?

 

il y a 36 minutes, thierry34 a dit :

pour le sbin qu'il trouve pas, j'ai rien a changer ds les paramètres developpeur ?

Non non.

Partager ce message


Lien à poster
il y a 4 minutes, Mreve a dit :

Et niveau fichiers cachés (j'ai oublié le -a) ?

adb shell
ls -a /sbin

T'as vraiment rien non plus ?

des petits points !!

4.png

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...