Aller au contenu
pilatus

Première expérience avec la V1909

Messages recommandés

bonjourmonde.gif.695557fc18db532542d16c1d6fb55875.gif

Alors voilà, après discussion au sujet de Rufus et MCT/Diskpart, ISO et ESD, je me suis lancé.

Comme dit dans un autre sujet, j'ai téléchargé W10-1909 en ESD, je l'ai transformé en ISO et créé ma clé avec Rufus.

Donc, on prend le Predator qui dort tranquille dans un coin en ce moment, on fait les sauvegardes habituelles avec Acronis True Image et on fait une clean install.

Comme d'habitude, environ 10 mn pour installer (hors connexion) et on teste.

R.A.S!

Version activée, installation des pilotes constructeurs, passage par Debloter et WPD, test du réseau domestique OK aussi et imprimante fonctionne bien. Réseau Wifi opérationnel. M'en vais commencer à installer mes divers programmes et on verra.

Je vous informerai si soucis.

55665750.gif.070800288d088bd1a7b753d3febfe29a.gif

  • Plusser (+1) 2

Partager ce message


Lien à poster

Expérience suite...

Ont été installés: Acronis True Image 2019, Adobe Acrobat DC, Antidote 9, Ashampoo Burning Studio 20, Google Chrome, Aomei Partition Assistant 7, EaseUs Data Recovery Wizard, Adobe Photshop CC 2019, Adobe Illustrator CC 2019, Revo Uninstaller 4, Bitdefender Total Security, Malwarebytes antimalware 3, HD Sentinell, CoreTemp, Microsoft Office 2019 et les seuls jeux Scrabble 2009 + Solitaire et Majong.

Rien d'autres hormis quelques logiciels en versions portables: Rufus, Speecy et Prevent Disk Sleep.

A ce jour, aucun problème. Croisons les doigts !!!!

Le tout sur mon Predator.

Modifié par pilatus
  • J'aime 1

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonjour à toutes et tous. Mon problème brièvement: Je possède une connexion fibre FTTH Free Gigabit (Freebox Révolution V6) et un PC récent qui tourne sous Windows 10 avec une carte controleur ethernet Intel(R) I211 Gigabit Network Connection. A chaque démarrage ou redémarrage du PC les tests de vitesses montrent clairement que la freebox et la carte réseau négocient en 100 Mb/s et pas en 1 Gb/s. j'entend un son de déconnexion de matériel ( comme lorsqu'on déconnecte une clé USB par exemple). Donc mes débits sont de l'ordre de 70 Mb/s en down et 3Mb/s en up. Par contre si je change de port ethernet sur le switch intégré à la freebox je retrouve mes débits "normaux" à savoir 730 Mb/s en down et 50 Mb/s en up environ . Et là si je redémarre le PC, les débits reviennent en 90Mb/s up et 4 Mb/s down. Donc je change de port ethernet et ça redevient normal ...etc. Dans l'interface de gestion du switch Freebox on peut definir le type de négociation entre chaque port ethernet et le matériel connecté ce qui fait qu'en modifiant manuellement le paramètre je retrouve une connexion gigabit full duplex mais dès que je reboot c'est fini. J'ai de même forcé la vitesse à 1 Gb/s dans les propriétés -configuration de ma carte réseau...rien n'y fait, je retombe systématiquement en 100Mb/s au redémarrage suivant.... pour plus de précisions ma config est la suivante:   carte mère MSI mpg x570 gaming pro carbon wifi avec wifi Ax et carte controleur ethernet Intel(R) I211 Gigabit Network Connection. cpu AMD Ryzen 5  3600x 16 Gig de DDR4 à 3600 Mhz Windows 10 pro   Mes pilotes , mon bios et Windows sont à jour. J'ai redémarré la freebox plusieurs fois afin de la mettre à jour et d'essayer de valider les paramètres de connexion....quedal. J'ai utilisé l'application Intel(R) PROSet Adapter Configuration Utility pour tester mes cables , mon Hardware et la connexion: pilotes,cables et hardware nickel mais connexion impossible parfois puis je refais le test une ou deux fois et tout rentre dans l'ordre....j'en perds mon latin . Je ne sais pas si le soucis vient du Freebox server, de ma carte réseau intégrée ou de windows...ou d'une force surnaturelle maléfique... Je précise que mon pc est branché en direct sur un port ethernet de la freebox avec un cable cat 6 ftp . Je remercie par avance les membres du forum qui liront mon sujet et m'aideront à résoudre ce problème qui est bien chi....  
    • Bonjour @Muzzo S'agit-il d'une mise à jour majeure ( mise à jour de fonctionnalités ) c'est à dire migration d'une version antérieure à la 2004 vers celle-ci ? Kristobal
    • cela vas en calmer plus d'un : surtout combien en sont mort également mais on en parle pas.. Contaminé lors d'une "Covid party", un Américain meurt au Texas Vidéo publiée il y a 13 minutes|00 vue Agé d'une trentaine d'années, il avait participé à une "Covid Party". Un concept imaginé par ceux qui ne croient pas au virus, et qui consiste à se réunir autour d'une personne qui est infectée pour voir si quelqu'un l'attrape.   Bref, voila pourquoi lancer une bombe sur ces cretins ne sera pas la pire perte et non plus un génocide ...
    • Bonjour   C est bien Jean Yanne qui proposait de tuer les gens avant les grands departs en voiture ?  
    • bonjour delta . oui ca a l aire tout bon de ce cote là . mais je suis bien avancé . bon je cherche toujours c est foutu driver pour mon hp . le pire c est que je sais que c est possible . je sais que j y suis arrivé déjà une fois sur ce pc . mais pas foutus de me souvenir comment j ai fait !!!! grgrgrg ah Alzheimer quand tu nous tien
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...