meridian-shaft Jump to content
Communauté

tifonix

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by tifonix

  1. Hello @Delta, Je reviens pour les news. Très bonne nouvelle... Tout marche nickel plus aucun crash de jeu ni de Blue screen ! It's perfect. Merci beaucoup @Delta!
  2. Hey @Delta, J'ai mis à jour le BIOS et intel ME firmware. J'attends maintenant si ça va recommencer je vous tiens au jus !
  3. Version 2.20.1276
  4. Tu parle de ça ?
  5. J'ai 1 SSD : WD Black SN750 - 1To
  6. Bonjour à tous, Alors voilà, depuis le montage du nouveau PC, erreur blue screen qui revient assez souvent, jusqu'à 3 4 fois par semaine. En réalité c'est soit un Blue screen soit un crash NET du jeu lancé (il crash sur des jeux différents) sans crashreport ou quoique ce soit pour m'aider à trouver la source de l'erreur. J'ai utilisé l'outil WhoCrashed pour essayer de trouver, mais malgré les infos qui ont l'air de m'indiquer un problème avec des pilotes je n'ai pas trouvé de solution. (screen ci-joint) Avez-vous une idée ? INFO SUPP : tous mes drivers sont à jour, Windows est à jour. J'ai formaté le SSD et refais une installe propre il y a 2 semaines ce qui n'as rien changé au problème. Merci d'avance ! Détail de ma config sur mon profil.
  7. Merci @Tulburite j'ai ma réponse !
  8. Voici la config : https://docs.google.com/spreadsheets/d/1oHb5oZakbHi0kpuCilGhJGd5nYKATMigj7LcL79i51U/edit?usp=sharing
  9. Salut @Delta ! Je dirai que c'est surtout du côté des entreprises qui pensent qu'a la rentabilités et du coup ne développe pas pour Linux.. C'est bien dommage, ce sentiment de devoir être chez WINDOWS de force pour pouvoir bénéficier des performances optimal m’attriste .. Windows en lui même je ne le blâme pas, juste le fait de devoir faire des concessions pour pouvoir changer de distrib c'est quand même embêtant. La liberté à un prix..
  10. Bonjour et Bienvenu à toi @jlc204 !
  11. Moi qui est tellement à la recherche d'alternative libre.. pour le coup je n'ai d'autres choix que de retourner chez Microsoft ..
  12. Hello les crabes Comme dit dans un ancien sujet, je suis récemment passer sous Linux Mint 20, Aucun soucis jusqu'à se que j'essaye d'installer les pilotes de mon casque ! Ref casque : Sennheiser PC 363D Il fonctionne actuellement, mais les pilotes permettrai d'avoir le surround 7.1 C'est lorsque je lance le setup du le CD d'installation via Wine & après m'avoir demandé 3x "veuillez connecter le périphérique Sennheiser 3D G4ME1" alors qu’évidemment mon casque est bien branché, que le Setup plante et disparaît. Mon casque n'étant plus d'actualité je ne trouve rien sur le net . -- 2nd soucis, Si jamais il y a des amateurs de league of legends ici c'est pour vous ! Après avoir suivi les tutoriels suivant pour installer LoL sur Linux via Lutris : https://linuxconfig.org/how-to-play-league-of-legends-on-linux-with-lutris // https://lutris.net/games/league-of-legends/ J'ai bien le jeu et il se lance sans problème, mais lorsque je souhaite me connecter BOOM message d'erreur : "Impossible de se connecter au service d'authentification..." pourtant les serveurs sont opérationnels donc je suppose que le problème est local. Et la même rengaine, je ne trouve pas d'infos sur le net pour ce problème spécifique.. Merci d'avance si quelqu'un a une piste
  13. Oui c'est pas faux ! Merci pour ton temps, je te vois tellement répondre à tout le monde et rapidement ménage toi tout de même vous n'êtes pas des robots..
  14. La forme merci ! Oui le temps n'est pas super appréciable surtout que j'habite dans le nord alors le beau temps est précieux aha Lundi j'ai une formation puis je termine ma semaine et je suis en vacances ! il y a tout de même des avantages à être dans l’éducation national Je cherche encore et les seules solutions que je trouve c'est "supprimer cet arrêt de DD", pour l'instant je vais me contenter de cette solution, ce n'est pas vraiment handicapant, c'est juste que je ne voudrais pas user mon DD prématurément. D'ailleurs ça peut être son importance mais j'ai oublié de préciser que j'ai un SSD et non un DD.
  15. Bonjour tout le monde, Je n'étais pas au courant de cette news :o
  16. Salut @Delta ! Comment vas-tu ? Effectivement, c'est bien ça après avoir désactivé la veille du disque dur le problème est réglé, mais c'est tout de même embêtant, il n'y aurait pas d'autres solutions pour que le disque ne se perde pas lorsqu'il redémarre ?
  17. Effectivement je n'avais jamais entendu parler de ce problème, il faudrait essayer de se déconnecter du profil "ItsTweenty" et se connecter avec le profil "Tweenty" pour vérifier que c'est bien 2 comptes différents.
  18. Bonjour @ItsTweenty, Tu utilisais quel compte avant d'être sur le compte "Tweenty_" ? As ce que je vois sur ton screeshot, c'est le seul compte qui a été créer sur ton ordinateur portant ce nom.
  19. Merci pour la bienvenue @Delta et @Mat51 !
  20. Hello les crabonautes ! Passionné d'informatique en général depuis tout jeune, j'ai orienté mes études dans ce domaine, aujourd'hui je travaille en tant qu'informaticien dans une école. J'ai, en parallèle de mon travail et de mon apprentissage permanent, développé l'envie d'aider à mon échelle et avec les compétences que j'ai acquises. Je ferai au mieux pour apporter ma pierre à l'édifice. Des gros kiss à tous
  21. C'est bien quand le disque dur s'arrête et reprend ensuite que le problème arrive
  22. Re @Delta, Alors voilà je confirme le problème survient bien quand mon ordinateur sort de sa veille, un problème lorsqu'il recharge les pilotes graphiques certainement, une piste pour régler le problème ?
  23. Bonjour, Si vous cherchez à vous connecter à un réseau wi-fi extérieur il y certainement soit un mot de passe à renseigner soit une approbation qui, lorsque vous vous connectez lance votre navigateur pour accepter la close générale. Vous pouvez faire "oublier ce réseau" et essayer à nouveau après un redémarrage du téléphone.
×
×
  • Create New...