meridian-shaft Jump to content
Communauté

Toto61

Membres
  • Content Count

    1370
  • Joined

  • Last visited

  • Days Won

    10

Toto61 last won the day on March 8

Toto61 had the most liked content!

Community Reputation

68 Bonne

3 Followers

About Toto61

  • Rank
    Second maître

Personal Information

  • Gender
    Homme
  • City
    Orne
  • Job
    Informatique

PC settings

  • CPU
    i7 4Gen
  • RAM
    8 Go
  • Storage
    SSD (SATA)
  • Système d'exploitation
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut, Purement matériel, Windows n'y est pour rien à ce niveau. 10 ans = changement de pile CR2032 (sauf si changée "récemment") pour écarter tout problème liée à elle. Si pas d'amélioration avec la pile, ca peut valoir le coup de réinitialiser le BIOS pour le remettre stock, et voir s'il est plus stable tant au niveau de la gestion de l'alim qu'au niveau utilisation en jeu.
  2. Salut, Il semblerait que les Phenom ne disposent pas des instructions SSSE3, à ne pas confondre avec les SSE3 (ca, c'est OK). Ca sent pas bon pour un processeur de 2010... https://www.jeuxvideo.com/forums/42-3016358-58937219-2-0-1-0-ma-config-me-fait-crash.htm Et la réponse d'EA va donner un peu de temps de lecture (263 pages) : https://answers.ea.com/t5/Technical-Issues/AMD-Phenom-Crash-to-Desktop-after-choosing-training-or/td-p/7419153
  3. Motherboard Support Standard ATX, Micro ATX https://www.zalman.com/EN/Product/ProductDetail.do?pageIndex=1&pageSize=10&productSeq=747&searchCategory1=0&searchCategory2=-99&searchCategory3=-99&searchKey=&searchWord=Z3+plus#none Normalement, tout est OK.
  4. Ou éventuellement à l'intérieur. Sinon, sur ta facture d'achat.
  5. Si tu le remontes, et que tu mets ton nouveau HDD de 1 To dans ton dock, dans ce cas, pense également à faire une capture de ton Gestionnaire de disque, je suis curieux de voir comment il est reconnu à ce niveau. Accessoirement, tu peux aussi booter sur une clé USB contenant une distribution live de Linux pour voir comment il reconnait ton ancien disque lorsqu'il est dans le dock USB.
  6. C'est un bon début, il ne reste plus qu'à retrouver sa référence :-)
  7. Le brancher, oui, mais il serait mieux de le fixer. Au pire, tu le "calle" dans le support actuelle en t'aidant des trous d'aération.
  8. C'était bien sur le premier écran "Désinstaller l'appareil", il doit ensuite te proposer de supprimer le pilote. Si ce n'est pas le cas, c'est qu'il n'est pas supprimable. Le second écran concerne juste la gestion du cache mémoire avant écriture. Pas de rapport avec notre affaire ;-)
  9. En effet, il est bien capable de prendre en charge l'accélération matérielle, donc il sera plus performant avec un GPU dédié qui prend en charge à 100% OpenGL : https://help.sketchup.com/en/sketchup/sketchup-and-opengl Pour l'Alim, elle ne posera pas de problème avec un GPU intégré, par contre, il faudra prévoir de la remplacer si tu décides de basculer sur un GPU dédié dès lors que ce ne sera pas de l'entrée de gamme. Mais au risque de dépasser faire une concession sur le proc ou de dépasser le budget des 400€. Enfin dernière petite "bricole" : juste à vérifier que la tour soit bien
  10. La, il veut juste remplacer sa CM / Proc / RAM, en conservant le reste, pour un budget aux alentours des 400€. Son Sketchup tourne actuellement avec le GPU intégré de son A8-7600 avec une puce R7... Maintenant, je ne suis pas certains que SketchUp soit capable d'aller chercher la puissance d'un GPU dédié ?
  11. Normalement, lorsque tu supprimes un périphérique, une fenêtre apparait et te demande sur tu veux supprimer le pilote. Mais j'ai un doute pour le disque dur. En tout cas, ne le fait pas manuellement depuis l'explorateur.
  12. @Delta, tu as oublié une petite ligne :
  13. Ca sent un problème de pilote. Tu as essayé de le supprimé dans le Gestionnaire de périphérique (en supprimant le pilote si possible), puis de le connecter sur un autre port USB ?
  14. Il faudrait que tu me donnes les références de ton alimentation actuelle. Pour l'instant, je partirai sur une base i5-10400 (avec chipset vidéo Intel HD630) + Carte Mère LGA1200 + 2x8 Go de RAM. Genre (TopAchat) :
  15. Donc sur ta capture, ton Disque 2 est censé être l'ancien disque de 750 Go ? Le problème est plus complexe qu'une simple lettre non affecté. Ce disque démarre toujours correctement lorsqu'il est branché "en premier" sur ce même PC et que tu boot dessus ?
×
×
  • Create New...