meridian-shaft Jump to content
Forums

Acces UEFI Windows 10


Recommended Posts

Salut !

Alors voila, je voudrais accéder à l'UEFI de Windows 10, donc pour ça j'ai vu la démarche à suivre:

 

Redémarrage avancé, puis accéder aux paramètres UEFI, et je clique sur redémarrer, a partir de la je devrais avoir mon accès aux paramètres, mais non, écran noir (j'ai même essayé de laisser charger 30minutes) et si je touche à la moindre touche de mon clavier, je finis à l'écran d'accueil de Windows (ou ça demande les mot de passe)

 

Quelqu'un sait pourquoi ça bloque à ce niveau ?

 

Merci ! ^^

Link to comment

Alors je viens de vérifier, tous mes disques sont en gpt et le BIOS est bien en mode UEFI (diskpart->list disk et msinfo32)

 

Pour le redémarrage rapide, je viens de le désactiver pour tenter de lancer le démarrage en tapant sur echap (la bonne vieille méthode ^^) mais sans résultat :/bios.png.4738da8e3e5b473bd93740770d7736ce.png

Link to comment

alors avec la touche bios direct c'est comme si je ne faisais rien, ça me met direct sur l'ecran d'accueil  avec demande de mot de passe

Le seul moyen c'est par les parametres redemarage avancé, mais c'est au moment ou je dois etre dans le bios que l'ecran reste noir, jusqu'a ce que j'appuie su une touche et la l'ecran d'acueil arrive :/

 

pour le pc, j'ai windows10 version 1809CM aorus gygabyte

et ryzen7 pour le CPU (d'ailleurs, j'essaye d'entrer au BIOS pour activer l'AMD-V pour faire tourner une machine virtuelle, si il existe un autre moyen que le bios je suis preneur ^^')

Link to comment

Salut, alors j'ai essayé le démarrage avec f2 et aussi suppr, mais l'écran d'accueil arrive instantanément (j'aurais jamais pensé me plaindre que mon PC soit trop rapide x'D...) j'ai pourtant désactivé le démarrage rapide :/

 

sans carte graphique additionnelle? je n'ai pas testé ça, je vais tester avec la carte graphique toute pourrie de la CM :)

  • Ahah 1
Link to comment

Si tu peux débrancher le disque et voir si là le PC te propose l'accueil du bios .

Donne aussi le modèle précis du PC ou de la carte mère , il est indispensable de pouvoir aller dans le bios depuis les touches clavier du PC , si tu n'y arrive pas malgré les bonnes touches il se peut que le firmware soit corrompu , mais d'abord je voudrais vérifier les caractéristiques du matériel 

 

Link to comment
Il y a 11 heures, calisto06 a dit :

@PtiBiscuitTu veux dire que les ports USB (si c'est un clavier USB) n'étaient pas reconnus et donc tu as utilisé un clavier ps2 ? 

Exacte, tu as raison c'était ça le soucis, ça date d'une autre époque (vers les débuts de XP), peut être que sur des CM récentes ce genres de problèmes ne se voient plus. Maintenant sur ma dernière configuration on peut même utiliser la souris dans le bios :laugh: !

Pardon je ne voulais pas faire dévier le poste mais ça m'a rappelé ce problème, on ne sait jamais...

Link to comment
Il y a 11 heures, calisto06 a dit :

Si tu peux débrancher le disque et voir si là le PC te propose l'accueil du bios .

Donne aussi le modèle précis du PC ou de la carte mère , il est indispensable de pouvoir aller dans le bios depuis les touches clavier du PC , si tu n'y arrive pas malgré les bonnes touches il se peut que le firmware soit corrompu , mais d'abord je voudrais vérifier les caractéristiques du matériel 

 

Je vais voir ça ;)

 

Pour le matériel:

Carte mere: Gigabyte X470 AORUS Ultra gaming

Processeur : AMD Ryzen7 2700X AM4 4.35Ghz

DD qui contient l'OS: Samsung SSD Interne 860 EVO 2.5" (500 Go) - MZ-76E500B/EU

CG: EVGA GeForce GTX 1060 SC gaming

 

Et oui il y a surement un problème,déjà en principe il n'y a plus besoin de faire redemarrage avec les touches de clavier sur windows 10, parametres->redemarrage avancés->acces bios et voila :/

 

Il y a 11 heures, PtiBiscuit a dit :

Salut, une théorie pour en avoir fait les frais moi-même, ton clavier est-il reconnu avant windows ?

J'avais le même problème sur mon ancien Razer, obligé de brancher un vieux clavier pour accéder au bios.

Avec ce que propose @calisto06 tu vas être vite fixé.

si c'est ca je suis mal, mon PC ne peut avoir que des claviers USB  xD

Link to comment

C'est celle là ? https://www.gigabyte.com/fr/Motherboard/X470-AORUS-ULTRA-GAMING-rev-10#support-dl-driver

Citation

Et oui il y a surement un problème,déjà en principe il n'y a plus besoin de faire redemarrage avec les touches de clavier sur windows 10, parametres->redemarrage avancés->acces bios et voila :/

Oui mais ça ça peut aussi être les outils winre qui sont non fonctionnels . Le plus embêtant c'est de ne pas pouvoir y entrer depuis le clavier .

Edited by calisto06
Link to comment

Je viens de lire un peu le chap 2 consacré au bios et tu as bien une option fastboot et aussi ultrafast (à savoir si c'est sur enable ….) et des réglages pour les port usb et ps2 pour les garder ou non activés avant le boot du système : alors là je te conseille plutôt de les laisser activés donc de passer en fastboot désactivé . Le fait de débrancher le disque devrait te permettre d'entrer dans le bios puisque pas de système disponible , si c'est une question de fastboot .

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...