meridian-shaft Jump to content
Forums

Changement de CM et processeur problème au démarrage du pc.


Solved

Recommended Posts

Il y a 10 heures, Flow a dit :

Du coup j'ai remonté mon ancienne configuration à l'instant et tout marche bien ^_^" (Dieu merci lol)

Avant de faire tout ça vérifie que tu peux récupérer ton activation de licence w10 si tu avais fait une migration depuis w7 ou 8.1 , lie si pas fait ton PC à un compte Outlook (dans paramètres compte vos informations , se connecter avec un compte Microsoft) 

Donc une fois connecté tu vérifieras en allant dans ce compte que tu vois bien le PC , profites en pour récupérer id et clé w10 avec showkey plus http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=258&lid=3022 (si jamais tu devais appeler le support pour réactiver en cas d'échec de la procédure) 

Cette procédure s'applique https://support.microsoft.com/fr-fr/help/20530/windows-10-reactivating-after-hardware-change mais il faut effectuer une clean install sur le PC .

Link to comment
Il y a 2 heures, calisto06 a dit :

Avant de faire tout ça vérifie que tu peux récupérer ton activation de licence w10 si tu avais fait une migration depuis w7 ou 8.1 , lie si pas fait ton PC à un compte Outlook (dans paramètres compte vos informations , se connecter avec un compte Microsoft) 

Donc une fois connecté tu vérifieras en allant dans ce compte que tu vois bien le PC , profites en pour récupérer id et clé w10 avec showkey plus http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=258&lid=3022 (si jamais tu devais appeler le support pour réactiver en cas d'échec de la procédure) 

Cette procédure s'applique https://support.microsoft.com/fr-fr/help/20530/windows-10-reactivating-after-hardware-change mais il faut effectuer une clean install sur le PC .

Je n'ai pas fait de migration de W7 ou W8 sur mon PC, j'ai acheté au près d'un revendeur (LDLC) W10 en même temps que le montage de mon PC et j'ai bien lié W10 à mon compte Microsoft tout en vérifiant sur le site que mon PC était bien détecté.(il me dit qu'il ne localise pas mon appareil grave ou pas grave ?)

Sur Showkey j'ai tout ça:

ShowKeyPlus - Windows Product Key Information

Product Name:    Windows 10 Home

Version:    17134.590 (64-bit OS)

Product ID:    xxxxx-xxxxx-xxxxx-XXOEM

Installed Key:    xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

Original Key:    xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

Original Edition: Win 10 RTM Core Retail

OEM Key:    OEM key not present in firmware

Du coup, il faut que je garde en tête Product ID et Installed Key ou Original Key ? (Sachant que j'ai une étiquette de collé sur mon PC avec Key product qui est encore un autre numéro de série...)

Le Clean install consiste en quoi ? C'est un formatage de mon DD principal? (Si tu as un Tutoriel ou un lien ?)

Link to comment

Re,

Je me permet de revenir ici pour mon "éventuel" problème cité en première page (Dram allumé sans bruit et pc qui ne boot pas) , après moulte recherche, je pense que ça serait lié à ma RAM.

En regardant sur le site officiel de G.skill, j'ai vu que mes 16go de RAM n'était pas compatible avec le chipset de ma CM z390. (Asus Rog Maximus XI Hero)

Ma Ram (Ci-desous) actuelle qui fonctionne très bien avec le Chipset Z170

--> https://www.gskill.com/en/product/f4-2133c15d-16grr <--

Et quand je regarde pour cette RAM la (Ci-dessous) le Chipset z390 est bien référencer

--> https://www.gskill.com/en/product/f4-3000c16d-16gtzr <--

Es-ce vraiment un problème de mon DD ou de ma RAM ? (désolé de revenir a l’assaut ^^)

@philbisca @calisto06

Edited by Flow
manque information
Link to comment
il y a 18 minutes, Flow a dit :

Même si je le rebranche sur le même DD de base ?

la clé est sur la CM ( carte mère )

la seul façon ( de gruger windows ) est de racheter la même carte mère a l'identique l'extraire de la Cm1 et la mettre dans la Cm2

Link to comment
il y a 3 minutes, Delta a dit :

la clé est sur la CM ( carte mère )

la seul façon ( de gruger windows ) est de racheter la même carte mère a l'identique l'extraire de la Cm1 et la mettre dans la Cm2

Alors à quoi ça sert d'activer sa licence sur son compte Microsoft (Tutoriel sur CrabeInfo) si c'est pour en racheter une à chaque fois qu'on change sa CM ??? 🤔

 

Link to comment
il y a 2 minutes, Flow a dit :

Alors à quoi ça sert d'activer sa licence sur son compte Microsoft (Tutoriel sur CrabeInfo) si c'est pour en racheter une à chaque fois qu'on change sa CM ??? 🤔

 

Ben en fait il y a une différence entre les licences : OEM rien à faire tu peux pas la récupérer , retail là oui et retail migré sous condition (voir lier le PC au compte Outlook) 

 

Link to comment
Le 02/03/2019 à 13:09, Flow a dit :

Original Edition: Win 10 RTM Core Retail

OEM Key:    OEM key not present in firmware

@Flow, c'est ça ta situation ?

si LDLC t'a mis une clé retail, tu devrais pouvoir la transférer. SI pb, appelle MS (lien sur la procédure de changement de matériel; sinon, avec le compte qui lie le PC à la licence. 

Link to comment
il y a 37 minutes, carmen a dit :

@Flow, c'est ça ta situation ?

si LDLC t'a mis une clé retail, tu devrais pouvoir la transférer. SI pb, appelle MS (lien sur la procédure de changement de matériel; sinon, avec le compte qui lie le PC à la licence. 

En fait ma situation actuelle des choses c'est que ma nouvelle CM et Processeur ne booter pas et mes périphériques aussi avec la led Dram allumé et un message sur le Q-code "FE" sur la CM.

J'en est conclus tout a l'heure que c’était "peut être lié" a ma RAM actuelle qui n'est pas compatible avec le chipset de ma nouvelle CM qui est une z390 sur le site G.skill. (Simple hypothèse peut être que c'est pas ça mais je l’espère que si et pas autre chose).

Du coup, je suis sur mon ancienne CM et @calisto06 me dit que ma licence Windows10 ne marchera pas sur mon nouveau matériel car c'est une version OEM et qu'il faut que j'en achète une autre alors que j'ai bien activé ma licence sur mon compte Microsoft et qu'il reconnait bien ma machine.

Après j'y connait rien en informatique et c'est pour ça que je suis là, mais avant tout, de savoir si ma licence va marche ou pas, mon problème principal de pourquoi la Dram est allumé avec le message FE n'est toujours pas résolue...

Désolé pour le pavé...

 

Edited by Flow
Link to comment

il y a aussi une autre façon de savoir si ton PC voit la copie Windows comme OEM ou comme retail

télécharge ici  la version portable de rw-everything, exécute et ouvre la table ACPI.  

1. Dans cette image, une clé OEM a été injectée dans le bios, tu le vois à la présence de l'onglet SLIC dans la table ouverte (ne regarde pas les flèches : normalement, ce qui est grisé c'est la clé OEM du PC)) 

image.png.d3bb610998b4fa66117022d229d46a62.png

2. dans cette image, pas d'onglet SLIC => le PC ne voit pas de copie OEM

image.png.b62403faa9a1a6d14c2c78ca025025a5.png

 

Edited by carmen
  • J'aime 1
Link to comment
il y a une heure, carmen a dit :

@Flow, mais ce problème pour l'instant est anecdotique : il faut résoudre la compatibilité RAm d'abord.

Oui exactement donc tu penses que ça viendrait d'une incompatibilité de la RAM si la led Dram est allumé et qu'aucun de mes périphériques ne marche quand j'allume le pc ?

Link to comment
Il y a 1 heure, Flow a dit :

Voilà ce que j'ai, je l'ai payer 154€

P_20190303_213538.jpg

C'est du foutage de gueule si c'est celle là notée OEM https://www.ldlc.com/fiche/PB00192035.html , en retail donc réutilisable à vie elle est à 145 sur le store https://www.microsoft.com/fr-fr/p/windows-10-famille/d76qx4bznwk4/1NT3 , ce sont des escrocs chez ldlc ou quoi ? 

Appelle LDLC demain pour te renseigner ….j'aimerais bien savoir ce qu'ils disent de leur licence à 140 euros OEM pas réutilisable …….

Edited by calisto06
Link to comment

a priori, retail, mais appelle les pour confirmer parce que cette histoire est louche (le site dit OEM ???)

regarde l'écran d'un PC avec clé OEM : en plus de l'onglet SLIC, il y a aussi une table appelée MSDM avec la clé et toutes les informations constructeur (ici, HP)

tu n'as pas cela, ta clédevrait donc être retail en toute logique. 

Que donne la recherche de clé par commande ? tu avais exécuté showkeyplus, recall, ...tous les outils ? 

 

Résultat de recherche d'images pour "table msdm"

  • J'aime 1
Link to comment

@Flow

bonsoir,  si toi vouloir, moi aider toi pour windows activation, mais moi devoir comprendre une chose avant ue moi aider toi.

donc si moi bien comprendre ce que toi dire, toi avoir deja clé win10 famille. Toi confirmer ?

si oui, moi aider toi à réactiver win10 de toi facilement.

si toi d'accord, alors moi pret à aider toi.

  • Perplexe 1
Link to comment
il y a 1 minute, mehdibleu a dit :

ok alors toi pas acheter nouvelle clé, toi utiliser ta clé pour activation de win10.

toi deja essayer de reactivé ton win10 avec cette clé ?

Justement j'aimerai bien réactivé mon win10 sur mon nouveau matériel sauf que quand j'ai monté ma nouvelle CM et proc et bien... Le drame... led Dram d'allumé et aucun périphérique ne marché..

Alors j'ai du remettre mon ancienne CM et proc mais mon win10 fonctionne très bien... Le réel problème c'est pas d'activé win10 mais que mon nouveau matériel marche lol

Link to comment
il y a 26 minutes, Flow a dit :

Justement j'aimerai bien réactivé mon win10 sur mon nouveau matériel sauf que quand j'ai monté ma nouvelle CM et proc et bien... Le drame... led Dram d'allumé et aucun périphérique ne marché..

Alors j'ai du remettre mon ancienne CM et proc mais mon win10 fonctionne très bien... Le réel problème c'est pas d'activé win10 mais que mon nouveau matériel marche lol

ok je vois.

Alors ton probleme semble venir de la ram, il se peut que les barrettes de ram ne soient tout simplement pas bien branchées dans leurs slots respectifs.

Tu éteinds la machine, puis tu vas essayer avec une seule barette sur tous les slots présents sur la carte mere, tu vas la brancher tout doucement et correctement sur chaque slot et tu vois ce qui se passe.

si cela ne donne rien, tu éteins le pc, tu debranches le connecteur de l'alimentation PSU à 8 broches et tu le rebranches et tu vois ce qui se passe.

si cela ne donne toujours rien, tu fais un clear Cmos, cela consiste à enlever la pile du bios tout doucement, attendre quelques minutes puis la rebrancher tout doucement dans le bon sens, tu peux t'aider de cette vidéo pour faire la manio correctement => ici

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...