meridian-shaft Jump to content
Forums

0xc00000e9


Solved

Recommended Posts

Salutations, 

Après avoir fait la technique du "Eteignez votre PC lors du chargement système 2/3 fois pour accéder au menu de récupération/dépannage", suite à une mise à jour Insider qui a foiré.. Mon cher petit ordinateur de 4 mois à peine démarre sur un bluescreen Recovery avec le code d'erreur 0xc00000e9.. J'ai cherché rapidement sur les internet de 2019 une solution, mais entre les sites et les forums, pas mal de versions diffèrent entre elles.

 

Note : Imppossible d'accéder au menu de dépannage avancé/environnement de récupération par la touche F1 et F8. Le Boot Menu F12 fonctionne mais quand je sélectionne un disque d'installation de windows, ça me remets sur le bluescreen.

 

Jaimerai donc bien savoir si un quelqu'un aurait une idée pour réparer ce bourbier, quitte à changer le DD..

 

@+

Edited by Gwenty le Surfeur
Link to post

Bonsoir,

La premiere idée qui me vient à l'esprit c'est un probleme materiel au niveau du disque dur. Il est peut etre défectueux.

Il faut le tester pour voir s'il est en bon état.

Comme par te rendre dans le bios pour voir s'il apparait.

  • J'aime 1
  • Plusser (+1) 1
Link to post

@Gwenty le Surfeur Désolée de te voir ici du coup , 

Donc si le PC est neuf on va pas s'orienter vers 1 pb matériel mais plutôt ver un pb de boot .

Donc j'imagine que tu as du w10 64b UEFI . 

Là il va falloir lire ce gros pavé all inclusive :c_lol: 

Tu as la création du support et les différentes réparations

A tenter en premier la réparation du démarrage depuis les options de "réparer l'ordinateur " qui donnera un message indicatif sur le problème .

 

  • Plusser (+1) 1
Link to post
il y a 7 minutes, mehdibleu a dit :

Bonsoir,

La premiere idée qui me vient à l'esprit c'est un probleme materiel au niveau du disque dur. Il est peut etre défectueux.

Il faut le tester pour voir s'il est en bon état.

Comme par te rendre dans le bios pour voir s'il apparait.

Yop,

 

Il apparaît bien dans le bios, oui.

Link to post
il y a 9 minutes, Gwenty le Surfeur a dit :

Yop,

Il apparaît bien dans le bios, oui.

il s'agit d'un pc de bureau ou d'un pc portable ?

il faudrait vraiment commencer par le tester pour savoir s'il est en bon état avec un outil come HirensbootCD.

En attendant, rends toi dans le bios et verifie que le disque dur est en premier dans l'ordre de boot. S'il ne l'est pas, tu le mets en premier dans la liste, tu sauvegardes avant de quitter puis tu redemarres et tu vois ce qui se passe.

 

Edited by mehdibleu
  • J'aime 1
Link to post
il y a 1 minute, mehdibleu a dit :

il s'agit d'un pc de bureau ou d'un pc portable ?

il faudrait vraiment commencer par le tester pour savoir s'il est en bon état avec un outil come HirensbootCD.

En attendant, rends toi dans le bios et verifie que le disque dur est en premier dans l'ordre de boot. S'il ne l'est pas, tu le mets en premier dans la liste, tu sauvegardes avant de quitter puis tu redemarres et tu vois ce qui se passe.

 

Portable !

Que je le mette en premier où en second, avec une USB branchée où non, bluescreen...

Link to post

@Gwenty le Surfeur

ok tu te rends dans le bios, puis tu cherches l'option "restore defaults" pour retablir les parametres par defaut, tu sauvegardes puis tu redemarres et tu vois ce qui se passe.

Si cela ne résout pas le probleme, tu accedes de nouveau au bios et tu cherches une option qui ressemble à "optimized defaults", tu cliques dessus, puis tu cliques sur "y" pour confirmer, tu sauvegardes puis tu redemarres et tu vois ce qui se passe.

  • J'aime 1
  • Plusser (+1) 1
Link to post

Salut ! :c_happy:

il y a 52 minutes, Gwenty le Surfeur a dit :

Note : Imppossible d'accéder au menu de dépannage avancé/environnement de récupération par la touche F1 et F8. Le Boot Menu F12 fonctionne mais quand je sélectionne un disque d'installation de windows, ça me remets sur le bluescreen.

Suite à la vérification que te propose @mehdibleu, il serait bien de démarrer sur un support d'install comme l'a proposé @calisto06. Ça te permettra d'avoir ces options de récup, et donc accès à l'invite de commande : un chkdsk serait utile, je pense.

  • J'aime 1
Link to post
il y a 3 minutes, mehdibleu a dit :

@Gwenty le Surfeur

ok tu te rends dans le bios, puis tu cherches l'option "restore defaults" pour retablir les parametres par defaut, tu sauvegardes puis tu redemarres et tu vois ce qui se passe.

Si cela ne résout pas le probleme, tu accedes de nouveau au bios et tu cherches une option qui ressemble à "optimized defaults", tu cliques dessus, puis tu cliques sur "y" pour confirmer, tu sauvegardes puis tu redemarres et tu vois ce qui se passe.

La première option n'y change rien..

Pour la deuxième, je ne vois pas précisément que quoi tu parles.. "Optimized Defaults", tout ce que je vois c'est "Load Setup Defaults"

Link to post
il y a 10 minutes, calisto06 a dit :

Oui en Europe la garantie legale est de 2 ans donc si c'est un pb matériel zou retour à la fnac . 

Non non c'est le vendeur qui doit se débrouiller https://www.economie.gouv.fr/dgccrf/Publications/Vie-pratique/Fiches-pratiques/Les-garanties-legales

Exactement ! La plupart des gens ignorent ça encore. 

Bon je me retire du topic, bonne soirée à tous.

Link to post
il y a 1 minute, Gwenty le Surfeur a dit :

La première option n'y change rien..

Pour la deuxième, je ne vois pas précisément que quoi tu parles.. "Optimized Defaults", tout ce que je vois c'est "Load Setup Defaults"

"Load setup defaults" est l'option qui permet de retablir des parametrs apr defaut.

"Optimized defaults" n'est pas toujours présente dans le bios, elle permet de faire la meme chose.

je pense que ton probleme est vraiment lié à un probleme materiel.

ton pc est toujours sous garantie ?

si la garantie a expiré, essaie d'acceder au disque dur, pour le debrancher ensuite le rebrancher et tu vois si ca permet de résoudre le souci.

  • J'aime 1
  • Plusser (+1) 1
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...