meridian-shaft Jump to content
Forums

Problème pilote Webcam ASUS PC portable


Guest Kevin V

Recommended Posts

Guest Kevin V

Bonjour, j'ai un problème depuis hier sur mon PC portable ASUS qui est sur Windows 10 version 1709.

Quand je fais un Skype, la webcam n'est pas détectée et quand je vais dans le gestionnaire de périphériques, celle-ci comporte un drapeau jaune sur sa ligne.

image.png.16e112f273bb0624cb86dabb4dd01983.png

Je ne sais pas d'ou vient le problème car du jour au lendemain, plus de webcam. J'ai essayé de chercher le pilote sur internet mais en vain (même sur le site ASUS).

J'ai donc essayé de mettre à jour le pilote grâce au gestionnaire des périphériques mais cela ne fonctionne pas non plus et donc en dernier recours j'ai essayé de désinstaller le pilote de l'ordinateur en faisant clic droit sur ASUS USB2.0 WebCam puis désinstaller. J'ai ensuite redémarrer le PC mais le problème est toujours présent. C'est assez embêtant.

 

Si quelqu'un d'entre vous peut m'aider, ce serait avec plaisir ;)

 

Merci de votre compréhension,

Kevin.V

Link to comment
Guest Kevin V

Salut @Yves B. merci pour ta réponse rapide ;) ! 

Oui, j'ai essayé sur DriverCloud mais le pilote de la webcam n'est pas disponible. Mon PC est un ASUS X54HR mais le pilote n'est pas disponible non plus sur le site ASUS.

Le système d'exploitation est Windows 10 mais sur le site ASUS il faut mettre Windows 7 64 bits pour avoir accès aux pilotes.

 

Merci encore de ton aide ;) 

Edited by Kevin V
Manque d'informations
Link to comment
il y a 2 minutes, Kevin V a dit :

Windows 10 mais sur le site ASUS il faut mettre Windows 7 64 bits pour avoir accès aux pilotes.

Yop là

essayer une fois en mettant les drivers de W7

faite un point de restauration avant l'installation du driver...

;)

 

++

Link to comment
Guest Kevin V

Merci @Delta pour ta réponse mais le site ASUS ne propose pas de pilotes Windows 10 pour mon PC. Dans le menu déroulant nous n'avons que Windows 7 32/64 bits et Windows 8 32/64 bits, Windows 10 64 bits n'est pas dispo dans la liste du menu déroulant donc par ce fait le suis obligé de prendre Windows 7 64 bits car avant il était sur ce système d'exploitation ci et après j'ai fais la migration vers Windows 10. Mais la webcam n'est pas dispo enfin son pilote n'est pas dispo sur le site ASUS pour les pilotes de ce PC, il y a tous les autres pilotes mais pas celui-ci.

 

Merci pour ta réponse encore une fois de plus et de ton aide ;)

Link to comment

ici

http://www.driverscape.com/manufacturers/asus/laptops-desktops/k54hr/1735

vers le bas de la page

;)

 

Device Name:

USB2.0 UVC VGA WebCam

Driver Date

2014-05-02

File Size:

16.56M

Driver Version:

6.2.9200.10275

Vendor:

AzureWave

Supported OS:

Windows 10 32 & 64bit, Windows 8.1 32 & 64bit, Windows 7 32 & 64bit, Windows Vista 32 & 64bit

Edited by Delta
Link to comment
Guest Kevin V

@Delta, je viens de faire l'installation du pilote que tu m'a conseillé tout à l'heure. L'installation s'est bien déroulée mais malheureusement après le redémarrage du PC le problème est toujours présent :(

1.PNG

2.PNG

image.png

Link to comment
Guest Kevin V

J'ai également oublier de préciser que quand je vais dans les infos du gestionnaire de tâches à propos de ce pilote de webcam, voici ce qu'il y a de marqué :

image.png.c755dfbb9344df83791226b37cad7d99.png

image.png.83e61da4af9fe7eaad602551a824361e.png

image.png.a800273c099903607edb3b02073bccaa.png

image.png.3f5da821d78b7c338027fac55c5c8aac.png

Si cela peut vous aider dans la recherche de la panne ;)

 

Merci encore de votre aide ;) 

Link to comment

c'est une camera intégré au PC ...

je pense que la désinstallé complètement " désinstaller l'appareil " et la re installer avec le driver que je vous ai proposé serai la soluce ...

désinstaller l'appareil passer un coup de ccleaner ...

Edited by Delta
Link to comment
Guest Kevin V

@Delta, malheureusement le résultat est pareil ! :( J'ai désinstaller le pilote comme tu me l'as conseillé tout à l'heure puis j'ai ensuite installer celui-ci (que tu m'as fais téléchargé) mais c'est encore pareil après le redémarrage dans le gestionnaire des périphériques. Merci quand même ;) 

image.png

Link to comment
Guest Kevin V

J'ai fais ce que tu m'as demandé @Yves B. mais le résultat est toujours le même. Voici les screens des étapes avec le résultat final. Le résultat est toujours le même, je finis par me demander si le problème ne vient pas d'ASUS avec les pilotes en particulier celui-ci. J'ai envie de contacter ASUS directement pour voir la solution qu'ils peuvent m'apporter. Si vous avez d'autres idées merci de me les proposer cela n'est pas négatif et je pourrai essayer. Merci pour vos réponses à tous ;) 

1.PNG

2.PNG

3.PNG

4.PNG

5.PNG

6.PNG

7.PNG

8.PNG

Link to comment
Guest Kevin V

Après contact avec la marque ASUS celle ci m'a renvoyée chi** en disant que je ne devais pas avoir Windows 10 sur ce Pc et que cela venait de Windows et de moi car j'avais installé Windows 10 sur ce Pc et que j'allais rencontrer pleins de soucis alors que ce n'est pas vrai je suis tout a fait content de mon PC et de ses performances même la rapidité je suis surpris car avant sur Windows 7 fallait du temps. J'ai Windows 10 depuis le début de sa sortie sur ce Pc et je n'ai aucun soucis. Entre chez Microsoft et chez ASUS ont est bien accueilli !

Link to comment

Salut @Kevin V,

J’ai relu tout le “thread” du sujet, et tu as pas mal fait le tour !???

@Delta t’a fourni des liens pour remplacer le pilote défectueux, et “DriverPack Solution” qui te dit, que tous les pilotes requis sont installés ... c’est vraiment bizarre !

Est-ce que tu as essayé d’installer le pilote provenant de ton LIEN, en choisissant celui pour Windows 8 x64 ?

J’ai cherché sur le site Américain ... et ce sont les même résultats, et le site est aussi nul que celui de Toshiba !

Tu pourrais ouvrir un compte chez Forums DriverCloud et demander de l’aide, je peux te confirmer que Sébastien est très efficace dans ses interventions.

Tiens nous au courant :)

A+ ;)

Link to comment
Guest Kevin V

Merci @Yves B. pour ta réponse encore une fois de plus mais sur le lien que je t'ai donné ce matin concernant la page des pilotes ASUS pour mon PC, le pilote webcam n'est pas indiqué. Nous avons tous les autres pilotes carte wifi, lan, audio... mais la webcam n'est pas indiquée. Plutôt bizarre non ? Surtout sur le site du fabriquant.

Du côté d'ASUS on ne peut pas demander d'infos ni d'assistance car vu comment on est reçu et la réponse que l'on a dès que l'on pose une question, on se demande s'ils veulent travailler :( !

Bref, je vais peut être demandé à Microsoft avec un contrôle à distance peut être qu'ils pourront voir d'ou vient le problème. Ce que je trouve plutôt bizarre c'est que quand je vais dans les détails du pilote le gestionnaire de périphériques c'est que dans les infos c'est indiqué que c'est un défaut au niveau du registre de Windows 10 qui empêche le fonctionnement de la webcam. D'où peut venir ce problème de registre si s'en est un ?

En tout cas, merci beaucoup pour tout vos retours qui me font plaisir, nous sommes sur un forum qui à de l'entraide et nous avons une réponse sous peu de temps, c'est GENIAL ! ;) Merci a vous tous.

Je vous tiens au courant de mon avancée sur ce pilote !

Link to comment

Salut @Kevin V,

En allant sur le site Américain ( https://www.asus.com/us/supportonly/X54HR/HelpDesk_Download/), il y a seulement le pilote USB 3.0 pour Windows 8, et c’est la même chose pour Windows 7 ?!??? O.o

d5yaa.png

 

Peut-être regarder cela ???

il y a 53 minutes, Kevin V a dit :

je vais peut être demandé à Microsoft avec un contrôle à distance

Leurs services n’est guère meilleurs, et ils vont te facturer !

Tiens nous informé :)

A+ ;)

Link to comment
Guest Kevin V

Il faudrait que je télécharge lequel ? :

image.thumb.png.14b260aaa79d4688db218e4fa019903b.png

Là, ce matin je suis actuellement entrain de faire un gros nettoyage de mon Pc avec Adwcleaner, Malwarebytes, Rogue Killer, Hitman Pro, ZHP Cleaner... pour voir si cela me corrige mon problème au niveau du registre ?

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...