meridian-shaft Jump to content
Forums

Redémarrage bloqué windows 10 - Asus X205TA


Recommended Posts

il y a 46 minutes, Stef2109 a dit :

J'ai tout téléchargé et maintenant j'ai çà : 

Dossiers compressés

Je ne sais pas comment procéder maintenant ^_^

Bah vu la capture d'écran faite plus haut, sur le site de DriversCloud, tu disposes déjà de ces pilotes. Donc inutile de les réinstaller.

il y a 3 minutes, Stef2109 a dit :

j'ai cherché sur ton 2è lien "Tous les drivers" et du coup, il me propose de télécharger les drivers aussi

Idem : regarde s'il t'en trouve que tu n'as pas déjà. Sinon c'est inutile. :c_wink:

Link to comment
il y a 2 minutes, Le PoissonClown a dit :

regarde s'il t'en trouve que tu n'as pas déjà. Sinon c'est inutile. :c_wink:

Je pense que ce sont les mêmes + ou - récents

Pilotes "TLD"

il y a 12 minutes, Le PoissonClown a dit :

Voici un lien direct vers les pilotes ATK de ton Asus !
Trouvé ici.

Est-ce que ton clavier refonctionne avec ça ?

J'ai tout extrait avec 7-Zip et tout s'est bien passé ^_^ 

Install Drivers

Je redémarre et t'en dis +

Link to comment

Il m'a fait des mises à jours et toujours pas de clavier en arrivant sur la page du profil...

Par contre (Suis bête xD) : Je n'avais pas décompresser le fichier Chipset (avec 7-Zip).

En le faisant, çà donne çà : 

Chipset décompressé

En français (Hein @[email protected] :P) çà donne : vous êtes sur le point d'installer le produit suivant : Il est fortement recommandé de quitter tous les programmes pour continuer. Cliquez sur Suivant pour continuer ou sur Annuler pour quitter le programme d'installation.

@ + tard 

 

 

Edited by Stef2109
Link to comment
il y a 36 minutes, Stef2109 a dit :

Je pense que ce sont les mêmes + ou - récents

Ça m'en a tout l'air en effet.

il y a 30 minutes, Stef2109 a dit :

vous êtes sur le point d'installer le produit suivant : Il est fortement recommandé de quitter tous les programmes pour continuer. Cliquez sur Suivant pour continuer ou sur Annuler pour quitter le programme d'installation.

C'est très courant, il suffit de poursuivre.

il y a 30 minutes, Stef2109 a dit :

Il m'a fait des mises à jours et toujours pas de clavier en arrivant sur la page du profil...

Bah dis-donc ! C'est déprimant ! :c_crying:

Link to comment
il y a 26 minutes, Stef2109 a dit :

En français (Hein @[email protected] :P)

:hollande: ca va Stef ? 

les drivers pilotes chipset doivent toujours être installés en premier ! c'est peut être pour ça que ça patauge ! :P 

mais si on changeait notre fusil d'épaule pour revenir aux fondamentaux les plus easy !

Live update pour W10 32 bits devrait permettre de mettre toussa à jours sans problème : :allthethings:

tiré de :

https://www.asus.com/fr/Laptops/ASUS_EeeBook_X205TA/HelpDesk_Download/

et je suppose que le touchpad pavé tactile ne fonctionne pas non plus ? :P 

Version V3.4.3 2016/08/118.82 MBytes

ASUS Live Update

 

 
 
 
 

 

 
 
@+
 
 
Link to comment
il y a une heure, Le PoissonClown a dit :

Bah dis-donc ! C'est déprimant ! :c_crying:

Mais nan t'inquiètes ! çà va le faire ^_^Et hop encore un redémarrage B|

Driver Chipset 2

Sauvée ! Le clavier fonctionne à nouveau !!!  

il y a une heure, [email protected] a dit :

ca va Stef ? 

Trop bien ! Grâce à vous 2 :D

il y a une heure, [email protected] a dit :

les drivers pilotes chipset doivent toujours être installés en premier ! c'est peut être pour ça que ça patauge ! :P 

Ok Chef Amiral ! J'y penserai au prochain couac :P

il y a une heure, [email protected] a dit :

Live update pour W10 32 bits devrait permettre de mettre toussa à jours sans problème : :allthethings:

tiré de :

https://www.asus.com/fr/Laptops/ASUS_EeeBook_X205TA/HelpDesk_Download/

et je suppose que le touchpad pavé tactile ne fonctionne pas non plus ? :P 

Heureusement que t'es là ! Le son et le pavé tactile fonctionne impec, et il n'y a plus de MAJ dispos pour l'instant, donc logiquement tout est bon B|

A moins qu'il y ait encore quelques vérifs ?

Edited by Stef2109
  • J'aime 1
  • J'adore 1
Link to comment
il y a 3 minutes, Stef2109 a dit :

Sauvée ! Le clavier fonctionne à nouveau !!!

Alléluia !!! :jesus-ouch:(bis)

il y a 5 minutes, Stef2109 a dit :

logiquement tout est bon B|

A moins qu'il y est encore quelques vérifs ?

Non, je ne crois pas. Mais si tu veux, tu peux faire une image disque, pour être parée en cas de souci.
Mais… ceci est une autre histoire. :steve-urkel:


Ici, c'est maintenant le problème de @Fantazey qui nous occupe :

Le 25/02/2018 à 21:56, Fantazey a dit :

Je vous remercie énormément. Je vais essayer de faire tout ça demain. Je vous tiens au courant ;)

Bonne soirée

Le courant est faible… Jean Blaguin, humoriste

  • J'aime 1
  • Ahah 1
Link to comment
  • 2 months later...

Hello ^_^,

J'ai encore un soucis avec mon Asus EeeBook X205TA, cette fois, quand je l'allume, il reste bloqué sur la page de garde (qui est sensée accueillir les différents comptes utilisateurs) avec Date et Heure. Aucune touche ne fonctionne pour activer l'écran de connexion de profils.

Impossible donc, de me connecter pour accéder à W10.

Lorsque je laisse l'ordi trop longtemps tranquille, une page noire s'active et impossible de revenir à l'écran d'accueil.

Lorsque je veux l'éteindre, même en appuyant très longtemps sur le bouton OFF, il refuse de s'éteindre ...

Idem avec Ctrl + Alt + Suppr.

Auriez-vous d'autres idées ?

Bonne soirée

Link to comment

bonsoir @Stef2109

il me semble que votre pc a deux probleme bien séparer ou alors un probleme de connectique car :

  1. ne plus savoir faire de ctrl alt suppr est une chose
  2. mais même le bouton power qui n'est plus en mesure de shunter " OFF " le pc en est une autre...
  • vérifier votre câblage et nappe interne

++

  • J'aime 1
Link to comment

@Stef2109

pour vérifier l’état du clavier :

  • passer un clavier de pc de bureau avec une fiche USB
  • si c'est un sans fils pareil brancher la connectique USB du récepteur au pc portable et synchronisé le clavier comme si il s’agissait d'un pc de bureau.

test en écriture et manipulation avec le clavier " pc bureautique "

si cela marche c'est un probleme de connectique interne " nappe "

pour le power je continue a penser a un probleme de connectique, car le shunt long sur le bouton power coupe l'alimentation le pc a l'arrache

++

  • J'aime 1
Link to comment
  • 2 weeks later...

Hello !

J'ai réussi à me connecter au profil, mais la galère recommence : suite à une nouvelle MAJ, je n'ai + de son (par contre çà fonctionne avec une enceinte bluetooth) ni accès à mon clavier. Je ne peux me servir que du clavier visuel ?

A partir de quelle étape citée dans les précédentes pages faut-il que je suive pour réactiver tout çà ?

@++ ^_^

Link to comment

yop là,

repasser a la version 1709 et bloquer cette pourrave 1803 ...

c'est la meilleur solution tant que maintenant ...

ont est surbooker ici ont repasse tout les pc de 1803 a 1709 tellement c'est bug sur bug et j'en passe

++

Edited by Delta
Link to comment
  • 4 months later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...