meridian-shaft Jump to content
Forums

impossible de jouer en lan à age of empire online


Recommended Posts

Bonjour je suis fan de Age of empire online et depuis que le projet "celest" a abouti je suis évidemment ravi ! Le jeu fonctionne bien mais il m'est impossible de jouer en LAN à la maison : Je peux inviter des amis et ils apparaissent bien dans mon jeu jeu mais dès que je lance une partie en "coop" elle ne démarre pas. Pourtant je peux jouer en ligne avec des amis extérieurs... J'ai essayé pas mal de solutions qu'on m'a fourni via le forum de projectceleste.com, dédié au jeu mais sans aboutir. (ouverture des ports dans la box, paramétrage du pare feu etc.) J'ai entendu parler que jouer avec un VPN pourrait régler le problème mais je n'y connais rien à ce sujet. Pouvez vous m'aider svp , soit dans le paramétrage soit pour le VPN svp ? Merci d'avance. :c_satisfied:

Edited by galyfree
Link to comment

Yep,

Sur le forum ProjectCeleste.com j'ai trouvé ça :

Citation

Yes for lan you can't forward [a port], that why the "Lan Only" option exist, open launcher then login, go to "MP Settings" and set "Connection Type" to "Lan Only" for both of you then run the game using the launcher, this will allow to connect with each other using your local ip.

Tu as essayé ce que la personne recommande ? (Dans les paramètres ==> type de connexion ==> cocher Lan seulement)

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...