meridian-shaft Jump to content
Forums

W10-X64: installation impossible


Recommended Posts

Bonjour, complètement impossible.>:(

Configuration:, Win7 Pro x32, CM Asrock 939N68PV-GLAN, Processeur Opteron 180 Dual Core, 4 GB DDR2 400, CG GX520.

C'est pas récent, mais fonctionne parfaitement. Maj à partir de W7Pro réussi, licence électronique ok. J'ai téléchargé les fichiers ISOs pour essayer d'installer la version X64. Or, mise sur une clé USB, rien à faire. Un DVD est trop petit, juste de qqs Mo.

J'ai essayé tous les formatages, fat32, NTFS, UDF, rien à faire. UDF parce que le dvd de Win7 est dans ce format. Les ISOs ont été téléchargés chez Microsoft, à plusieurs reprises, et c'est toujours pareil.

La clé boote sans problème, mais dès l'apparition de la fenètre centrale, début de l'installation ça bloque.

Si quelqu'un a une idée, merci par avance. Si besoin, je pourrai essayer d'être plus explicite.

PS c'est la première fois que j'ai ce problème. Généralement je m'en sors. Mais là je ne sais plus. Et rien trouvé de correspondant sur le net.

Link to comment

Salut @SOS70,

Donc, si j'ai bien compris tu as initialement Windows 7 Pro x 32 bit, et tu tente d'installer Windows 10 (quelle version?) x 64 bit avec un fichier ISO. 

C'est normal que cela ne fonctionne pas. Tu dois télécharger et installer la même version correspondante, soit :

De Windows 7 Pro x 32 bit ---> A Windows 10 Pro x 32 bit.

En outre, j'ai bien peur que la configuration de ton matériel ne supporte pas cette migration vers Windows 10.

Enfin et pour finir, je te recommande plutôt de conserver ton OS original (Windows 7) qui est un bon système d'exploitation et très stable.

Cordialement,

  • J'aime 4
Link to comment

j'ai penser la même chose en voyant win 7 x32 et désirez mettre un win 10 64x

ce ne sont pas les même architecture

en reprenant un peut la cm que le membre possède la  Asrock 939N68PV-GLAN j'ai néanmoins vu qu'il parlait de x64

mais a voir aussi l'age de la carte mère ;) car sur la fiche teck cela parle de Vista comme système d'exploitation.. et de DDR2 comme barrette ram, elle est plus toute jeune donc cette CM

 

++

Link to comment

@Duke, Delta et Calisto06

Merci d'avoir tenté de répondre à ma question

Je viens de me relire, et j'ai vu qu'un point n'est pas précis. J'ai updaté depuis W7pro sans aucun problème.

J'ai donc une partition en W10pro/32. Comme je ne l'utilise pas du tout pour le jeeu, il n'y a aucun ralentissement,

que ce soit sous W7 ou W10 (deux disques séparés toutefois). A ce propos, un entretien avec Microsoft décla

les 4Go permettant d'en utiliser 3.

Même pour la photo et les videos (sous Kodi par ex

Link to comment

désolé, appui sur entré à envoyé le post avant d'avoir fini.

Donc selon MS, utiliser par exemple deux versions avec le meme code est licite du moment que les deux versions ne sont pas utilisées séparément. Ce qui est le cas avec deux disques sur le meme pc.

Pour la puissance, hors jeu, pas de souci. Videos passent sans saccades en 1920 (écran 24 pouces).

W10 après update de W7  tourne sans souci. seul l'installation à partir d'un ISO bloque dès le début, dès l'apparition de la fenetre au milieu de l'ecran.

Je n'ai pas essayé d'installer W10P/32 puisque je l'ai. Le fait de partir d'un W7/32 vers un W10/64 ne devrait pas poser de problème. Au moment du téléchargement des versions, je spécifié bien W10, et version 64. Ensuite on obtient un iSO propre.

Pour installer, l'installation se fait à partir d'une clé USB formatée, ou préparée par le soft Windows, sur un disque vide, sans autre disque branché. Tout est donc en 64 bit, CM, Memoire, CG, etc.

A tout hasard, je vais essayer demain avec l'ISO du 32bit. D'autant plus que les deux versions sont téléchargeables ensemble.

Au boot, on a le choix 32 ou 64.

Je vais encore essayer, il doit y avoir une solution. Il y a quelque temps, j'ai pu installer une version W7Pro sur un portable complètement dépassé en utilisant si mes souvenirs sont bons Gujin. Ca tournait correctement malgré le peu de mémoire, le CPU dépassé, et la partie graphique également. C'était un essai mais ça a marché.

En fait si l'update a réussi, il ne devrait pas y avoir de souci à l'installation. Les drivers sont également tous à jour.

En tout cas chaque idée est le bienvenu. Grand merci encore

Je reviendrai pour dire si j'ai trouvé une solution.

Bon weekend à tous

 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...