meridian-shaft Jump to content
Forums

Ma carte graphique fait buger mon PC, je sais plus quoi faire.


Recommended Posts

Bonjour ! Voila j'en peux plus ! Je vous raconte mon histoire : 

 

Je suis partis une semaine, mon PC fonctionnait parfaitement bien, à mon retours, c'est la cata, j'ai la première page de la carte mère, j'ai le chargement avec le logo Windows et les petits points qui tournent, puis plus rien, juste écran noir.

Je relance donc en mode sans échec avec prise en charge réseau, la ça fonctionne, je comprend pas trop ce qui ce passe, donc je décide de remettre à zéro. Remise à zéro fonctionne, le PC ce lance normalement, je me dis que c'est bon, je commence donc a mettre mes pilotes à jours, et arrivé au pilote de ma carte graphique, ça s'installe, ça relan sériece, et c'est repartis ! 

Bon, je remet à zéro, je ne réinstalle pas encore les pilotes, je tâte, j'installe des pilotes moins récent, sauf que la bah rien... L’installateur AMD me dit qu'ils sont bien installé, mais dans le gestionnaire de périphériques me dit que je suis sous carte vidéo Windows de base, un truc comme ça je crois. Bon je comprend toujours pas, j'essaye de mettre les plus récent, ils se mettent, mais je reste sous carte vidéo Windows etc...

Je décide alors de venir sous une autre version Windows, le 7, et la je me retrouve avec le même problème, pilotes qui s'installe mais écran noir au démarrage.

Je retourne sous Windows 10, je débranche tout sauf clavier/sourie, je branche un seul écran sur deux, je réussis avec beaucoup de mal à mettre les maj Windows (je ne sais plus le problème que je rencontrais), je décide de mettre les pilotes via le disque, ça fonctionne mais bon ils sont largement obsolète, mais surtout ça me fais la même chose, écran noir au démarrage,  je décide de remettre les pilotes à jour, je passe par Windows pour ça (clique droit mettre a jour le pilote rechercher en ligne) ça ce mets, mais toujours écran noir au démarrage, obligé à chaque fois de se mettre en mode sans échec.

Au moins je ne suis plus sous carte vidéo de base, sauf que j'ai remarqué qu'avec les premiers pilotes j'étais sous "AMD HD Radeon 7950" donc le vrai nom de ma carte graphique, et la je me retrouve sous "Radeon R9 série", je sais pas si c'est normal mais bon...

Edit : J'ai désactivé et réactivé ma carte, c'est revenu sous "Radeon 7950", et la au lieu d'un écran noir au démarrage je me retrouve avec un écran gris, et quand je lance le gestionnaire de mise a jour AMD, il me dit qu'il ne peut rien faire car le pilote n'a pas de signature numerique

Après cette petite histoire, voici ma config : 

 

Système d'exploitation : Microsoft Windows 10 Famille 64 bit 
Carte mère : Asus M5A78L LE 
Processeur : AMD Phenom II X4 965 3,42 GHz AM3R2 (AMD64 Family 16 Model 4 Stepping 3) 
Mémoire : Corsair Vengeance 16GB (4x4GB) DDR3 1600 Mhz CL9 
Stockage Capacité totale : 1,05 To 
Lecteur n° 1 : WDC WD10EZEX-00RKKA0 ATA Device (931,51 Go) 
Lecteur n° 2 : KINGSTON SV300S37A120G ATA Device (111,79 Go) 
Carte graphique : AMD Radeon HD 7950 
Carte réseau Realtek PCIe GBE Family Controller 
Alimentation : Corsair CX 600

 

Voila, si quelqu'un pouvait m'aider, je ne serais vraiment pas contre !

 

 

Edited by Obsio
Link to comment

Bonjour @Obsio,

Bienvenu sur le forum :D,

Dernièrement, j'ai rencontré le même problème. J'ai d'abord cru qu'il s'agissait d'un problème de pilotes de la carte graphique, puis d'un autre problème matériel (carte mère, disque dur, ssd, barettes de ram, etc.. . ). J'ai tout essayé, sans succès.

J'ai également, tenter un bench mark pour en avoir le coeur net. J'ai télécharger et exécuter : Test Performance et c'est lors du test de la carte graphique que j'en ai déduit que le problème venait bien de cette dernière (AMD Radeon R9 270).

J'ai donc changer de carte graphique, et à présent, tout fonctionne parfaitement.

Je pense donc, que tu rencontre le même problème. Je te recommande d'essayer le bench mark cité plus haut. Tu peux également, démonter ta carte graphique et la tester sur un autre pc.

En espérant avoir pu t'aider,

Cordialement,

  • J'aime 1
Link to comment

@Obsio,

D'après les symptômes que tu décris, j'ai bien peur que ta carte graphique soit défaillante:$.

Essaye encore quelque chose :

  • Démarre en mode sans échec, avec prise en charge du réseau.
  • Dans le gestionnaire des périphériques, désinstalle le pilote de ta carte graphique.
  • Télécharge et installe le détecteur de ta carte graphique du site AMD ici
  • Installe le pilote que ce dernier va te proposer.

Redémarre ta machine, et constate ce qu'il se passe.

il y a 12 minutes, Obsio a dit :

Je vais test ça, mais j'ai aucuns moyen de la tester sur un autre PC...

As-tu les moyens de démonter ta carte graphique et de la faire tester par un commerce spécialisé dans ta région. Pour ma part, c'est ce que j'ai pu faire.

il y a 16 minutes, Obsio a dit :

Je peux pas utiliser Test Performance en mode sans echec...

Ah ok, même en mode prise en charge du réseau ?

Cordialement,

Link to comment
Il y a 1 heure, safami a dit :

T'as essayé de la démonter, nettoyer, changer la pâte themique ?

suffit de passer au mode contrôle de température .. il saura tout de suite si c'est un composant qui déconne ou sa pâte thermique...

puis démonter pour regarder l’état de pâte thermique revient a dire de faire l'intervention quoi qui l'arrive pâte ou pas en cause :S

 

++

  • J'aime 1
Link to comment

quelle est l'entretien sur ce pc aussi ?

les ventilo de la carte graphique sont propre ?

l’intérieur du ventilo est propre... car ont oublie souvent l'expulsion des radiateur ont nettoie les pale de ventilo mais ont oublie les plumechon dans le radiateur d'expulsion qui sont de toute fine ailette fixe et qui ont tendance a se colmater entre légère humidité et poussière plume ou cheveux etc ....


en image

 

les gens pense bien faire en nettoyant ceci :

 

images?q=tbn:ANd9GcQmXiXWie6nyTkrNGSeVfc

 

ce qui est tout a fait correct ...

 

mais ils oublient ceci :

le genre de radiateur en forme de rectangle a ailette

 

E31-1700011-F05_RADCPUMEGM673_1.jpg

ceci se bouche aussi et donc l’expulsion de chaleur ne se fait plus ..

rien qu'en nettoyant cela ont gagne 4 a 8 ° voir plus !!! c'est une des pannes les plus régulière lors de monté en température sur pc portable..

 

bon c'est le matos d'un pc portable mais le matos pour pc fixe est relativement identique

 

++

Edited by Delta
  • J'aime 1
Link to comment

Salut @safami,

Il y a 2 heures, safami a dit :

Ha .... la carte de Duke nous en a fait voir de toutes les couleurs XD.

Yep ! Et c'est pas peu dire ! Je vois que tu t'en souviens encore :D

Il y a 2 heures, safami a dit :

T'as essayé de la démonter, nettoyer, changer la pâte themique ?

La je peux pas regarder facilement, mais sur ta CM as tu un second port PCI pour teste la CG dessus ?

Élémentaire mon cher Watson ! Effectivement, notre ami @Obsio devrait commencer par démonter sa carte graphique et procéder à un contrôle et un chti nettoyage !

Link to comment
Il y a 3 heures, Delta a dit :

suffit de passer au mode contrôle de température .. il saura tout de suite si c'est un composant qui déconne ou sa pâte thermique...

puis démonter pour regarder l’état de pâte thermique revient a dire de faire l'intervention quoi qui l'arrive pâte ou pas en cause :S

 

++

Oui pardon .... :$

D'habitude j'y songe mais là j'ai oublié xD

Link to comment

Salut !

il y a 6 minutes, Duke a dit :

Il faut bien que "jeunesse passe"

Oui, tu as bien raison:c_lol:, mais n’empêche, qu'après avoir lu ses différentes réponses, j'avais l'impression qu'un “ troll ” s'amusait !

C'est bon de te voir de retour ! :c_happy:

A+:c_wink: 

Edited by Yves B.
  • J'aime 1
  • Ahah 1
Link to comment
Il y a 1 heure, Yves B. a dit :

Alors, je ne sais trop quoi penser de ce nouveau membre ???

ben heuuu il le dis tellement simplement sur cette intervention là ...

je sais pas donc ...

 

en plus @Duke j'aime la façon comme il te copie

surtout le " Cordialement " cela serai ton frere ou cousin ou membre de la famille caché ?

 

il y a une heure, Duke a dit :

C'est bon d'avoir un mot gentil ! T'es cool !

@Duke tu es apprécié ici et j'aime toujours te lire :) ... bon faut se dire des fois tu es acide  :P

et puis sans ton poulpe le crabinfo ne serai pas se qui l'est.

faut que tu reste et tel que tu es...


Il y a 1 heure, Yves B. a dit :

Ce matin, j'ai vu ce “ PAF ” sur une lancée de réponses sur divers sujets, et qui venait contredire les conseils de membres expérimentés tel que Le PoissonClown, Delta et toi, bien sûr !

yo @Yves B. les quelles steplait ?

 

faut oser contredire un diag de @Duke et de @Le PoissonClown , c'est pas impossible, mais faut de solide base de connaissance informatique et surtout une bonne raison :P:P

++

Link to comment
Il y a 3 heures, Duke a dit :

On va donc demander à notre ami @Obsio de tenter de changer la pile sur sa carte mère.

Cordialement,

en effet c'est peut probable... :P la pile sert a l'horloge date etc mais bon sa tu le savais déjà..

je ne pense pas que cela soit le problème :S cela serai un première

 

Duke, tu as l'art d'arriver a me mettre le doute, mais non, je me reprend et je dis non peut probable et même non cela ne sera pas ça...

 

++

Link to comment

Salut @Delta,

il y a 2 minutes, Delta a dit :
il y a 38 minutes, Yves B. a dit :

Ce matin, j'ai vu ce “ PAF ” sur une lancée de réponses sur divers sujets, et qui venait contredire les conseils de membres expérimentés tel que Le PoissonClown, Delta et toi, bien sûr !

yo @Yves B. les quelles steplait ?

Ben, pour commencer il y a son premier message ici, et les suivants qui "oublie" les formules de politesse, de courtoisie et qui plus est exige une réponse rapide ! Pour moi, je ne prend même pas la peine d'y répondre. Comme je l'écrivais plus haut, c'est à l'image d'une certaine partie de la jeunesse actuelle : Je m’abstiens de formules de politesse, et je veux tout et tout de suite !

Fort heureusement, ils ne sont pas tous pareils...thanks god !

  • J'aime 2
Link to comment
il y a 11 minutes, Yves B. a dit :

Salut @Delta,

En voici un ICIet ICIainsi qu'à d'autres endroits.

Bonne Journée et A+ :c_wink:

yop @Yves B. j'ai consulté et en effet ... j'aimerai qui s'explique sur une de ses mise en garde sur un sujet ..

 

puis si s'ennuie sur le forum pfff je comprend pas... trop technique peut-être

 

++

Edited by Delta
  • Ahah 1
Link to comment
il y a 20 minutes, Duke a dit :

@Delta,

:D, Comme j'ai eu des "surprises" dans le passé, c'est la raison pour laquelle je prend toutes les possibilités en compte..:D

sa sent l’expérience en effet,

clair qu'une panne en informatique cela peut être vraiment tout et n'importe quoi.. ont se crois en secure car tout est mis a jours alors que c'est peut être la pire des choses a avoir fait ..

et le contraire ne pas être a jours peut avoir les même conséquences néfaste...

 

je le dis souvent a pleins de mondes l'informatique tout le monde en a un a la maison voir même plusieurs, mais bon cela veut pas dire que tout le monde est apte a y mettre la main dedans... tout se passe toujours bien jusqu'au jours ou bah.... et là ....

 

+++

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...