meridian-shaft Jump to content
Forums

installation Windows 10


Solved

Recommended Posts

Bonjour , j'installe Windows 10 depuis une clef booter sur mon pc récemment monté mais après la page du choix des langues on me dit qu'il manque les pilotes pour continuer.

Le pc me demande un autre support ( clé-disque dur-cd/dvd) pour aller plus loin.

Merci de votre aide.

Link to comment

Pour la configue c'est le premier lancement après avoir monté le pc entier. Le bios a bien était configuré pour booter sur la clé.

C'est un pc fixe avec carte MSI B150 PC Mate Carte mère Intel ATX Socket 1151 sous Intel Skylake Processeur Core i5-6500 3.2 GHz 6Mo Cache Socket 115.

Link to comment

Pas de souci ;)

Ton affichage est branché sur la CG ou sur la CM ?

Peut-être. Pour le moment j'essaye d'en savoir un peu plus sur ton pc XD.

Comme tu l'as dis, c'est peut être le boot qui à mal été créer.
Au début j'ai pensé que ta CM était plus ancienne et donc qu'il fallait mettre le BIOS à jour,
mais si c'est du matos neuf, ça viens pas de là ^^.
 

Link to comment

Pas de souci, déjà, essaye en te branchant sur la CM (si tu peux) même si je t'avoue que je ne pense pas que ça change quoi que ce soit.

Je pense que ça viens de ton boot. A tu lu ce sujet sur la création des boot ? https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-uefi-de-windows-10-8-ou-7.html

Essaye en suivant ce Tuto. Perso j'y suis arrivé ^^.

Si t'as des question n'hésite pas ^^

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...