meridian-shaft Jump to content
Forums

SSD branché SATA3 considéré comme SATA2


Solved

Recommended Posts

Bonjour,

Je mets ce post dans windows car la config hard marche.

J'ai un SSD Samsung 500Go et une nouvelle carte mère ASUS Strix Z270G. Tous les ports SATA de la carte mère sont des SATA3 6Go.

Quand je lance l'utilitaire Samsung Magician, celui-ci m'indique que le SSD ne peut pas fonctionner de manière optimale car il est branché à un port SATA2. Est ce un problème de BIOS ?

Merci de vos éclairages.

Bruno 

Link to comment

Salut @BrunoBibou,

Je ne pense pas que ce soit un problème de bios ou alors inconnu ( pour moi)

Le câble qui relie la CM au SSD est t'il bien en Sata 3 ? 

Sinon en attendant vous pouvez essayer de brancher le câble sur un autre port pour essayer.

Mais sinon quand vous démarrer l'ordinateur en appuyant sur la touche pour les options bios ( F2 en général ), dans les nouveaux bios, on voit les disque dur branchés au bios avec la mention sata 6g: SSD 500go par exemple.

Sinon je vois pas trop ^^ 

  • Plusser (+1) 1
Link to comment

Merci Coffeefou,

J'ai testé ce que tu proposes et j'ai toujours le même souci. Par contre je pense avoir un BIOS très récent donc je regarderai ce que tu indiques.

Mais j'ai eu des soucis sur AI suite 2 (je vais poster une fin sur ce sujet que j'avais lancé) et cela peut venir de Samsung Magician, je vais donc regarder s'il existe une nouvelle version. J'aurai du en fait effacer tous les programmes liés à ASUS car je pense que la toute nouvelle carte mère nécessite les derniers logiciels hardware.

Je regarde donc le BIOS au prochain lancement pour voir s'il m'indique que le SSD est branché en SATA 3

Bonne journée,

Bruno

 

Link to comment

Salut @BrunoBibou,

Là je suis un peu claqué j'ai bossé toute la nuit, je te répondrais mieux plus tard, mais perso al suite 3 chez moi n'a jamais marché xD je devrais retenter mais bon les logiciels d'aide des constructeurs je sais pas trop x')  effectivement sur les nouveaux systèmes pas mal de bug parcequ'ils sont passé en 14 nm très vite, mais ils mettent des mises à jours constructeurs assez vite ^^ J'en ai presque plus de maj maintenant pour mon système ;) 

Le bios et les derniers chipset/ stockage etc, pour le chipset il peux y en avoir plusieurs, si tu as du mal à savoir je regarderai 

a++

Link to comment
  • 2 weeks later...

Yep,

Le 10/03/2017 à 16:13, BrunoBibou a dit :

J'ai un SSD Samsung 500Go et une nouvelle carte mère ASUS Strix Z270G. Tous les ports SATA de la carte mère sont des SATA3 6Go.

Pour une carte mère récente (qui supporte les CPU Intel 7ème génération) c'est de l'arnaque. Tu n'as aucun emplacement M.2 connecté en PCI-e pour les SSD utilisant la nouvelle interface NVME ! (plus d'informations concernant tout ce charabia dans mon tutoriel)
Pas une très bonne affaire cette carte mère 9_9

A mon avis c'est le logiciel qui raconte n'importe quoi car tu n'as aucun bus SATA II sur ta carte mère.

Le 10/03/2017 à 21:23, CoffeeFou a dit :

Mais sinon quand vous démarrer l'ordinateur en appuyant sur la touche pour les options bios ( F2 en général ), dans les nouveaux bios, on voit les disque dur branchés au bios avec la mention sata 6g: SSD 500go par exemple.

:chuck-norris:

  • Plusser (+1) 1
Link to comment

Merci beaucoup @Mreve Je suis allé voir ton tuto. Si j'ai bien tout compris, le 3eme SSD qui resemble à une carte mémoire est le plus récent. Ce qui n'est pas le cas du mien qui est un SSD classique (ton 2eme visuel). Par contre, quand j'ai décortiqué la notice de la carte mère, j'ai bien un ou 2 ports qui acceptent le format de SSD dernière génération.

Je suis en train de penser à changer mon HDD de 1To par un SSD de 1To mais le budget reste conséquent. Je vais donc attendre un peu pour le moment.  

Merci pour les infos. Je pense qu'il y a un souci de soft ou autre. Mais le mieux est de tester le débit du disque et de vous poster les résultats (par contre ce ne sera que dans une quinzaine de jours pour cause de travaux à la maison).

Bonne soirée,

Bruno 

Link to comment
il y a 21 minutes, BrunoBibou a dit :

Je suis allé voir ton tuto. Si j'ai bien tout compris, le 3eme SSD qui resemble à une carte mémoire est le plus récent. Ce qui n'est pas le cas du mien qui est un SSD classique (ton 2eme visuel).

Pas exactement. Les SSD M2 (3ème image) sont les plus récents mais tu possèdes un SSD au format 2.5" (1ère image). Les mSATA sont exclusivement réservés aux PC portables (le format M2 les remplace aujourd'hui)
 

il y a 21 minutes, BrunoBibou a dit :

Par contre, quand j'ai décortiqué la notice de la carte mère, j'ai bien un ou 2 ports qui acceptent le format de SSD dernière génération.

C'est assez ambiguë parce qu'il y a bien un emplacement M2 mais avec un bus SATA.

Le socket M.2_1 partage le port SATA_1 lorsqu'on branche un appareil en mode M.2 SATA. Veuillez régler les paramètres du BIOS pour pouvoir utiliser les périphériques SATA.
Source : https://www.asus.com/fr/Motherboards/ROG-STRIX-Z270G-GAMING/specifications/

C'est la carte graphique qui est connectée en PCI-E.
 

il y a 21 minutes, BrunoBibou a dit :

Merci pour les infos. Je pense qu'il y a un souci de soft ou autre. Mais le mieux est de tester le débit du disque et de vous poster les résultats (par contre ce ne sera que dans une quinzaine de jours pour cause de travaux à la maison).

Aucun problème. Bon courage pour tes travaux ! :)

Edited by Mreve
Link to comment

Un grand merci @Mreve

Je suis un peu perdu mais c'est juste pour la rhétorique et pour aider les autres forumeurs : 

Bien évidemment ma nouvelle carte graphique est branché en PCI haute vitesse,

Mais je te confirme (enfin je suis bien petit pout confirmer quoique ce soit), j'ai bien des cables et des slots dans la carte mère pour brancher ces nouveaux SSD

Révélation

Connectivité nouvelle génération - Deux slots M.2 pour un débit PCIe allant jusqu'à 32 Gb/s,

Je te laisse juge mais sur des tutos sur la mise en place de ce format, que pour être honnête, je ne connaissais pas, apparemment la carte accepte ces SSD nouveaux formats,

Bonne nuit,

Bruno 

Link to comment
Il y a 18 heures, BrunoBibou a dit :

Je suis un peu perdu mais c'est juste pour la rhétorique et pour aider les autres forumeurs : 

Tu ne voulais pas plutôt dire théorique ? :beauf:
 

Il y a 18 heures, BrunoBibou a dit :

Mais je te confirme (enfin je suis bien petit pout confirmer quoique ce soit), j'ai bien des cables et des slots dans la carte mère pour brancher ces nouveaux SSD

Je trouvais ça vraiment bizarre (surtout pour une carte mère à 220€) et effectivement dans la fiche technique fournie par Matériel.net il est explicitement dit que la carte mère possède un emplacement M2 SATA ou PCIE (si utilisé en SATA il faut le sélectionner dans l'UEFI) et un autre seulement en PCI-E.

Ouf !  ouByFGx.gif26knzeG.pngouByFGx.gif

C'est une bonne carte mère en tout cas mais tu aurais dû acheter la ASUS ROG - STRIX Z270H GAMING 25€ moins cher mais à 99% identique (et la toute petite différence n'est pas très importante) ;)
 

Il y a 19 heures, BrunoBibou a dit :

Je te laisse juge mais sur des tutos sur la mise en place de ce format, que pour être honnête, je ne connaissais pas, apparemment la carte accepte ces SSD nouveaux formats,

Les SSD M2 NVME coûtent vraiment cher mais ils atteignent des vitesses de transferts de 2 à 3 Go/s. Ce qu'il est intéressant de faire c'est d'en acheter un à faible capacité (250Go) et d'installer l'OS dessus ;)
Celui qui a le meilleur rapport qualité prix du moment n'est pas (encore ?) vendu en France : MyDigitalSSD BPX (240Go)

Bonne fin de soirée.

Link to comment

Bonsoir @Mreve,

Merci pour ce retour précis. 

Il s'agissait bien dans mon esprit de parler de rhétorique (parler de rhétorique : un pléonasme ???), mais bon passons, c'est pas le sujet.

Ouf tu me rassures sur la carte, ta première impression m'a un peu glacé. En fait j'ai profité d'un bundle carte mère Icore et mémoire qui était intéressant, donc je n'ai pas vraiment regardé les différentes déclinaisons de la Strix Z270.

Les travaux continuent à la maison donc pas de possibilité d'accéder à la tour. Mais dès que je peux (semaine prochaine) je lance des tests de débit que je posterai ici et je me ferai une philosophie par rapport à tes (vos) retours. Il sera temps après de regarder une nouvelle config de disques.

Merci encore,

Bonne soirée,

Bruno  

Link to comment

Salut BrunoBibou moi j'ai eu aussi exactement le même problème que toi sur ma MSI z270 gaming pro carbon et j'ai trouvé la solution.

Je te conseille d'essayé de ne branché qu'un seul disque dur Sata donc ton SSD et une fois sur Windows de regardé sur Samsung Magician si tu es bien en Sata 6.0 Gb/s.

Si c'est le cas j'ai constaté que tu a branché un port sata qui bride les suivant.

Exemple : Sata port 1 = Lecteur DVD  Sata port 2 = SSD  ( Ici tu auras ton SSD en 1.5 Gb/s )

Exemple 2 : Sata Port 1 = SSD  Sata port 2 = Lecteur DVD ( ici tu auras ton SSD en 6.0 Gb/s )

Voilà dans mes exemples tu devrais plus facilement comprendre.

J'espère que cela va marcher pour toi aussi ;)

Bonne soirée.

Link to comment

Merci beaucoup @Zeigadis,

Je vais essayer ce que tu proposes, j'ai bien fait de laisser le PC ouvert. C'est drôle, je me suis posé la question de l'ordre des SATA. Je vais me replonger dans la notice de la carte mère pour voir où est le port SATA 1 et je brancherai le SSD dessus. Je ne pourrai le faire que la semaine prochaine quand les travaux chez moi seront finis, donc je ne posterai que dans quelques jours.

Bonne journée,

Bruno 

Link to comment
  • 1 month later...

Bonjour à toutes et tous,

Un grand merci Zeigadis, Je récupère mon PC même si les travaux à la maison ne sont pas complets et donc qu'il n'est pas complètement installé. Je viens d'essayer ta proposition, ca marche nickel.

Le SSD est sur la SATA 1 et les deux autres disques sur SATA 3 et 4 et, hourra, Magician m'indique que le SSD fonctionne bien en 6Go.

Bonne fin d'après midi

Bruno 

  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...