meridian-shaft Jump to content
Forums

Asus X205T ne démarre plus sous Windows 8.1 Bing Edition


Recommended Posts

Bonjour, je dispose d'un PC Portable Asus X205T en réparation d'une amie.

Il s'agit d'un Ebook avec une mémoire flash de 32go et une version Windows 8.1 bing edition d'après les caractéristiques techniques trouvées sur le site du constructeur.

Lorsque je démarre le PC j'ai comme message réparation automatique et Windows n'a pas réussi à réparer..j'ai tout tenté avec le "Windows Boot Manager mais rien n'y fait.

 

Lorsque j'essaye d'installer Windows 8.1 avec une clé USB (formatée et paramétrée avec Rufus en UEFI table de 32ko...) ça fonctionne jusqu'au moment où Windows ne trouve pas de lecteur pour l'installation :/

Vu qu'il s'agit d'une mémoire flash je ne sais pas comment faire pour qu'elle soit détectée.

J'ai tenté également de récupérer la clé Windows présente sur le bios avec la commande :

powershell "(Get-WmiObject -query ‘select * from SoftwareLicensingService’).OA3xOriginalProductKey"

et j'ai comme résultat powershell n'est pas reconnu en tant que commande interne, ou externe...j'ai bien vérifié 5 fois je ne vois pas d'erreur sur ma commande.

 

Voila, je sèche à ce niveau là, une idée ?

Je vous remercie

 

Link to comment

Salut Roger1, du jour au lendemain en voulant le démarre il n'a plus fonctionné.

Avec le Windows Boot Manager installé sur le stockage flash j'ai tenté :

Réinitialiser le PC : Impossible de réinitialiser votre PC. Une partition de lecteur requise est manquante.

Outil de redémarrage système, il redémarre message : diagnostic de votre ordinateur puis message Outil de redémarrage n'a pas pu réparer votre PC

Link to comment

Attends un peu là...

Tu utilises l'apostrophe Française dans de l'US toi?? " " au lieu de " ' "

La commande me semble bonne à première vue mais pas d'apostrophes Française dans l'invite de commande!!

La moindre erreur dans une commande et c'est refusé!!

PS: POUR TOUT LE MONDE! LE RACCOURCI CLAVIER POUR ’  EST : ALT + 0146

Plus élégant dans un courrier;) mais je ne crois pas dans l'invite de commande!

Je rectifie, c'est ainsi aussi dans mon "Cahier de devoirs" :strausskahn2: Sorry

 

Edited by Roger1
Link to comment

Pour la commande, j'ai vérifié et revérifié 10 fois cela ne marche pas.

J'ai exactement tapé les caractères sur cette image : Ief0lJ3KC9fpLHN9w0nkxGG2kXbwshhtOGa1JY1R

Edit : sur mon PC Windows 10 j'ai tapé cette commande :

powershell "(Get-WmiObject -query ‘select * from SoftwareLicensingService’).OA3xOriginalProductKey" et cela fonctionne. J'ai donc un souci avec l'apostrophe situé avant le select.

@Roger1 Comment saisir ce caractère dans l'invite de commande ? Dès que je tape les chiffres ça m'affiche les caractères correspondants aux touches...

Edited by PoPod
Link to comment

@Jeremya j'ai téléchargé ton iso que j'ai mis sur la clé avec rufus.

Le clavier ne fonctionne pas dans le programme d'installation de Windows, j'ai du brancher une souris sur le port usb.

L'écran qui affiche les disque disponibles m'indique : Nous n'avons trouvé aucun lecteur. Pour obtenir un pilote de stockage, cliquer sur charger un pilote.

Est-ce que le stockage flash est HS ?

Link to comment
  • 2 weeks later...

Bonjour, lui tuto suivi jusqu'au bout. Le PC reconnaît bien la clé USB dans le Bios.

par contre chose importante à signaler, le clavier et le pavé tactile ne fonctionnent pas lors de l'installation. Jài du brancher une souris externe...

alors que dans le bios le clavier fonctionne très bien.

l'installation se déroule sans encombre jusqu'au moment où je dois sélectionner un disque pour l'installation et qu'aucun n'est affiche à l'écran.

 

Link to comment
  • 4 weeks later...

Bonjour, je me permets de remonter mon topic n'ayant pas trouvé de solution à ce jour.

Quelqu'un a une idée concernant la commande avec l'apostrophe ?

Si l'ISO est en 32bits et que le architecture du PC n'accepte que du 64bits cela peut venir de la pour le stockage non reconnu, clavier qui ne fonctionne pas

Merci

Link to comment

J'ai testé un ISO 64 bits, ça ne fonctionne pas, je reviens sur le bios quand je clique sur la clé usb qui est détecté.
J'ai testé un ISO 32bits, toujours le même souci avec le stockage qui n'est pas détecté par Windows.

Avec rufus j'ai testé en GPT UEFI et Fat32 ou NFTS, même résultat.

En NFTS avec un ISO 64 bits voici le résultat ci-joint, j'ai l'impression que le PC n'est pas compatible avec le 64bits.

Je n'ai plus aucune solution. J'ai l'impression que le disque dur flash est HS. Même pas moyen de récupérer la clé Windows8...

DSC_5589.JPG

Link to comment

Slt les crabounets :c_wink:

De toute façon PoPod, ne chipote pas avec du 64 bits, ton OS pour ce modèles est en 32, donc 64 à oublier!

Voici la config. de ton Asus.

Processeur Intel Atom Z3735 (Quad-Core 1.33 GHz - Cache 2 Mo)
Ecran LED de 11.6" au format 16/9 (1366 x 768 pixels)
2 Go de mémoire DDR3
SSD de 32 Go (eMMC)
Sortie micro HDMI, pour le raccordement à un grand écran
Connexion sans fil Wi-Fi N + Bluetooth 4.0
Clavier chiclet (touches plates et isolées) offrant une frappe confortable et silencieuse
Haut-parleurs Altec Lansing avec technologie ASUS SonicMaster
Jusqu'à 12 heures de navigation Web (selon l'utilisation)
Webcam VGA intégrée
Microsoft Windows 8.1 32 bits avec Bing

Un SSD eMMC est une puce incorporée à la carte mère et d'après ce que j'ai compris, ce n'est pas une version complète de windows 8.1 que tu peux installer mais bien une version "WimBoot" qui est une version très allégée de Windows classique!

A lire ici : https://msdn.microsoft.com/fr-fr/library/dn594399.aspx

Ne pas oublier que tu n'as que 32Go de stockage... Et l'install. de win 8.1 classique exige déjà une vingtaine de Go je crois...

eMMC.jpg

Voici ce que j'ai pu trouver concernant ton Asus

Windows 8.1 et WimBoot

Windows 8.1 prend en charge un mode d’installation un peu spécial appelé WimBoot. Il permet d’installer Windows et une partition de restauration dans un minimum d’espace. Contrairement à une installation classique où la partition de restauration peut être supprimée, dans une installation WimBoot, des pointeurs sur le disque C remplacement les fichiers et redirigent vers les fichiers compressés sur la partition de restauration. Ils sont décompressés à la volée avant d’être utilisés.
C’est ce type d’installation qui est utilisé sur l’Eee Book X205TA avec un Windows 8.1 32 bits. Ainsi, sur les 29 Go d’eMMC disponibles, 8 Go sont utilisés pour la partition de restauration mais 17 Go restent disponibles pour l’utilisateur malgré la présence d’un hiberfil.sys de 1,6 Go et un pagefile.sys de 720 Mo.

L’utilitaire Backtracker d’Asus permet de faire une copie de sauvegarde de Windows 8.1 et de sa partition de restauration sur un disque externe puis de la restaurer par la suite. Mais le secure boot et l’absence de mode legacy, rendent l’installation d’autres OS complexe…

Edited by Roger1
Link to comment

Merci Roger pour les liens. (pour le lien qui explique comment préparer l'ISO avec une machine virtuelle, le problème c'est que toutes les commandes à effectuer n'apparaissent plus...

Edit : j'ai trouvé la version originale avec les commandes à effectuer : http://www.instructables.com/id/How-to-Create-a-Wimboot-Installation-of-Windows-81/step2/Prepare-the-Virtual-Machine/

Je veux bien tester mais je ne sais pas récupérer la clé de Windows 8.1 avec la commande ! toujours un souci avec l'apostrophe...

 

On avance, on avance !

Voici ce que j'ai trouvé : https://support.microsoft.com/fr-fr/kb/3078919

Voila pourquoi le support de stockage eMMC n'est pas détecté lors de l'installation. Ils proposent un correctif à télécharger mais une fois que Windows 8.1 est installé, quel est l’intérêt ? 9_9

Edited by PoPod
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...