Jump to content
Site Communauté

mise a jour BIOS/UEFI


Solved

Recommended Posts

Bonjour à tous, je vous présent mes meilleurs vœux pour cette nouvelle année.

Entrons dans le vif du sujet.

ma config

Ryzen 5 3600

cm: Gygabyte x570 gaming x

16 Go ram DDR4 3200.

boitier: be quiet pur base 600 windows

Je ne sais pas si il y a un lien mais j'ai fait la mise  à jour de mon bios ( F37)  depuis une bonne semaine. J'ai constaté hier que la prise casque de façade ne fonctionnait plus.

au démarrage de l'ordi, j'ai un message qui me dit que windows n'arrive pas à démarrer un port USB. dans le gestionnaire de périphérique, j'ai le message suivant :périphérique USB inconnu (échec de la demande de descripteur de périphérique.

A votre avis défaut matériel ou bug windows ?

je remercie d'avance les personnes qui me viendront en aide. A très vite de vous lire, cordialement

 

Link to comment

je viens d'installer les drivers, pareil. Demain je tenterai de débrancher tout les périphs usb et de les rebrancher un à un pour tenter de trouver celui qui m**de.

merci encore, je ne manquerai pas de revenir ici pour l'avancée de me souci.

Bonne soirée à très vite

 

  • J'aime 1
Link to comment

Chose promise, chose due.

En fait la solution était assez simple en fait. (méa culpa, méa maxima culpa).

Lors de la mise a jour du bios, j'en avait profité pour faire le nettoyage d'hiver de l'intérieur de ma machine.Comme un c**en réinstallant le cache alimentation j'ai débranché la prise du front jack... j'ai rebranché la chose et tout marche nickel. Bref vive la poussière.

je vais donc mettre ce post en résolu, auparavant j'adresse mille merci à @calisto06pour l'assistance rapide qui m'a été apporté.

Continuez comme ça, vous n'imaginez pas a quel point votre aide nous est précieuse.

Bien cordialement

 

 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...