meridian-shaft Jump to content
Forums

Soucis avec ma carte mère MSI


Recommended Posts

Fiche configuration.odt

 

Bonjour les amis et amies.

Chaque fois que je viens vers vous c'est parce que je rencontre un problème...; ce n'est pas de moi d'embêter.

Je me suis bien bagarré pour installer Linux Mint 20.x sur ma tour déjà dotée de Windows 10. Après avoir longuement cherché et longuement lu, je suis ENFIN arrivé à installer ce Linux sur une partition de mon M2 NVMe. Ouf !!!

Oui mais voilà ... pas de grub; cependant je peux choisir entre Win10 et Linux en faisant un petit tour dans mon Bios. Bien, mais pourrait être plus au top...

Pareil, j'ai lu et relu qu'il fallait que mes 2 installations soient en UEFI (ou je me trompe). De fait, j'ai remarqué, que depuis le début il y a plusieurs mois, mon Bios MSI Click Bios 5 était en CSM. Facile, me dis-je, je vais le basculer en UEFI et tout sera réglé ... mais que nenni. Dès que je passe en UEFI et que je redémarre ma machine j'ai droit à une série de bips (désolé, je ne les ai pas compté...) et rien ne se passe; je suis obligé de faire un ClearMos avec ce que cela entraine dans mes réglages.

Alors mes questions:

1 - que puis-je faire?

2 - une solution pour trouver un Grub contenant Linux ET Windows?

3 - une idée afin d'avoir un choix facile, sans aller bidouillé le bios? EasyBCD ne marche pas car je ne peux pas rajouter d'entrée Linux, tout est grisé

4 - j'ai envoyé un mot à MSI, il y a quelques jours, mais je suis toujours dans l'attente.

 

Je joins ma configuration légèrement modifiée avec ajout d'informations et je compte sur vous pour essayer de m'aider.

Grand merci d'avance.

 

Edited by Monteau13
Link to comment
il y a 55 minutes, Monteau13 a dit :

mon Bios MSI Click Bios 5 était en CSM. Facile, me dis-je, je vais le basculer en UEFI et tout sera réglé ... mais que nenni. Dès que je passe en UEFI et que je redémarre ma machine j'ai droit à une série de bips (désolé, je ne les ai pas compté...) et rien ne se passe; je suis obligé de faire un ClearMos avec ce que cela entraine dans mes réglages.

Hello,

a cette question, si vous passer uniquement UEFI, et non UEFI avec CSM, et que le pc ne boot pas, c'est que quelques part il utilise une fonction CSM

CSM cela veut dire un émulateur MBR avez vous encore du MBR dans vos disque dur?

Link to comment
il y a 49 minutes, Monteau13 a dit :

Je vais donc retenter, en fin de weekend, de passer en UEFI dans mon Bios; si souci, je compterai le nombre de bips et reviendrai vers vous.

Merci.

En attendant, je mets un peu de lecture avec photos des onglets de Settings.

Mon BIOS.odt 3 Mo · 3 téléchargements

je vois ici

que cela se rapporte souvent au CSM ou legacy + UEFI donc legacy encore une fois ancien bios

2.PNG 1.PNG

 

Link to comment
il y a 4 minutes, Monteau13 a dit :

Effectivement.

D'après vous, lequel modifier? Peut-être les deux?

je viens de regarder sur ma CM Asus BM550M-A et CSM est désactivé je n'ai rien qui se rapproche au CSM ni au legacy etc.

A noté, je suis full GPT sur mes disque dur

 

Link to comment

Bon! Me voilà déjà de retour...

Pas rassuré mais, il y a peu, pour ne pas être obligé d'ouvrir le boitier et chercher les pins "ClearMos", j'avais installé un bouton-poussoir externe pour réaliser cette opération en cas que.

1°) J'ai passé le Boot Mode Select de Legacy + UEFI en UEFI et redémarrage --> c'est OK.

2°) J'ai alors aussi passé le Windows10 WHQL support de CSM à UEFI et redémarrage --> Pas Bon!

J'ai, au démarrage, 3 bips longs + le bip habituel de bon démarrage et Win 10 s'ouvre.

Cependant, curieux de savoir ce qu'il se passe, je vous annonce que je n'ai plus accès au Bios...

Dur! Dur! N'est-ce pas?

Link to comment
Il y a 3 heures, Monteau13 a dit :

J'ai, au démarrage, 3 bips longs + le bip habituel de bon démarrage et Win 10 s'ouvre.

A en jugé de votre CM une MSI Z370 A-PRO

je me suis rendu sur le site de MSI et je peut voir :

https://fr.msi.com/Motherboard/support/Z370-A-PRO#down-bios

alors,

Les nouvelles cartes-mères disposent d'un BIOS dit UEFI, qui fonctionne différemment. Voici les bips que vous pourrez entendre avec un BIOS AMI disposant de la technologie UEFI :

3 bips long

3 bips longs Problème de RAM, Réinstallez les barrettes de mémoire vive. Si le problème persiste, changez-les.

AMI.PNG

https://www.vulgarisation-informatique.com/bips-bios.php

maintenant si votre pc boot et vas sur windows c'est peut être une fausse info - piste, ou alors votre pc tourne pas sur toute ses ram.

Il y a 3 heures, Monteau13 a dit :

J'ai passé le Boot Mode Select de Legacy + UEFI en UEFI et redémarrage --> c'est OK.

donc le pc est tout a fait capable de lancer du UEFI et votre petit monde qui équipe votre pc ne recherche pas de mode bios classique et ancien. Tout est bien en GPT de plus...

Il y a 3 heures, Monteau13 a dit :

J'ai alors aussi passé le Windows10 WHQL support de CSM à UEFI et redémarrage --> Pas Bon!

je pense qu'il vas falloir re installer Windows sur le disque dur, donc passer par un formatage en ayant créer une clé rendue bootable avec rufus en ayant pris soin de faire la clé au format GPT et UEFI comme ici :

cliquez sur le bouton SÉLECTION

  • partition scheme GPT
  • target system UEFI (non cms)
Edited by Delta
Link to comment
Il y a 4 heures, Monteau13 a dit :

Cependant, curieux de savoir ce qu'il se passe, je vous annonce que je n'ai plus accès au Bios...

si vous avez acces encore a W10, on peut tenter d'y rentrer en passant par shift et redémarrer l'ecran nous dira un instant...  Ce qui nous enverra sur des options tel que ceci :

acceder-aux-options-de-demarrage-avancee

et cliquer sur changer les paramètre du micro UEFI

 

 

Link to comment

Merci @Delta.

1°) Une solution pour bien tester mes barrettes RAM?

2°) J'ai refait ma clé USB (clé neuve de marque), j'ai essayé aussi avec Ventoy; j'obtiens toujours la même chose.

3°) Cet après midi, j'ai lu beaucoup de choses sur ce "Windows10 WHQL support" en CSM ou en UEFI et j'avoue que je ne suis pas convaincu par tout ce qui est écrit...

Link to comment
il y a 7 minutes, Monteau13 a dit :

3°) Cet après midi, j'ai lu beaucoup de choses sur ce "Windows10 WHQL support" en CSM ou en UEFI et j'avoue que je ne suis pas convaincu par tout ce qui est écrit...

2- Activer le support UEFI complet

La deuxième possibilité est que cette option ou toute autre option similaire permette une prise en charge complète de l’UEFI. Il ne doit être utilisé que si vous avez un ordinateur prêt pour l’UEFI. Vous pouvez choisir de désactiver le BIOS et basculer vers UEFI . En plus de vous assurer que votre ordinateur est prêt si vous utilisez le double système d’exploitation sur votre ordinateur, comme Linux

1.PNG

vous savez le désactivé? Quelle option avez vous dans ce menu déroulant

 

Edited by Delta
  • J'aime 1
Link to comment
Il y a 5 heures, Monteau13 a dit :

Dans ce petit menu déroulant, j'ai le choix entre CSM et UEFI.

Et c'est là, si je le mets sur UEFI, que mon démarrage plante: 3 bips longs + 1 bip court (comme un démarrage normal) puis écran noir et plus rien ...

hello,

je me suis concerté par mp avec @Toto61

il faudrait voir si tu n'as pas non plus le secure boot d'activé et de toute façon on a vus ton fast boot activé.

passe en disabled ton fast boot et re tente une fois.

 

Link to comment

Hello @Delta et @Toto61 (pour informations)

Voilà mon retour:

1°) J'ai passé une grosse partie de la matinée à tester mes RAM (32 Go..) avec Windows 10 et Memtest: aucun souci.

2°) Je viens de procéder à des changements suivant vos conseils:

     a) MSI Fast Boot et Fast Boot désactivés: démarrage Windows OK et accès au Bios possible au démarrage suivant,

     b) Windows 10 WHQL Support passé en UEFI: Secure boot apparait et passé en désactivé - Secure boot mode                  laissé en Standard: démarrage PAS BON; 3 bips longs et 1 bip court OK MAIS Démarrage Windows. Cependant,            plus  accès au Bios au démarrage suivant, écran noir et plus rien (clavier détecté),

     c) Passage de Secure boot mode sur Custom: Démarrage PAS BON, toujours pareil mais démarrage Windows.

A noter qu'en tentant d'entrer dans le bios par Windows, c'est impossible...

Dites-moi, une idée comme ça en passant: pensez-vous que je pourrais, délicatement, déconnecter mon M2 NVMe, déconnecter tous mes disques internes et déconnecter mon disque externe (Seagate B.U Plus de 10 To), supprimer tous mes périphériques USB (sauf écran et clavier) mettre une clé USB ou mon Ventoy et tenter une ré installation de Windows 10 ou au moins de rentrer dans le Bios, permettrait une avancée ou un levé de doute?

Merci d'avance.

 

Modif Bios.odt

Edited by Monteau13
Link to comment
il y a 41 minutes, Monteau13 a dit :

Dites-moi, une idée comme ça en passant: pensez-vous que je pourrais, délicatement, déconnecter mon M2 NVMe, déconnecter tous mes disques internes et déconnecter mon disque externe (Seagate B.U Plus de 10 To), supprimer tous mes périphériques USB (sauf écran et clavier) mettre une clé USB ou mon Ventoy et tenter une ré installation de Windows 10 ou au moins de rentrer dans le Bios, permettrait une avancée ou un levé de doute?

Merci d'avance.

en fait, vous désirez avoir W10 et Linux mint sur votre pc.

oui il serait bien de déconnecter tout le monde tout les DD qui ne recevra pas ni Windows ni Linux.

donc garder uniquement le Nvme qui recevra les deux OS.

dans le bios, passer tout a UEFI désactivé secure boo,t fast boot et puis sauvegarder le tout. Insert la clé usb avant de rebooter et tenter en passant par le boot menu voir si on as accès au lancement de windows

Je vois aussi installation de W7 activé, peut être le passer en désactivé

1.PNG

 

  • J'aime 1
Link to comment

Bon! Voilà mon dernier compte-rendu...

1er coup de colère: sur ce PC de Bureau, j'ai tout déconnecté en interne ou en externe sauf écran et clavier. Redémarrage et ... toujours ces 3 bips longs et 1 bip court.

Puis reconnexion de mon M2 NVMe uniquement, démarrage et ... toujours ce souci de bips.

2ème coup de colère, clearmos et configuration de mon Bios (bien en UEFI, msi fast boot fast boot et secure boot désactivé; démarrage et tout est bon (bios et win10).

3ème coup de colère, j'ai supprimé toutes les partitions de mon M2 (j'ai des sauvegardes en triple), j'ai fait une bonne new-install de Win10; démarrage et tout est bon.

Puis installation de Linux Mint (et j'ai essayé nombre de distributions Linux...) à coté du Windows boot manager. Démarrage: pas de Grub... Je démarre toujours sur Win10. Aucune trace de Linux dans le bios.

Je vais faire une dernière tentative en remettant mon M2 dans son état normal (en multiboot), je le déconnecterai, je connecterai uniquement un SSD de 120Go pour y installer Linux Mint. Je vérifierai le démarrage, puis je reconnecterai mon M2.

Il me restera à trouver une solution pour pouvoir lancer Win10 ou Linux sans devoir passer par le Bios.

Conclusions:

- si ça marche, tant mieux,

- si ça ne marche pas, je ferai une croix sur Linux dans mon PC de Bureau (installé sans aucun souci dans mon Predator et un vieux PC de 2003 avec EasyBCD pour le démarrage),

- je reviendrai pour donner de mes nouvelles.

En attendant, @Delta je vous remercie infiniment pour votre aide et votre patience mais à un moment il faut savoir jeter l'éponge et passer à autre chose. Merci aussi à @Toto61.

 

monvlf7n.gif.fa11374f5d2bb6ce4907c0b47980a367.gif

 

Link to comment
il y a 3 minutes, Monteau13 a dit :

je reviendrai pour donner de mes nouvelles.

En attendant, @Delta je vous remercie infiniment pour votre aide et votre patience mais à un moment il faut savoir jeter l'éponge et passer à autre chose. Merci aussi à @Toto61.

Aucun souci, on attend les news et si il faut on continuera a chercher ... Ce qui inquiète @Toto61 et moi, c'est vos bips qui ne sont pas clair

Link to comment

Je jette l'éponge, les amis !!!!!

J'ai déconnecté tous mes disques (internes, externes, SSD et M2).

J'ai connecté un SSD pour New Install Win10 et ce disque apparait bien dans mon Bios en Windows Boot Manager.

Je l'ai déconnecté, j'ai installé un autre SSD  pour y installer Linux Mint et ce disque apparait bien dans le bios en Ubuntu.

J'ai connecté les 2 SSD et dans mon Bios ... n'apparait QUE le windows boot manager.

Si je veux l'un ou l'autre, il faut bidouiller chaque fois un peu plus loin dans mon Bios; c'est lassant.

Ma configuration n'accepte pas Linux, quelle que soit la distribution. en dual boot.

Je suis furax!

Je me servirai soit de mon Predator soit de mon vieux PC pour apprendre Linux.

Je le redis: MERCI pour le coup de main.

  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...