meridian-shaft Jump to content
Forums

Impossible d'activer (erreur 0x80072F8F) et mettre W7x64 SP1 à jour (Code 80072EFE)


Recommended Posts

Bonjour à tous et toutes, 

Je tente de réinstaller Windows 7 (et non pas windows 10, question de goût...) sur mon PC. Il est équipé d'un core i7-4790 sur carte Asus Maximus_VI_Hero (Z87) et de 8Go de RAM.

En UEFI/GPT, il plante lors des mises à jour avec ce message :

IMG_0080.thumb.JPG.9a1f19c0c4c3b3b66959ab2184855fd2.JPG
Si quelqu'un sait pourquoi et a un remède, je suis preneur...


Mais, à défaut, j'ai donc repassé mon SSD en MBR (avec Diskpart) et créé une clé d'installation USB avec Rufus en mode "MBR" - "BIOS (ou UEFI-CSM)" en utilisant   fr_windows_7_home_premium_with_sp1_x64_dvd_u_676521.iso.


L'installation se passe bien. Je dois ensuite mettre les pilotes, en commençant par celui de la carte graphique (pour le confort d'affichage) puis celui de la carte réseau intégrée à la carte mère et vue comme une "Intel(R) Ethernet Connection I217-V". Lorsque j'utilise celui fournit sur le site du fabriquant (ma CM Asus) (Intel_LAN_Win7-8_8-1_VER185540.zip), la connection à ma box ne se fait pas (et la roue dans le symbole Réseau tourne sans arrêt).

J'ai trouvé d'autres pilotes ("PROWinx64" et "Intel-FORCED-7x64-PRO1000-drp") qui me permettent de me connecter (et les téléchargements fonctionnent à vitesse normale : 2MB/s) mais impossible d'activer ma license Windows en ligne (erreur 0x80072F8F càd "Une erreur de sécurité s’est produite") ni de faire les mises à jour (Code 80072EFE)

J'ai essayé les Fix proposés sur certains forums ("reparer-windows-update.cmd" et "winupdatefix_1.3.exe") mais aucun ne fonctionne. C'est très probablement dû à mon pilote réseau mais il (PROWinx64, pas celui fournit par Asus) fonctionnait auparavant (avant que je ne veuille passer mon SSD en GPT)

J'ai aussi essayé "Intel-Driver-and-Support-Assistant-Installer.exe" mais il échoue lui aussi (result: 0x800b0109 probablement à cause du Framework .NET non installé)

 

Avez-vous des suggestions ? en MBR ou GPT

Par avance merci

 

Edited by JagV12
Typo
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...