meridian-shaft Jump to content
Forums

Probleme batterie Acer Aspire ES1-571-39VP 15"


Recommended Posts

bonjour

j ai un probleme avec un acer Acer Aspire ES1-571-39VP 15"

j ai changé la batterie une premiere fois

la premiere resté bloqué a 63 % et ne bouge pas meme apres une nuit de chargement

j ai renvoyé la batterie et j en ai recu une autre qui reste bloque a 100 % 

si je debranche le cordon secteur et que je laisse la batterie le pc s eteint

 

j ai reset la pile CMOS 2 fois et rien ne change

Vers quelle piste je peux m orienté ? un changement de connecteur ?

merci d avance pour les reponses

Link to comment

Salut,

Je commencerais par décharger les composants de l'électricité résiduelle, pour les réinitialiser complètement 

  • Arrête ton PC
  • débranche le chargeur secteur et la batterie
  • Appuis et reste appuyé sur le bouton de mise en marche pendant au moins 30 sec. Ensuite, attends quelques minutes avant de remettre en route (et après avoir rebranché la batterie et le chargeur).

Si cela ne change rien, il faudrait vérifier la version de ton BIOS, et envisager une mise à jour (il y en a 4 au total pour ton modèle ES1-571 chez Acer, mais sans détail - sauf une).

Si le problème n'est pas résolu, c'est que le contrôleur de charge de la carte mère doit certainement être HS. Sauf dans de rare cas, cette partie est intégrée à la carte mère, ce qui nécessite de remplacer cette dernière... ou de faire avec :-(

Petit extra vu l'un des échanges récents que l'on a eu avec @Delta : ca vaudrait le coup de démarrer sur un Live USB linux pour voir si le problème est identique depuis un autre OS que ton Windows...

Edited by Toto61
  • J'aime 2
Link to comment

bonjour

me revoila

Alors j'ai test les choses suivantes :

Vidage des condensateurs : marche tjs pas

Recherche mise à jour du bios via le support technique : mon bios et en version 1.06 et celle proposé et en 1.05 du coup je cherche encore.

j ai utlisé le live cd de ubuntu et le résultat est le tjs le meme :

la batterie est détecté mais le témoin de charge est fixe

qu'en pensez vous ?

 

 

20210915_082750.jpg

20210915_082754.jpg

Link to comment

bonjour

si je retire le cordon d'alimentation le pc s eteint sous windows ou ubundu le probleme reste le meme

j ai testé la tension au niveau du connecteur de charge et elle est bonne

par contre au niveau du branchement /batterie carte mere la tension ne semble pas etre correct

serait il possible qu il est un puce defecteuse sur la carte ?

ou serait il plus simple de cherche un autre carte mere ?

 

 

Link to comment
il y a 7 minutes, bintabo a dit :

serait il possible qu il est un puce defecteuse sur la carte ?

Oui, c'est ce que je te disais dans ma première réponse, il semblerait que ce soit le contrôleur de charge qui soit défectueux vu que tu as exactement le même problème sur 2 batteries et sur 2 OS différents.

il y a 8 minutes, bintabo a dit :

serait il plus simple de cherche un autre carte mere ?

Plus simple, oui, mais pour un coût qui va t'emmener entre 3 et 400€ sur un PC de 5 ans... Si tu veux la référence de la carte mère, la voici : NB.GCE11.006. Et tu risques d'avoir un soucis de dispo...

  • J'aime 1
Link to comment
Il y a 1 heure, Toto61 a dit :

Oui, c'est ce que je te disais dans ma première réponse, il semblerait que ce soit le contrôleur de charge qui soit défectueux vu que tu as exactement le même problème sur 2 batteries et sur 2 OS différents.

oui c est exactement ca et au boulot j ai test les 2 batteries sur le pc d un client qui avait le meme et elles se chargent

qu appelle tu contrôleur de charge ? il est possible de le changé ?

Je posterai des photos demain des contrôles que j ai fait

effectivement je vois que c est galère d'avoir cette carte en spare ...

Edited by bintabo
Link to comment

Sur ta photo, cela ressemble à un connecteur de batterie, ce que semble confirmer cette vidéo. Normalement, le contrôleur doit se trouver à proximité de ce connecteur. Concernant ce connecteur, ce sujet indique un soucis de non charge, à cause d'un connecteur endommagé par une batterie qui a gonflée. On ne peut pas écarter un problème lié au connecteur si tu constates un défaut.

Link to comment
Il y a 9 heures, Toto61 a dit :

Sur ta photo, cela ressemble à un connecteur de batterie, ce que semble confirmer cette vidéo. Normalement, le contrôleur doit se trouver à proximité de ce connecteur. Concernant ce connecteur, ce sujet indique un soucis de non charge, à cause d'un connecteur endommagé par une batterie qui a gonflée. On ne peut pas écarter un problème lié au connecteur si tu constates un défaut.

le sujet effectivement parle bien de mon problème que je rencontre "batterie détecté" mais ne charge pas.

je vais voir si je peux le remplacé et ce que ca donne le cas echeant sinon je me resoudré à l utilisé sans batterie

merci en tout cas

Edited by bintabo
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...