meridian-shaft Jump to content
Forums

Impossible de boot mon nouveau PC avec une clé bootable Windows 10


Go to solution Solved by Toto61,

Recommended Posts

il y a 7 minutes, Toto61 a dit :

Je crois t'avoir demandé précédemment de d'effectuer plusieurs opérations, comme ci dessous, ce qui ne semble donc pas être le cas.

Et le couillon que je suis avais omis le lien vers la dite page ! Donc le voici ci dessous...
https://www.microsoft.com/fr-fr/software-download/windows10

 

Sinon, si tu veux pouvoir utiliser le média actuel avec Rufus, il faut

  • que ton BIOS soit en UEFI et non pas en BIOS Legacy,
  • puis que tu désactives SecureBoot.

Et là tu pourras booter.

 

Mon ISO provient déjà de ce lien depuis le début. Et pour le BIOS je suis déjà en UEFI Only et non en BIOS LEGACY :IMG_20210727_104908.thumb.jpg.84fbd8f9bce24cfe0a199141732d1fbf.jpgIMG_20210727_104912.thumb.jpg.a859b9a9915414923468d60ef129a5e2.jpg

Link to comment

Je ne t'ai pas parlé de l'ISO, mais de créer la clé à l'aide de l'outil spécifique de Microsoft, car il prépare la clé USB aux recommandationx Microsoft (UEFI / SecureBoot).

Sur l'écran que je vois, il faut que tu modifies la ligne CSM Support pour la passer en Disabled.

Ensuite, plus bas, tu dois avoir une option SecureBoot, qui, avec un média préparé par Rufus, doit être positionné sur Disabled (cette option n'est accessible que lorsque CSM Support est désactivé).

Edited by Toto61
Message parti trop vite
Link to comment
il y a 1 minute, Neiroxiapix a dit :

je tiens à préciser que j'avais déjà utilisé cet utilitaire avant Rufus

Ce n'est pas ce que tu nous as dit. Tu as indiqué ceci  

Le 24/07/2021 à 21:17, Neiroxiapix a dit :

J'ai téléchargé l'ISO de Windows 10 via le Créateur de Microsoft et ensuite j'ai créé la clé bootable avec Rufus. Merci pour ta réponse, j'essayerais ça demain 😊

Ce qui n'est pas la même chose justement que de tout faire depuis l'outil de création de Microsoft, car justement ce dernier gère correctement le SecureBoot, ce que ne fait pas Rufus.

Link to comment

Je me doute bien, le principal, c'est juste de repartir sur de bonne base. Là, à ce stade, tu peux t'en tirer avec ta clé Rufus si

  • CSM Support est désactivé
  • SecureBoot est désactivé.

Normalement, ta clé devrait booter sur l'installateur.

Link to comment
il y a 13 minutes, Toto61 a dit :

Je me doute bien, le principal, c'est juste de repartir sur de bonne base. Là, à ce stade, tu peux t'en tirer avec ta clé Rufus si

  • CSM Support est désactivé
  • SecureBoot est désactivé.

Normalement, ta clé devrait booter sur l'installateur.

Le CMS et le SecureBoot étaient déjà désactivé durant les tests précédents. Le SecureBoot est d'ailleur disable par défaut et j'arrive pas à le l'activer pour la clé créé avec l'outil Windows.

Link to comment

Alors des nouvelles réjouissantes : la clé windows (via le créateur windows) marche mais uniquement si je la lance avec le CMS activé et en sélectionnant le boot VerbatimSTORE N GO 1100. Par contre maintenant je reste bloqué sur un logo Windows sans barre ou cercle de chargement... IMG_20210727_102041.thumb.jpg.5540790d9a85c1fc419bd445e72a5ea3.jpgIMG_20210727_120728.thumb.jpg.94b680b9dfb9de414f098003fb80efc1.jpg

Link to comment

La clé produite entièrement via l'outil de Microsoft arrive à booter (enfin, à avancer) que si le CSM Support est sur Enable, et elle ne boot pas si l'option est sur Disable ? C'est illogique, c'est le comportement inverse qui est attendu !

Quelle est la version du BIOS de ta B550M Aorus Elite ?

Link to comment
il y a 52 minutes, Toto61 a dit :

La clé produite entièrement via l'outil de Microsoft arrive à booter (enfin, à avancer) que si le CSM Support est sur Enable, et elle ne boot pas si l'option est sur Disable ? C'est illogique, c'est le comportement inverse qui est attendu !

Quelle est la version du BIOS de ta B550M Aorus Elite ?

Si elle est sur Disable je n'ai plus que les options de boot suivante :IMG_20210726_134138.thumb.jpg.4c6f1b55c5f91b285b7a0b5f1c099a54.jpgAu lieu d'avoir toute cette liste :

IMG_20210727_102041.thumb.jpg.bddfce8f2090a6f4e12082bccd074d16.jpg

Link to comment
à l’instant, Neiroxiapix a dit :

Si elle est sur Disable je n'ai plus que les options de boot suivante :IMG_20210726_134138.thumb.jpg.4c6f1b55c5f91b285b7a0b5f1c099a54.jpgAu lieu d'avoir toute cette liste :

IMG_20210727_102041.thumb.jpg.bddfce8f2090a6f4e12082bccd074d16.jpg

Et j'ai réussi à obtenir le logo Windows uniquement en lançant VerbatimSTORE N GO 1100 et non UEFI: VerbatimSTORE N GO 1100, Partition 1

Link to comment
il y a une heure, Toto61 a dit :

La clé produite entièrement via l'outil de Microsoft arrive à booter (enfin, à avancer) que si le CSM Support est sur Enable, et elle ne boot pas si l'option est sur Disable ? C'est illogique, c'est le comportement inverse qui est attendu !

Quelle est la version du BIOS de ta B550M Aorus Elite ?

IMG_20210727_151525.thumb.jpg.d143d719a868b53d4798b04562f7606c.jpg

Link to comment

Tu peux connecter cette clé sur un autre PC, et, depuis la Gestion des disques, (clic droit sur le menu Démarrer / Gestion des disques) me montrer une capture d'écran des partitions présentent sur cette clé ?

La version F2 n'est pas récente, la dernière pour cette carte est la version F13. Tu pourras toujours tenter la mise à jour de cette dernière : https://www.gigabyte.com/fr/Motherboard/B550M-AORUS-ELITE-rev-1x/support#support-dl-bios

 

Edited by Toto61
Link to comment
Posted (edited)
il y a 14 minutes, Toto61 a dit :

Tu peux connecter cette clé sur un autre PC, et, depuis la Gestion des disques, (clic droit sur le menu Démarrer / Gestion des disques) me montrer une capture d'écran des partitions présentent sur cette clé ?

La version F2 n'est pas récente, la dernière pour cette carte est la version F13. Tu pourras toujours tenter la mise à jour de cette dernière : https://www.gigabyte.com/fr/Motherboard/B550M-AORUS-ELITE-rev-1x/support#support-dl-bios

 

IMG_20210727_155234.thumb.jpg.226a9b3ce94a53d1d5a9fb3c0c40b334.jpg

J'ai mis à jour le BIOS par la même occasion.

Edited by Neiroxiapix
Link to comment
il y a 9 minutes, Toto61 a dit :

Il ne devrait pas y avoir une partition non allouée sur cette clé. Peux tu supprimer la 1ère partition de cette clé, pour avoir un espace unique de stockage dessus, et refaire la clé depuis l'outil de Microsoft ?

Depuis la suppression de la partition la clé n'est plus détecté et m'affiche ce message lorsque je la branche au PC (c'est la clé neuve). IMG_20210727_162104.thumb.jpg.1f546750381f7aa29d765a8fa4800406.jpgIMG_20210727_161759.thumb.jpg.588b67725cefaf6279a5c17ec7f537ca.jpg

Link to comment

Oui, c'est normal que ta clé ne soit plus reconnu dans ton explorateur, il faut que tu recréés un volume dessus sur l'espace non alloué en faisant un clic droit, nouveau volume sur la totalité de l'espace dispo.

Edited by Toto61
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...