meridian-shaft Jump to content
Forums

Plus de son windows 10


Recommended Posts

il y a 19 minutes, Mickelator a dit :

Non j'ai fait un max de manip avant de crier à l'aide, pour eviter la réinstall, surtout juste un soucis de son. Mais ca sent pas bon.... merci Windaube..;euh windows ^^

ici comme vous avez une Asus,

tentez une fois de voir si on est dans ce schéma là ou pas, vers le milieu de page

https://www.asus.com/fr/support/FAQ/1045991#

3-1 : cliquez sur le menu de démarrage de Windows http://kmpic.asus.com/images/2021/05/26/b533e5a2-8e56-42a0-b25a-3c10affdec2e.png, cliquez sur l'élément [Realtek Audio Console]

 

Link to comment
il y a 4 minutes, Mickelator a dit :

je sais pas comment j'ai fait mais... j'ai du son !!!! Merci à tous (je suis passé dans ergonomie audio, dépanner (que j'ai fait 100 fois), choisi realtek, et cest good

félicitation et merci pour le petit retour ...

J'avoue que si vous avez pratiquer 100 fois sans résultat et ensuite la 101 a fonctionner... c'est pour le moins étrange :c_lol2:

les mystères de l'informatique

je me demandais depuis un petit temps mais qu'est ce qui nous échappe :strausskahn1:

  • J'aime 1
  • Ahah 1
Link to comment

Le seul truc qui a changé, c'est que cette fois, en passant par option ergonomie, j'ai pu choisir mes périph, l'outils dépanné m'a proposé realtek et ma CG, l'outils a vu : périph débranché, il les a rebranché.

 

De rien pour le retour, c'est la moindre des choses. Je bosse en informatique c'est une habitude toute facon, pour pas chercher 100 ans la premiere fois.

Et tout ça, sans clean install :p

 

Merci à tous

  • J'aime 1
Link to comment

de ce que j'ai vu dans l'outils de dépannage, en plus de non migré, ce serait " non branché", alors que si bien entendu sinon ca marcherait pas après le début du dépannage windows, en mode "option érgonomie". ca aussi je me l'explique pas...  car oui, quand je fais dépanner, dans options ergonomie, j'ai même pas besoin d'aller au bout, ca ouvre la fenetre de l'outils depannage, et en meme temps remet mon son

Link to comment

hello @Mickelator et @calisto06 je m’immisce juste en catimini

on avait détecter un probable suspect

a savoir

kb5003173 il y a un bug connu : Après l’installation de cette mise à jour, l’audio 5.1 Dolby Digital peut être lisé à l’aide d’un bruit élevé ou d’un bruit qui se met à bruiter dans certaines applications lorsque vous utilisez certains périphériques audio et Windows paramètres. Remarque Ce problème ne se produit pas lorsque l’on utilise un stéréo.

avez vous tenter de l'enlever il affecte peut-être bien plus que ce que l'on penserai

Je m’éclipse en catimini comme je suis arriver

Link to comment

Hello  personne en catimini,

merci déjà d'être encore parmi nous.

j'ai eu une MAJ windows aujourd'hui et rien de mieux. Après effectivement ca peut jouer, mais vu les postes déjà lancé a windows, et déjà depuis des années... après j'ai posté aussi sur answer windows, on verra bien.

 

Mais oui, personne aurait un script .bat à lancer au démarrage au pire pour esquiver tout ça?

Link to comment
il y a 3 minutes, Mickelator a dit :

Mais oui, personne aurait un script .bat à lancer au démarrage au pire pour esquiver tout ça?

si @calisto06 le permet je peut taguer @Yves B. il adore les script et les joyeuseté du registre...

Suffit de voir sur ses post les pâté de script qu'il nous fait :c_lol2:

 

Edited by Delta
Link to comment

Salut @Mickelator,

Après avoir tout relu le topic, ce qui me trouble le plus, c'est le périphérique non-migré ?!?? :blink:

Est-ce que le “Démarrage rapide” est activé, si oui, désactives-le... aussi invraisemblable que cela puisse paraître, il y a eu des utilisateurs qui, après avoir désactivé le “Démarrage rapide”, ont vu leurs problèmes de périphérique audio réglés.

Est-ce que tu as effectué une vérification de l'Image ?

DISM.exe /Online /Cleanup-Image /ScanHealth

Suivit de :

DISM.exe /Online /Cleanup-Image /CheckHealth

Et :

DISM.exe /Online /Cleanup-Image /RestoreHealth

Donnes-nous les résultats s.v.p. ???

Lorsque tu n'as pas de son et que tu as vérifié le service “Audiosrv”, celui-ci était réglé sur “Automatique”, mais est-ce qu'il était “en cours d'exécution” ???

Si le fautif est le service “Audiosrv”, l'idéal serait de créer une tâche planifiée qui s'exécute à l'ouverture de session. Cette tâche effectuerait le redémarrage du service automatiquement.

Je dois quitter, mais reviendrai demain.

A+ :wink:

 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...