meridian-shaft Jump to content
Forums

Pilote audio installé mais aucun périphérique n'apparaît sous "Son"


Solved

Recommended Posts

Bonjour tout le monde,

J'ai cherché toute la matinée à résoudre un problème d'audio sur l'ordinateur de mon père et il m'arrive rarement de venir poster car j'arrive souvent à trouver mes solutions dans de vieux posts mais là je sèche... Bref  :

Je viens poster ici dans l'espoir de dépanner mon père, je suis sur un windows 7 pro 64bit, avec une tour HP Z220. Le problème est le suivant, d'après mon père il aurait voulu installer DeskFX de NCH Software, d'après ce qu'il me dit le logiciel lui a demandé des autorisations de modification au niveau des périphériques audio, qu'il a autorisé... À la suite de quoi il a constaté ne plus avoir de son, il a alors désinstallé le logiciel mais depuis le son n'est jamais revenu.

Entre autre actuellement, les pilotes sont bien installés (pas de souci de ce côté) mais sous "Son" dans "Panneau de configuration\Matériel et audio" on a "Aucun périphérique audio n'est installé" dans les onglets "Lecture" ET "Enregistrement"... (de plus une croix rouge apparaît sur le logo de la barre des tâches)

Les services Audio Windows sont bien démarrés, j'ai tenté de réinstallé les pilotes audio mais j'ai l'impression que ça ne vient pas de là, de mon point de vu j'ai l'impression que les périphérique ne sont plus dans le registre ou un truc dans le style, car même en lançant une résolution des problèmes cela m'affiche aucun problème détecté...

Si vous avez une idée des manipulations que je peux tester je suis preneur,

Merci de votre aide,

@+

barre des tâches.JPG

gestionnaire.JPG

Son.JPG

Edited by Flav.Lbt
Ajout de capture d'écran
Link to comment

Re bonjour @calisto06

Je viens de faire le teste, en désinstallant "Périphérique High Definition Audio" et en lançant une recherche ("Rechercher les modifications sur le matériel") cela m'a bien réinstallé le pilote Realtek (voi PJ)

Mais le problème reste toujours présent, même après redémarrage... :c_sad:

Merci de votre soutiens,

@+

 

image.thumb.png.3161e0ddc8b353f2f7600b59ff498187.png

Link to comment

hello @calisto06 et @Flav.Lbt ,

vraisemblablement Flav ou le papa est dj's ou aime vraiment la zic ... (collègue dj peut-être)

je vois des pilotes pour UMC404HD

voila la bête : un berhinger UMC 404hd

404.PNG

je vois droid cam source3, sa j'avoue que je connais pas

cette Interfaces audionumériques USB de marque Berhinger a mon avis pose peut-être quelques souci suite a la demande de votre pc un pop up de remplacer des fichiers

mon astuce est de tout virer tout les drivers pour le UMC 404 etc le droid etc. déconnecté les

virer tout les drivers audio classic de realteck nvidia etc.

avant tout cela, allez les télécharger chez le constructeur de votre pc. Une fois fait, supprimer les et retirer internet... Passez un coup de Ccleaner.

Re installer les drivers voir si cela marche.

 

Edited by Delta
Link to comment

bonjour

 

si Delta ou calisto me pardonnent mon intrusion : pourquoi ne pas tenter une restauration système à une date antérieure à celle où votre papa a voulu installer le soft quia mis le bordel ?

 

 

  • J'aime 1
Link to comment

Oui on peut mais j'ai remarqué que souvent les points de restauration sont inexistants ou trop lointains ...en plus si il y a un antivirus tiers (en gnal avec w7 il y en a un)  ça peut compliquer les choses : peut entre restaurer depuis le mode sans échec peut marcher .

Link to comment

Hello tout le monde,

@Delta merci beaucoup de votre retour, je pense que c'est une bonne idée de tout désinstaller pour déjà essayer d'au moins retrouver du son sur le périphérique par défaut,

Et oui mon père aime beaucoup la musique :c_lol:  il voulait tester un équaliseur pour micro, mais je pense qu'il s'est fait avoir par le logiciel gratuit...

Je vais suivre vos étapes décrites et vous tiens informé,

@afdl l'idée du point de restauration n'est pas mauvaise, mais le soucis c'est que je lui ai installé un SSD et désactivé les points de restauration, je pense que je vais lui réinstaller un disque dur de secours pour justement créer des points de restauration régulièrement,

Merci beaucoup de votre investissement,

Je fais ces tests en fin de journée et vous dis ce qu'il en est,

Merci à tous,

@+

  • J'aime 1
Link to comment
il y a 1 minute, Flav.Lbt a dit :

Et oui mon père aime beaucoup la musique :c_lol:  il voulait tester un équaliseur pour micro, mais je pense qu'il s'est fait avoir par le logiciel gratuit...

clairement c'est lui qui est en tord, ce logiciel...

mais votre UMC404 ne module pas ? il n'y as pas d'équalizer

Link to comment
Il y a 1 heure, Delta a dit :

je vois droid cam source3, sa j'avoue que je connais pas

@Deltajuste pour l'anecdote, je ne connaissais pas non plus à priori ce driver permet d'utiliser un smartphone Android en tant que périphérique pour webcam ou micro, je pense qu'il a dû installer ça pour faire des tests sur Skype,

Merci

@+

Link to comment
il y a 2 minutes, Flav.Lbt a dit :

@Deltajuste pour l'anecdote, je ne connaissais pas non plus à priori ce driver permet d'utiliser un smartphone Android en tant que périphérique pour webcam ou micro, je pense qu'il a dû installer ça pour faire des tests sur Skype,

Merci

@+

oui beaucoup de périphérique qui agis sur le sound :c_embarrassed:

Link to comment
il y a 1 minute, Delta a dit :

clairement c'est lui qui est en tord, ce logiciel...

mais votre UMC404 ne module pas ? il n'y as pas d'équalizer

Non il ne module pas non plus, sauf si on passe par une applis genre Adobe Audition, Adobe Audition arrive à détecter l'UMC404 mais Windows ne détecte aucuns périphérique audio... Ni même la carte son de vas Realtek...

Link to comment
il y a 1 minute, Delta a dit :

oui beaucoup de périphérique qui agis sur le sound :c_embarrassed:

Yes, je vais tenter de tous virer, je ne penses pas avoir trop de mal à retrouver les drivers de l'UMC404, je pense que les 2 périphérique "droid" sont inutiles, pour le Realtek je vais passer par le site HP,

Je ne suis pas à la maison cet après midi mais je test tout ça ce soir et vous tiens au jus si ça a solutionné mon souci,

Merci pour tout en tout cas :c_satisfied:

  • J'aime 1
Link to comment

Hello @Delta

Merci pour toutes l'aide que vous avez pu m'apporter malheureusement aucunes solutions n'a pu régler notre problème...

J'ai une ancienne image disque que je vais utiliser pour restaurer les paramètres audio, je ne sais vraiment pas quelle DLL ou Registre a pû être modifié par le logiciel en question...

Bref j'ai tout tenté, je vais sauvegarder les fichiers les plus récents et claquer une image disque.

Merci beaucoup de votre acceuil en tout cas, ça fait vraiment plaisir de voir une communauté aussi réactive :c_satisfied:

À une prochaine :c_wink:

Flav

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...