meridian-shaft Jump to content
Forums

Problème alternance écran noir puis blanc au démarrage


Recommended Posts

Bonjour, 

J'ai fait quelques recherches mais je n'ai pas trouvée de message correspondant à mon problème.

En début de semaine, j'ai réinitialisé Windows à partir d'une clé en effaçant par la même occasion des partitions. Après ça, j'ai fait les dernières maj et le passage à 21H1. Après ça, chaque fois que j'allumais mon pc, un écran noir s'affichait avec une barre (de toute la longueur de l'écran) clignotant en haut et alternant avec un écran blanc et des lignes verticales. 

J'ai ensuite ouvert mon pc pour le dépoussiérer (cause de blue screen à répétition), j'ai aussi vérifié que tout était bien branché puis j'ai refermé. J'ai ensuite désinstallé puis réinstallé les 2 maj liée à 21H1, mais cela n'a pas changé grand chose. Le problème est peut-être un tout petit peu plus rare qu'avant mais sans plus. 

Est-ce que je devrais désinstaller et réinstaller les maj jusqu'à que le problème disparaisse complètement ? Ou est-ce qu'il viendrait d'autre part ?

Merci pour votre aide !

 

Link to post

Tu as le n de série de l'appareil que je vérifies les drivers sur le site asus ? Il a une carte graphique qui a des drivers uniquement pour w8.1 et c'est peut être là le soucis 

En attendant teste l'e disque dur à l'aide de Crystal Disk info portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?lid=1991 et poste une capture écran du résultat (trombone ) 

Link to post

Merci pour votre réponse.

Le disque dur a déjà été testé entre temps, aucun problème a ce niveau là.

Voilà le numéro de série : H8N0GR00H127318

Link to post

la recherche par n de série n'est pas dispo .....

Regarde sur l'étiquette si tu vois le nom du modèle je ne trouve pas ta ref sur le site Asus avec les memes caractéristiques  

Ceci dit étant donné les symptômes on peut penser à un soucis sur la carte graphique , les drivers ne vont que jusqu'a w8.1 

Link to post

Je vais regarder s'il y a des maj drivers pour la carte graphique. 

Sinon, je met en pièce jointe le second numéro 

Mon pc est un Vivobook, je sais pas si ça peut aider

20210607_174159.jpg

Link to post

J'ai du installer l'application NVIDIA pour vérifier les maj de drivers et il y en a effectivement une que Windows update ne proposait pas.

J'espère que le problème sera réglé, je vous tiens au courant 

Link to post
Posted (edited)

ceci dit c'est peut être un soucis matériel : connecteur de la nappe ou un truc dans le genre ou un soucis avec l'écran 

Tu peux filmer et poster la vidéo ? 

As tu un port vidéo en sortie pour brancher un écran  pour voir si c'est l'écran ou la carte graphique ? 

 

Edited by calisto06
Link to post

Quand j'ai ouvert mon pc et tout enlevé pour dépoussiérer, j'ai bien vérifié que tout était bien rebranché et le problème était là avant 🤷‍♀️

J'ai fait une photo

Je n'ai pas de quoi brancher un autre écran malheureusement 😓

20210606_182434.jpg

Link to post

Je me demande si ça ne pourrait pas venir du chargeur mais je l'ai depuis un moment.

Car ça a l'air d'être uniquement quand je l'allume et qu'il est branché (à vérifier)

Link to post
il y a une heure, Chierry a dit :

Car ça a l'air d'être uniquement quand je l'allume et qu'il est branché (à vérifier)

vérifier sans l'alim branché ...

mais une CG qui commence a lâcher fait ses symptôme là.

Il y a aussi au niveau de l’écran en lui même que cela peut se produire.

il y a aussi toujours au niveau de l’écran l'inverter qui pourrait déconner mais j'y crois pas trop car l'inverter en fait c'est le retro éclairage de l’écran en autres

  • J'aime 1
Link to post
Posted (edited)

Bonjour,

Je me suis trompée, qu'il soit branché ou non, le problème reste le même. Après teste sur une autre écran, aucun problème donc je ne pense pas que ce soit un problème d'écran 😓

Pour la carte graphique qui commence à lâcher, cela m'étonne car je n'avais pas de problème avant la réinitialisation du pc

Edited by Chierry
Link to post
il y a 5 minutes, Chierry a dit :

Après teste sur une autre écran, aucun problème donc je ne pense pas que ce soit un problème d'écran 😓

possible que si, car le fait de brancher un écran secondaire au port HDMI ou port VGA cela n'intervient pas sur un problème d’écran?

sur les pc portable, quand le pc a encore une valeur assez haute et l’écran trop chère pour le réparer ou pas les finances directement, on conseil de passer sur un écran secondaire pour justement encore profité du pc portable.

il devient un semi portable mais cela évite de devoir racheter un pc ou une réparation lourde selon la conception et le prix de cette dalle

 

 

Link to post
il y a 1 minute, Chierry a dit :

Je me dit qu'il s'agit peut-être d'une maj ratée ou mal faite dans toutes celles que j'ai installés et que je ne peux pas réinstaller

si cela était une mise a jour ou un driver lié au graphisme "affichage" le problème interviendrait dans tout les affichages que cela soit secondaire ou principal.

 

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...