meridian-shaft Jump to content
Forums

Accès postes sur réseau local impossible


Recommended Posts

bonjour

j'ai partagé l'accès à un dossier sur trois postes présents sur le même réseau local.
L'utilisation de ces dossiers est assez irrégulières, mais existe depuis janvier 2019.
 

Je viens de tenter de me connecter entre les postes, et j'obtiens un écran que je n'ai pas l'impression d'avoir déjà vu, mais, je ne n'ai surtout pas d'accès aux dossiers partagés.
2111451057_accesrseau270421b.JPG.1ac6d562f67043a7f58b513b53145e1c.JPG

Pour info, le code indiqué dans la zone est un code "standard" généré par une appli métier pour simuler une connexion dont a besoin le logiciel. Mais ce code n'a aucun rapport avec les noms d'utilisateurs de ces postes !
et surtout il correspond à un usage par UN logiciel.

Je vais échanger les données via une clef USB, mais j'aimerais savoir pourquoi W10 m'empêche d'accéder aux dossiers partagés ???

Merci de votre aide

 

Link to post
Posted (edited)

J'ai dit une con.erie, puisqu'il s'agit du "système de sécurité convivial de Microsoft".

Donc, il n'est pas activé, je ne savais même pas que ça existait. Je suis resté au bon vieux nom d'utilisateur et mot de passe classique. Pas de détecteur d'empreinte, de lecture de l'iris ou de lecteur ADN sur nos PC, il n'y a même pas de caméra ou de micro.

Le code affiché provient d'un  logiciel métier et sert à simuler une carte professionnelle d'infirmier en l'absence de lecteur de carte vitale, qui ne nous serait d'aucune intérêt puisque nous ne sommes pas infirmiers.

Edited by Alonzi
aurthograffe
Link to post

Ce qui me chiffonne c'est qu'il y a marqué "Sécurité Windows" en haut à gauche, et ça ressemble fortement à cette fenêtre Windows Hello qui est activée par défaut.

Je ne connais pas MAC donc ne peut confirmer ou infirmer.

Link to post

Apple Bonjour, c'était l'implantation d'un protocole réseau permettant une reconnaissance rapide des ordinateurs et périphériques connectés en réseau local. donc aucun rapport avec la sécurité telle qu'expliquée quand on effectue une recherche "microsoft hello" sur un moteur de recherche.

Je viens d'essayer, toujours pareil, aucun accès aux dossiers partagés présents sur les PC,

C'est vraiment barbant ces fonctions qui se modifient et disparaissent sans arrêt alors  que l'utilisateur n'a rien modifié.

Je retourne bosser, quand j'aurais 5 min je désactiverai le partage de fichier et le remettrai en place, dès fois que ça refonctionne.

PS : j'ai vérifié, hello n'est pas activé.

 

 

Link to post

Après désactivation du partage, extinction, démarrage, vérification que le partage était inactif, redémarrage, activation du partage de fichiers, définition de points de partages
pareil, accès impossible, et W10 remet les mêmes identifiants qui n'ont rien à y faire !

c'est incompréhensible. J'ai eu le support du logiciel métier pour autre chose, j'en ai profité pour demander à propos de ce problème.
Conseils donnés : sauvegardez vos données, initialisez le disque, installez W10, puis les logiciels avant de recopier les données

Je comprends de moins en moins le fonctionnement de W10, j'ai l'impression d'être revenu à W95 !

Link to post

C'est le fonctionnement même de W qui est de plus en plus incompréhensible.

Sur conseils de @Toto61, dans la fenêtre "Sécurité Windows" clique en bas à gauche sur "autres choix". Tu pourras alors te connecter avec tes identifiants habituels.

Link to post
Il y a 18 heures, zelandonii a dit :

C'est le fonctionnement même de W qui est de plus en plus incompréhensible.

Sur conseils de @Toto61, dans la fenêtre "Sécurité Windows" clique en bas à gauche sur "autres choix". Tu pourras alors te connecter avec tes identifiants habituels.

Merci

ça aide, mais j'ai maxi 2s pour taper le nom et il faut aussi taper le mot de passe dans la foulée sinon retour à ce satané nom d'utilisateur à chiffres automatiquement saisi. Autant dire qu'il faut être prêt et ne pas se rater.
Et le nom / mdp n'est pas enregistré, il faut le taper à chaque fois ... c'est vraiment pénible.

Petit question complémentaire hors sujet, quel utilitaire puis je utiliser pour forcer W10 à monter un disque dur interne, ou USB ? j'ai le problème sur un poste, UN disque ne monte pas qu'il soit dans un boitier externe USB ou directement connecté en serial en interne, alors qu'il est OK sur l'autre W10, sur OS X et même sur linux ... (3 machines différentes, je 'ai pas de multi boot sur mes machines), et en cherchant sur le web j'ai un tas de retours, mais pas toujours très clairs.

Merci

PS : sur une autre discussion j'ai parlé de devoir réaliser une "révision complète" régulière des machines, il faut vraiment que je m'y mette, je viendrais créer une discussion dédiée dès que je serais prêt.

Link to post

Salut,

Si je résume, tu as un logiciel qui émule la présence d'un lecteur de carte à puce, ainsi que celle d'une CPS. Par défaut, Lorsque Windows à besoin de vérifier l'identité lors d'un accès réseau, ou lors d'un accès "admin", il se sert du service d'authentification le plus fort actuellement actif sur le poste en question. Vu qu'il trouve un lecteur de carte à puce, il s'en sert donc en priorité. Fonctionnement normal. Si tu désactives ton logiciel d'émulation de lecteur de carte à puce, tu devrais retrouver ton écran d'authentification habituel.

Maintenant, ce qu'il faut comprendre, c'est pourquoi en cliquant sur "autre choix", l'écran d'authentification "classique" ne reste pas affiché, et qu'il est de nouveau remplacé par l'authentification par carte à puce. Car le comportement "anormal" se situe bien là.

Alors évidemment, on doit pouvoir trouver le moyen de contourner ce problème, notamment en mappant temporairement via une ligne de commande un lecteur réseau sur ce partage, mais ce n'est pas le plus propre...

Link to post
il y a 23 minutes, Toto61 a dit :

Salut,

Si je résume, tu as un logiciel qui émule la présence d'un lecteur de carte à puce, ainsi que celle d'une CPS. Par défaut, Lorsque Windows à besoin de vérifier l'identité lors d'un accès réseau, ou lors d'un accès "admin", il se sert du service d'authentification le plus fort actuellement actif sur le poste en question. Vu qu'il trouve un lecteur de carte à puce, il s'en sert donc en priorité. Fonctionnement normal. Si tu désactives ton logiciel d'émulation de lecteur de carte à puce, tu devrais retrouver ton écran d'authentification habituel.

Maintenant, ce qu'il faut comprendre, c'est pourquoi en cliquant sur "autre choix", l'écran d'authentification "classique" ne reste pas affiché, et qu'il est de nouveau remplacé par l'authentification par carte à puce. Car le comportement "anormal" se situe bien là.

Alors évidemment, on doit pouvoir trouver le moyen de contourner ce problème, notamment en mappant temporairement via une ligne de commande un lecteur réseau sur ce partage, mais ce n'est pas le plus propre...

Merci des infos.

Mais cette situation est nouvelle, mon poste a été installé en janvier 2019, le logiciel est dessus depuis cette date, le partage est actif depuis cette date et cette situation ne c'était jamais présentée. D'ailleurs je n'ai pas le souvenir de cette fenêtre lorsque l'on se connectait en réseau. Peut être qu'elle est liée aux régulières mises à jour de W10 Pourquoi W10 va, maintenant, piocher dans les logiciels existants pour aller chercher une identité réseau ?

D'après les dates des documents, le partage de fichiers n'avait pas été utilisé depuis novembre dernier. Je pense que nous allons revenir à l'échange de clefs USB, pour avoir essayé ce matin, c'est plus rapide qu'une connexion erratique en réseau local.

 

Link to post

Bonjour @Alonzi

Avec ta permission ainsi que celle de @zelandonii et @Toto61...??? :wub:

Un petit NAS permet de stocker et de partager tout un tas de fichiers pour un investissement raisonnable sans avoir à multiplier les autorisations et monter des lecteurs sur les postes de travail .

C'est beaucoup plus confortable que de se partager des clés USB :c_wink:

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...