meridian-shaft Jump to content
Forums

SSD interne ne démarre pas ?


Solved

Recommended Posts

Bonjour tlm,

Je viens de recevoir un SSD interne en SATA3, c'est un Crucial MX 500 de 1 To. Pour voir son détail je l'ai inséré dans un boîtier externe que j'utilise avec des HDD classiques pour faire mes sauvegardes, il peut recevoir des disque 3" et 2.5". Si je positionne mon SSD ....pas de réponse ?  Faut il obligatoirement ce que j'ai vu sur des sites de vente, c'est à dire un adaptateur usb3 vers IDE Sata ? 

Merci d'avance

Link to post

je cherche de mon côté et j'ai trouvé ça chez Crucial :

cables.thumb.png.0488c23b1a770affe9c9b81a264f68f4.png

 

Est ce la solution ? ii faudra ce câble spécial et c'est pour ça que je ne vois rien avec mon boîtier.

Pourtant dans le boîtier il y a bien les deux prises SATA et il est lui même branché en USB sur ma tour ?????

Merci

 

Link to post
il y a 6 minutes, jojo89 a dit :

Je peux brancher sur le dessus mes sata 2.5" et 3.5" et sur le devant mes ancien Ide

ok, mais l'interface qui relie le pc au boitier c'est quoi?

je vois bien votre nappe IDE et votre Mollex 4 pin "alimentation" donc pour ancien disque dur.

je vois les fente pour du sata sur le dessus.. des 2.5 "léger et mince" ou 3.5 "gros bien lourd"

mais l'interface est en USB?

  • J'aime 1
Link to post
il y a 11 minutes, jojo89 a dit :

oui derrière (pas visible sur la photo) j'ai le câble secteur et le câble usb

:c_embarrassed:

il y a pas de raison que cela ne marche pas ...

le disque dur est nouveau?

quelle est la marque de votre station. Je n'arrive pas bien a la lire.

  • J'aime 1
Link to post
il y a 22 minutes, jojo89 a dit :

mais ma boîte devrait faire la même chose, non ?

sauf si il y a une technologie ou un câblage différent dans le câble que j'ignore, oui, votre station doit pouvoir y arriver.

  • l'avez vous tester en interne ce SSD pour voir si vous pouvez booter dessus.. ou du moins le brancher et aller au bios voir si le bios le reconnais

Si vous pouvez booter dessus c'est qu'il est ok et donc on peut penser que c'est votre station en faute. Si vous ne savez pas booter sur votre SSD ou que le bios ne le reconnais pas, il y a probablement un souci avec lui.

  • J'aime 1
Link to post

J'ai téléphoné à Cdiscount, ils ne se cassent pas la tête ......il ne démarre pas ? pas grave je vous fais un bon de retour et vous nous le renvoyez !!!!!!!!!!  Ils m'ont aussi donné le tél du SAV de CRUCIAL, mais personne ce jour.

Vais réfléchir, mais il est vrai que ma vieille station fonctionne très bien avec tous les disques que je possède jusqu'à maintenant. 

Je n'ai pas facilement la possibilité de faire un test sur un de mes 2 PC,  j'irais acheter ce câble lundi .....ça coûte 5/6 Euros.

Merci pour l'aide apportée et à + 

  • J'aime 1
Link to post
il y a 5 minutes, jojo89 a dit :

Vais réfléchir, mais il est vrai que ma vieille station fonctionne très bien avec tous les disques que je possède jusqu'à maintenant. 

Je n'ai pas facilement la possibilité de faire un test sur un de mes 2 PC,  j'irais acheter ce câble lundi .....ça coûte 5/6 Euros.

Merci pour l'aide apportée et à + 

ce que je peut lire sur sharkoon

Par lecteurs, on entend aussi bien les HDD (disques durs) que les SSD (solid state drives), à condition qu'ils disposent de la connexion SATA.

En effet, les stations d'accueil sont des éléments qui prennent ce type de disque "commun" et permettent à un ordinateur personnel d'accéder aux données qu'il contient via la connectivité USB ou tout autre moyen jugé approprié, comme le réseau local.

Dans ce cas, c'est la version 2.0 de la norme Universal Serial Bus que Sharkoon a choisie, ce qui signifie que la vitesse de transfert maximale est de 480 Mbps.

https://news.softpedia.com/news/HDDs-and-SSD-Dock-in-Sharkoon-QuickPort-Pro-LAN-Giga-228466.shtml

  • J'aime 1
Link to post

Mon boîtier est très ancien, c'est peut être la cause. Ce que je lis avec c'est surtout des HDD Sata très classiques.

Comme ça ne coûte pas cher, avant de le renvoyer, je tenterais le câble de transfert.

 

 

  • J'aime 1
Link to post

Salut,

Après en avoir touché 2 mots à @Delta, juste une remarque très basique : vu que c'est un SSD, il ne fait pas de bruit (moins que le boitier lui-même), et vu qu'il est neuf, il ne va pas apparaitre dans le l'explorateur tant qu'il n'aura pas été initialisé, ce qui peut donner l'impression que rien ne se passe et/ou que le disque ne fonctionne pas. Mais que dit :

  • le gestionnaire de périphérique
  • la gestion des disques

J'ai un Sharkoon également, mais une version sans l'interface IDE, et en USB2.0 également. Mes MX500 fonctionnent correctement avec.

Edited by Toto61
  • J'aime 1
Link to post
Posted (edited)

bonsoir @Toto61

Rien du tout dans :

  • le gestionnaire de périphérique
  • la gestion des disques
  • non plus dans minitool partitions
  • non plus dans Macrium
  • non plus dans crystalDiskinfo
  • non plus dans speccy...............................  bon j'arrête là   
    Révélation

     

    erreur de frappe je n'ai rien masqué  ......   lol

Edited by jojo89
Link to post

Suite et fin pour @Toto61, @Delta

bonjour, ce matin j'ai tenté un "diskpart"..........

disk.thumb.png.17f2e982f38669dc8695a9d95884d57d.png

Dans le gestionnaire de disque il m'a demandé si je voulais initialiser mon disque, je lui est dit oui ,et je vois arriver mon SSD, rien compris au film mais bon ça marche !

Avant de mettre en résolu, il y a en vente des Docks, station d'accueil, boîtiers externes qui coûtent environ de 30 à 50 Euros comme mon Sharkoon par exemple et donc, (voir ma capture plus haut), il existe aussi des câbles de transfert que vous trouvez pour 5/6 Euros ?????

Si j'ai bien compris on peut faire la même chose avec les deux systèmes. Donc pourquoi dépenser 6 fois plus pour avoir un Dock ? (c'est juste une curiosité).

Bon en tous cas, j'ai trouvé mon SSD, tout va bien, merci pour votre participation et bon dimanche. 

Link to post

Un soucis de connectique sur le boitier ?

La différence sur les dock tient dans les "possibilités" de ceux-ci : multi-emplacements, qui dans certains cas, permet d'effectuer des clonages de façon autonome, nombre d'extensions (lecteur de cartes), type de connectiques (Hub USB, USB-C...), prise en charge des connectiques IDE comme le tient (rares). Un dock est pratique pour un disque qui doit être changé souvent et qui est utilisé fréquemment. Le câble-adaptateur est plutôt utilisé dans des utilisations ponctuelles, ou, en déplacement / clientèle pour le gain de place. Généralement, les contrôleurs de ces derniers ne sont pas les plus rapides.

Reste à savoir ce que tu attends de ce type de produit.

  • J'aime 1
Link to post

Soucis de connectique ??? peut être, la je viens de mettre un HDD classique comme je fais d'habitude pour imager mon système et il s'est ouvert immédiatement comme d'habitude.  Tu as raison pour la câble, en déplacement tu as ça dans la poche. Moi mon dock je m'en sert tous les 15 jours pour image et sauvegarde et c'est très pratique.

Bon, l'important c'est que ça fonctionne bien. Je pourrais faire mon changement de disque dans la semaine.

Bonne journée    

  • J'aime 1
Link to post
Il y a 6 heures, jojo89 a dit :

Dans le gestionnaire de disque il m'a demandé si je voulais initialiser mon disque, je lui est dit oui ,et je vois arriver mon SSD, rien compris au film mais bon ça marche !

Hello,

comme tout disque dur, nouveau, lors de sont premier lancement un formatage peut-être initialisation...

 

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...