meridian-shaft Jump to content
Forums

Remappage de la mémoire dans le Bios


Recommended Posts

Salut,

2 questions :

  • La réinitialisation du BIOS a été effectuée ? Je n'ai pas vu l'info
  • Quel est le processeur installé, je n'ai pas vu l'info non plus ? Le BIOS est en version F5 suivant les captures, et les versions F6/F7 apportent des améliorations au niveau de la prise en charge des processeurs Godavari / Carrizo. Si le proc actuel fait parti de cette famille, on est pas à l'abris d'un problème de compatilibté avec la mémoire si le Bios n'est pas à jour.
Link to post
  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

hello @txuku je vient juste pour donné une statistique qui pourrait peut être faire avancé ton dépannage. mes donnée sont : utilisé compressé 2,2 go (57,5mo) disponible 28,7go validée

Delta si tu veux reprendre la main je la cede volontier !  

Je regarde et vous tiens au courant. A demain.

Posted Images

Bonjour

pour répondre a vos questions:

-je suis allé sur le site de Gigabyte ,et je n'ai pas trouvé de mise a jour de mon bios .

-J'ai déjà fait une reinstall avant mise a jour, aucun résultats.

-J'ai fait une reinstall complète avec la dernière version 20H2.

-Mon proc: AMD  A8-7600 RadeonR7, 10 Compute core 4C+6G 3.10GHz

- je n'ai pas trouvé ni Advanced...  ni UMA

par contre j'ai trouvé : UMMA disable

Link to post
il y a 18 minutes, Papizac a dit :

je suis allé sur le site de Gigabyte ,et je n'ai pas trouvé de mise a jour de mon bios

Le lien fournit dans mon message t'amène tout droit sur cette page, sur laquelle tu trouveras les F6 & F7 (tant est que ta carte soit bien une révision 3.0).

image.thumb.png.378558cbe321e3512a50427efe07efa0.png

D'autre part, pour reprendre la remarque de @Delta, on doit avoir obligatoirement dans le résumé du BIOS une indication de "Mémoire totale installée" qui doit indiquer les "8192 MB" (2 x 4096 MB).  

Le 23/04/2021 à 15:52, Papizac a dit :

il me semble que 4096 Mb c'est plus que 4000Mb

Pour l'explication c'est simplement que ce que l'on appel par abus de langage "1 MB" est en réalité "1024 MB".

 

J'ai une autre demande pour le coup. Peux-tu nous faire :

  • une photo de l'arrière de ta tour, avec l'ensemble des câbles branchés ?
  • une photo des modules mémoires en position sur ta carte mère ?
Edited by Toto61
Ajout d'une demande de photos
Link to post

comment savoir si ma CM est une révision 3.0.

je joint les photos demandées.

pour l’arrière du PC j'ai de branché:

-en haut rallonge usb pour la clé de la souris

-plus bas la prise HDMI du moniteur

-en dessous une usb  pour un HUB usb qui ne sert pas pour l'instant

-en dessous usb pour le clavier

-en dessous sur le jack vert je branche mes HP

 pour la RAM sur port 1 et 3 comme indiqué , soit port gris clair.

 

IMG20210426101207.jpg

IMG20210426101313.jpg

Link to post

comment savoir si ma CM est une révision 3.0.

je joint les photos demandées.

pour l’arrière du PC j'ai de branché:

-en haut rallonge usb pour la clé de la souris

-plus bas la prise HDMI du moniteur

-en dessous une usb  pour un HUB usb qui ne sert pas pour l'instant

-en dessous usb pour le clavier

-en dessous sur le jack vert je branche mes HP

 pour la RAM sur port 1 et 3 comme indiqué , soit port gris clair.

en fait total "memory size" est de 4096 Mb

 

Link to post

Ok, parfait, merci pour ces précisions.

La révision de la carte doit être inscrite dessus (ca peut être difficilement lisible, ou caché), mais, vu qu'il n'y a pas d'autre réf sur le site de Gigabyte, je doute qu'il s'agisse d'une autre version (les 2 premières n'ont peut être pas été publiées).

Dans ton descriptif initial tu indiques que ton système utilise la partie graphique intégrée à ton processeur, et ce qui est confirmé par la photo de ton port HDMI intégré à ta carte mère.  

Le 20/04/2021 à 19:51, Papizac a dit :

Carte Graphique: AMD radeon (TM) R7Graphic

Il faudrait aller dans la section Peripherals puis Integrated Graphics et déclarer la valeur sur Force pour accéder à la section UMA Frame Buffer Size. Cela permettra d'avoir accès à la quantité de mémoire RAM dédiée à la partie graphique. Par défaut, il doit être en automatique. Il est indiqué que la valeur max attribuable au processeur graphique est de 2 GB. Si tu le réduis, ça donne quoi coté Windows ?

Tout cela est indiqué page 49 du manuel.

Link to post

je n'ai pas ce que tu dis dans le bios , j'ai joint une photo de la page Peripherals. en plus j'ai telechargé sur le site Gigabyte la version 7 mais j'ai un message :impossible d’exécuter version  non compatible avec Windows 10 64 bits

 

bios peripheral.jpg

Link to post

Il faut que tu rentres dans GFX Configuration (GFX = Phonétiquement GraFiX / Graphics). Tu trouveras ensuite les menus indiqués.

Pour la mise à jour du BIOS, si le programme ne fonctionne pas sous Windows (vu la date, ce n'est pas surprenant), tu peux le faire depuis le BIOS, en appelant l'utilitaire Q-Flash, en pressant F8 une fois que tu es dans le BIOS. Ensuite, il faut lui indiquer l'emplacement de ton fichier de mise à jour, que tu auras préalablement décompressé, et stocké sur un disque (USB ou HDD) au format FAT32. (Page 71 du manuel).

Edited by Toto61
Ajout de la mise à jour du BIOS
Link to post

j'ai installé la version 7 comme tu m'as dit sans problème.J'ai diminue la RAM dediée a ma carte graphique à 512 Mb. mais ça ne change rien dans le gestionnaire de taches, toujours 4,6Go de matériel réservé. Par contre en haut  a coté de MEMOIRE j'ai bien 8,0 Go DDR3

 

2021-04-26_17h46_18.png

Link to post

Ok, c'est une piste écartée.

On va vérifier une seconde chose. Actuellement, tu es sur une configuration Dual Channel, sur le Channel A (Position DDR_1 et DDR_2 / Slots Noirs). Tu vas passer sur le Channel B en décalant tes modules mémoires d'une position vers la gauche, c'est à dire en position DDR_3 et DDR_4 / Slots Gris.

Bien évidemment, tu déplaces tes modules après l'arrêt de ton PC, alimentation débranchée, et courant résiduel vidé (tu restes appuyé sur le bouton d'alimentation durant 30 secondes pour décharger les composants). Ensuite, tu décales tes modules, tu branches l'alim et tu redémarres directement sous Windows. Y'a t'il une évolution ?

Link to post

Une seconde piste écartée.

Si maintenant on abandonne le Dual Channel, pour du Single Channel, en positionnant un des modules sur un Slot Noir, et l'autre sur le Slot Gris, ca dit quoi ?

Link to post

Bon, ca bouge, ca peut laisser entrevoir un problème de compatibilité entre la carte mère et les modules mémoires... Tu peux nous donner la référence exact de tes modules Kingston ? Il y a un tableau de compatibilité sur la page support dédié de ta carte mère, mais de mémoire, je n'ai pas vu de référence avec la gamme "HyperX".

Edited by Toto61
Ajout du lien de compatibilité mémoire
Link to post

La ref exact de ta mémoire est la suivante HX316C10F (le BK2/8 qui suit indique qu'il s'agit d'un kit de 8 GB composé de 2 modules). La fiche technique de Kingston (PDF) nous indique que ta mémoire est donnée pour un fonctionnement de nominal de 10 cycles (CL10). Hors, dans la section "DDR 1600", toutes les Kingston ont un CL9. Par contre, comme le CL sur cette gamme est modifiable, il devrait être possible de jouer avec ces valeurs pour les faire reconnaitre de façon optimal. Je précise que le tableau date de 2013, et ne prends pas en compte les références de mémoire sorties depuis. Donc, avec des pincettes.

Mais avant d'aller plus loin et d'essayer de les faire fonctionner en Dual Channel avec des CL modifiés, peux-tu me dire maintenant que tu es en Single Channel, tu as toujours 4096 MB dans le résumé du BIOS, où, si la valeur est bien passé à 8192 MB comme elle devrait l'être ?

En complément, si tu veux en connaitre plus sur le fonctionnement des cycles d'une mémoire, voici un peu de lecture pour la soirée : https://overclocking.com/quest-ce-que-les-cas-latency/

Link to post

C'est en effet un début, mais le fonctionnement ne se fait qu'en Single Channel, avec des performances réduites. Il faudrait maintenant tenter de revenir en Dual Channel pour de meilleurs performances, mais en modifiant le CL des modules depuis le menu MIT / Advanced memory settings / Channel A (ou B) Timing settings pour espérer que les 2 modules soient détectés correctement, en testant avec un CL9. L'opération risque de ne pas forcément être stable, et pourra même demandé un Clear CMOS en cas de sous, le temps de trouver les bons réglages.

Si @Delta est dans les parages, il saura certainement mieux te conseiller que moi sur ces points.

Link to post
Il y a 3 heures, Toto61 a dit :

La ref exact de ta mémoire est la suivante HX316C10F (le BK2/8 qui suit indique qu'il s'agit d'un kit de 8 GB composé de 2 modules). La fiche technique de Kingston (PDF) nous indique que ta mémoire est donnée pour un fonctionnement de nominal de 10 cycles (CL10). Hors, dans la section "DDR 1600", toutes les Kingston ont un CL9. Par contre, comme le CL sur cette gamme est modifiable, il devrait être possible de jouer avec ces valeurs pour les faire reconnaitre de façon optimal. Je précise que le tableau date de 2013, et ne prends pas en compte les références de mémoire sorties depuis. Donc, avec des pincettes.

Mais avant d'aller plus loin et d'essayer de les faire fonctionner en Dual Channel avec des CL modifiés, peux-tu me dire maintenant que tu es en Single Channel, tu as toujours 4096 MB dans le résumé du BIOS, où, si la valeur est bien passé à 8192 MB comme elle devrait l'être ?

En complément, si tu veux en connaitre plus sur le fonctionnement des cycles d'une mémoire, voici un peu de lecture pour la soirée : https://overclocking.com/quest-ce-que-les-cas-latency/

hello @Toto61

d’après mes petites recherche en entrecoupant des données que tu as trouver, sa CM et sa Ram sont compatible.

https://pangoly.com/en/review/gigabyte-ga-f2a88x-d3h-atx-fm2/compatibility/ram

HyperXHX316C10F/8-8GB (1 x 8GB)DDR3-1600MHz 10 1.50V €59

se sont exactement aussi les memes données que celle que tu as trouver

https://www.kingston.com/datasheets/HX316C10F_8.pdf

en QVL

on la retrouve aussi en 2x4go sur le même site

HyperXHX316C10FBK2/8--8GB (2 x 4GB)DDR3-1600MHz 10 1.50V €40

non QVL

Link to post

C'est bien le problème d'avoir des listes qui ne sont pas mises à jour, et toujours à dispo par le constructeur. Reste plus qu'à trouver le bon réglage pour les faire reconnaitre également en Dual Channel :-)

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...