meridian-shaft Jump to content
Forums

Pas d'environnement de bureau pour Debian 10


Solved

Recommended Posts

Bonjour,

J'ai installé la dernière version de Debian, donc je suis l’installation de Debian je choisis GNOME puis installation terminé. GRUB est bien là mais au moment de démarrer, il me demande mon nom d’utilisateur puis mon mot de passe. Puis rien, juste des lignes de commande. J'ai fais des recherches et j'ai rien trouvé.

Merci à ceux qui passe par là

bonne soirée, Axel

 

configuration:

PC: Lenovo ideapad S340 15 api (portable)

carte mère: Lenovo LNVNB161216

RAM: 8 Go de mémoire DDR4 2400 MHz (4 Go soudés + 1x 4 Go)

carte graphique: AMD radeon Picasso

stockage: 1 ssd et 1 hdd

alimentation: je sais pas

refroidissement: "aircooling"

OS: 4, windows 10 (installé par défault), ubuntu , archlinux, Debian

antivirus: non

navigateur: firefox

Link to post

Bonjour,

Merci pour votre réponse, malheureusement, j'ai eu le "firmware-amd-graphics" qui n'a apparement pas été trouvé et "xserver-xorg-video-radeon" qui est déjà à jour. voilà c'est tout ce que j'ai. en tous cas, merci

Link to post
Il y a 2 heures, axel_persevalle a dit :

Bonjour,

J'ai installé la dernière version de Debian, donc je suis l’installation de Debian je choisis GNOME puis installation terminé. GRUB est bien là mais au moment de démarrer, il me demande mon nom d’utilisateur puis mon mot de passe. Puis rien, juste des lignes de commande. J'ai fais des recherches et j'ai rien trouvé.

Merci à ceux qui passe par là

bonne soirée, Axel

 

configuration:

PC: Lenovo ideapad S340 15 api (portable)

carte mère: Lenovo LNVNB161216

RAM: 8 Go de mémoire DDR4 2400 MHz (4 Go soudés + 1x 4 Go)

carte graphique: AMD radeon Picasso

stockage: 1 ssd et 1 hdd

alimentation: je sais pas

refroidissement: "aircooling"

OS: 4, windows 10 (installé par défault), ubuntu , archlinux, Debian

antivirus: non

navigateur: firefox

Bonjour,

Pour cibler au mieux le problème (problème(s) bureau ou / et pilote graphique), une fois que tu as écris ton identifiant et ton mot de passe et que tu te retrouves dans le terminal, si tu tapes admettons firefox, est-ce que tu as le navigateur qui s'ouvre ?

Edited by Tulburite
Link to post
il y a 23 minutes, axel_persevalle a dit :

bonjour,

Il me met "No DISPLAY environnement" et rien ne s'ouvre, c'est tout

C'est peut-être l'environnement gnome qui est mal installé ...

Dans le terminal tu tapes:

apt-get install task-gnome-desktop

ça va prendre un certain temps et tu redémarres et tu reviens nous dire ce qu'il en est

Link to post
il y a 2 minutes, axel_persevalle a dit :

Commande introuvable

Même avec sudo ?

Autrement on va regarder à plus large échelle

sudo taskel install desktop-gnome-desktop

Ensuite

sudo systemctl set-defaut graphital.target

Et

sudo reboot

Link to post

Je pense (pratiquement certain) que le noyau (4.19.181-1) ne reconnait pas ta carte graphique de 2019, Sur Ubuntu le noyau est le 5.8.0-49 donc très récent et c'est pour cela que sa fonctionne, essaye cette commande

sudo apt-get install gnome-shell

Link to post

Je suppose que tu as déjà passé les commande suivante

sudo apt update

sudo apt upgrade

sudo autoclean

sudo autoremove

Ensuite on va essayer d'identifier ta carte graphique

sudo apt install lshw

ensuite

sudo lshw -C display

Link to post

Pas tout mais je pense avoir trouver, quand tu as dis que c'est peut-être la carte graphique, j'ai fais des recherches et j'ai modifié sources.list pour prendre les drivers propriétaire, a voir... Je reviendrai quand la configuration sera terminé

16185136382665697835574975348191.jpg

Link to post
il y a une heure, axel_persevalle a dit :

Oui, c'est normal, j'avais essayé d'installer KDE, mais bingo, j'ai réussi, je vais donc fermer cette discussion. En tous cas merci, a vous deux je donne mes sources au cas-ou d'autre aurait le même problème

https://linuxconfig.org/how-to-install-the-latest-amd-drivers-on-debian-10-buster

https://wiki.debian.org/fr/AtiHowTo#Installation

Bonne soirée :)

 

Merci pour le retour et bonne continuation

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...