Jump to content
Forums

Des coupures réseaux incessantes


Go to solution Solved by Denyis,

Recommended Posts

Bonjour. Depuis peu, j'ai des coupures imprévisibles sur mon pc de bureau et uniquement sur lui car mon téléphone fonctionne normalement. Je mets ça sur le compte de ma carte réseaux qui fait des siennes. Je suis avec un LENOVO ThinkCentre M57 sous WINDOWS 10.

J'ai un adaptateur wifi NetGear AC 1200 et il reste allumé quand les coupures se produisent ce qui me fais dire que mon wifi passe. Je suis obligé de redémarrer pour récupérer la connexion. 

Si quelqu'un peut me venir en aide? Merci

En PJ les caractéristique de ma carte réseau

Carte réseau.PNG

Link to post

Bonjour @Denyis,

Le fait que le répéteur reste allumé ne signifie pas forcément que tout va bien. J'utilise moi-même des CPL et ils ont beau être allumés fixe, il y a par moment des coupures de connexion, mais je met ça sur les interférences avec les autres périphériques étant donné que les multiprises sont branchées dessus, ainsi que l'installation électrique.

Tu dois avoir un bouton reset sur le répéteur, teste et vois à l'usage si les déconnexions persistent. Si pas de bouton, débranche le pendant 10 secondes minimum et rebranche le.

Une autre idée consiste à se pencher sur le pilote de ta carte. As-t-elle été mise à jour récemment ? Si oui, tu peux essayer de revenir à la version précédente du pilote.

Pour cela, tu tapes "Gestionnaire de périphériques" dans la barre de recherche W, tu cliques dessus puis tu trouves ta carte réseau dans la liste, clic-droit, propriétés, Pilote, et "revenir à la version  précédente" ou quelque chose comme ça (désolé j'utilise rarement W).

Bon courage !

Edited by zelandonii
Link to post

Merci ZENLADONII. Ce qui me fais dire que le problème vient de ma carte c'est que j'ai essayé avec un clé wifi et c'était pareil quant au pilote, ils te mentionnent souvent qu'il est à jour. Ce qui m'intéresserait, c'est d'avoir les référence exacte du pilote et d'aller sur le site vérifier. 

 

Link to post

La référence tu l'as, elle est affichée et dans ta capture écran.

Ce qui peut poser problème, c'est si la mise à jour a été faite par Windows car il arrive qu'elles ne sont pas optimales. Il faut aller sur le ssite du fabricant ou en passant par Tous les drivers comme tu l'as fait.

J'attends ton retour.

Edited by zelandonii
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...