Jump to content
Forums

Sauver tant faire se peut mon vieil Asus


Recommended Posts

Bonjour,

Voici ma seconde demande d'aide à la désinfection.

Noter de plus : Je l'ai réinitialisé après avoir tenté le reformatage du disque dur ( parfois on oublie beaucoup de chose ..)
J avais tenté Diskpart et TestDisk.. Je n ai pas tout compris, je n ai fait qu un screen . Si ce n'est que le disque manquait d'espace (or espace usité à faible pourcent) et qu il y avait un problème de fichiers ( pas de screen de ceci).

J'aimerai en sus augmenter la partition EFI de 100 Mo à 300 Mo, augmenter la partition de récupération de 519Mo à 3 Go et supprimer la partition DATA ( créer car le disque était en continuelle saturation)

Message lié à ma demande de désinfection :
"J'ai sollicité votre aide il y a deux mois et je me vois malheureusement obligée de venir vers vous de nouveau.
Ma première déduction est que mon problème actuel semble lié avec celui rencontrait en décembre et ce "grâce" à mon DDE.

Il y a quelque temps je "perdais" mon vieux Pc Asus, j'avais pensé que la CM était vieille-fatiguée :

Asus ROG GL552VW-DM862T 15.6" / i5-6300HQ 2.3Ghz/ 16Go DDR4(up)/ 1HHD 1To/ GeForce GTX960M/ Win 10 64 bits


Il surchauffait de plus en plus souvent avant de ne plus vouloir redémarrer normalement ( démarrage extrêmement long pour aucune possibilité d action). D'ailleurs dans le gestionnaire des tâches la consommation était très élevée, mémoire, processeur plus qu' utilisés.

Alors, en fouillant un peu sur la toile, j avais lu que certaines Maj Windows et/ou malveillants pouvaient se cacher dans des processus hôte de Windows, j avais suivi la démarche, sans succès, idem pour les antivirus (..) rien de détecté.

Puis, mon double a réussi à le faire redémarrer sans qu'il ne soit depuis fonctionnel."

Concernant se message c'est une réinitialisation qui a été faite avant celle que j ai lancé hier.
Il s'allume, oui, chauffe moins oui. Au démarrage une fenêtre cmd monte et s en va rapidement.

En demandant cette aide cela me permettra d'entrevoir si oui ou non finalement ce PC est en fin de vie.

Vous remerciant par avance à la communauté.

 

TestDisk001.jpg

Link to post

Bonsoir Zelandonii,

Je suis sincèrement désolée de ne savoir pas échanger naturellement de façon claire.
Et, me demande si l exposition de mon problème l'est ou non.

J'espère que vous accepterez le fait que cela ne soit pas volontaire.

Bien à vous
Ha_Lau

Link to post

Mince  = (

Euh, c'est vrai qu à relire encore c'est un peu - beaucoup - tout à l envers.


Il s'agit de mon vieux PC, suite à des plantages et erreurs critiques de Windows, j'ai essayé de trouver des solutions.
Je pense qu il est infecté mais aussi qu il y a un problème système.

C'est pourquoi, face à mon incapacité à résoudre ses problèmes je suis venue solliciter de l aide

Link to post

Bonjour @Ha_Lau 

J'ai déplacé votre topic sur le forum Windows , la désinfection sera utile si il est avéré que vous en avez besoin 

Première chose : votre PC n'est pas si vieux que ça mais peut être que le disque dur oui : vérifiez le à l'aide ce crystal disk info portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911 si vous accédez à votre session ou depuis le même outil mais depuis un support bootable Médicat 19.10 https://lecrabeinfo.net/medicat-creer-une-cle-usb-de-depannage-et-de-secours.html si Windows ne démarre pas  

Et avant tout chose faites une sauvegarde des données sur un support externe

Edited by calisto06
Link to post
Il y a 3 heures, Ha_Lau a dit :

Bonsoir Zelandonii,

Je suis sincèrement désolée de ne savoir pas échanger naturellement de façon claire.
Et, me demande si l exposition de mon problème l'est ou non.

J'espère que vous accepterez le fait que cela ne soit pas volontaire.

Bien à vous
Ha_Lau

Ne vous excusez pas @Ha_Lau, mes paroles n'avaient rien de sarcastique mais étaient écrites de manière très sérieuses. C'est Firebird qui s'est principalement occupé de votre précédent problème.

Je la contactais donc le plus honnêtement du monde.

Edited by zelandonii
Link to post

Re Bonsoir Zelandonii,

Je ne l'ai pas supposé.
Simplement, je ne souhaitais pas que vous pensiez ma démarche facile.
Puis, vous n'aviez pas tort, mon message ressemblait à une "forme de logorrhée" écrite.
= )

Link to post

Bonjour tout le monde

J'ai trouvé les explications détaillées de @Ha_Lau et assez claires.
C'est naturel que @zelandoniim'ait contacté.
Et @calisto06a bien fait de déplacer le sujet dans le forum Windows.

D'après CrystalDiskInfo, le disque est en bon état.

Je laisse donc @Ha_Lauentre les mains des helpers Windows.
Puis, si une désinfection est souhaitée par la suite, il suffit de me contacter et je prendrai le relais.

Bonne soirée.

  • J'aime 1
Link to post
Posted (edited)


Bonjour

Voici ce que j ai décidé de faire en attendant vos retours :


Afin de retrouver ce que j'avais vu sans vraiment le comprendre (via testDisk) et éliminer toutes les pistes possibles ayant conduit ce Pc à des surchauffes constantes, une lenteur excessive au démarrage et des erreurs critiques de Windows..
[Par avant, j'avais lancé mes antivirus ( AdwCleaner - Zemana - malwarbyte qui sont actuellement désinstallés) puis non sans mal réinitialisé une seconde fois Windows.]


A la première réinitialisation, le Pc redémarrait cependant j'observais des surchauffes  et selon un possesseur, la mémoire et la consommation saturés.
En créant une nouvelle partition DATA le Pc semblait plus stable, or problème persistants j'ai fait cette seconde réinitialisation.

Nous avons déjà vérifié avec CrystalDiskInfo l'état du disque dur.

Je crois que la partition EFI est corrompue donc :

- Je tape "cmd" dans la barre de recherche + clic droit pour l exécution en tant qu'administrateur
Une fois l'invite de commande ouverte je me réfère à ce que je lis ici "https://lecrabeinfo.net/erreur-srttrail-txt-lors-de-la-reparation-automatique-de-windows-10.html?highlight=Erreur%20critique%20sous%20windows". Ce n'est peut-être pas ma problématique mais je me dis que ce journal mettrait peut être en avant ce qui devait l'être (Jpeg T0001)
- Puis, de nouveau barre de recherche "cmd" + clic droit pour l'exécution en tant qu'administrateur  de"diskpart" en me référant à ce qui suit https://lecrabeinfo.net/reparer-demarrage-windows-10.html (T0002)

*** Je n ai pas encore rentrée la dernière ligne de commande "shutdown /f /r /t 0" ***



Ce que je ferai ensuite :

Tester les composants testables de ce Pc Portable en suivant ces recommandations:
https://lecrabeinfo.net/tester-les-composants-de-son-pc-disque-dur-memoire-vive-carte-mere-alimentation.html

Nettoyer le PC en suivant ces recommandations :
https://lecrabeinfo.net/pc-lent-comment-nettoyer-pc-booster.html

Et, fonction des résultats trouvés et parce qu'il avait le même comportement que celui pour lequel Firebird m'a aidé, vous me direz s'il y a lieu à une désinfection.

Edited by Ha_Lau
Fautes d'orthographe et de grammaire - -'
Link to post

Si vous n'avez rien d'essentiel sur l'appareil et que vous en avez un de secours je vous propose d'effectuer une clean install et de réinstaller les drivers (ceux qui feront défaut  )

On supprime tout et on repars sur une base clean ça ira plus vite https://community.lecrabeinfo.net/blogs/entry/13-tutoriel-complet-de-recuperation-et-dinstallation-de-windows-10-depuis-un-support-dinstallation/ voir :

VI - INSTALLATION PROPRE DE WINDOWS 10.

Pour la clé voyez https://community.lecrabeinfo.net/blogs/entry/15-création-dune-clé-usb-bootable-universelle-de-windows-10-version1809-et-ultérieures-avec-diskpart-en-utilisant-liso-rtm/ prenez un des iso du site w10 en 64b 

1909 est stable : on verra après pour le passage à une version plus récente 

Les drivers si  besoin sont là https://www.asus.com/in/ROG-Republic-Of-Gamers/ROG-GL552VW/HelpDesk_Download/ installez si besoin le chipset en premier 

Link to post

Bonjour Calisto,

Petit détail : j'ai réinstallé le driver du clavier rétroéclairé à chaque réinitialisation. Celle que j ai faite fut en local grâce à la clé boot que j avais du Pc Gaming ( et non celui de base..)
Présentement, j observe une petite lenteur d'exécution.

Donc, oui faisons ainsi !! =)

Link to post
Posted (edited)

Disque 1

Partition (D:) BOOT 500Mo FAT32
Et

Partition (F:) Install 6.98 Go NTFS
Créées
______
Est ce que cela suggère que l'Iso téléchargé ne doit pas être utilisé ?

Edited by Ha_Lau
Link to post

Le SHA 1 ici

est identique à celui identifié de l'ISO que j ai téléchargé.

De fait, est- ce que je fais la clé avec ce dernier - celui téléchargé sur TechBench ?

Link to post

étapes finies


Je prends cinq minutes, petit contre temps, puis attaque l'installation
(Ensuite j essaie de me souvenir de l url qui permet de savoir quels sont les drivers manquants pour aller les télécharger sur le lien donné)

Cle001.jpg

Cle002.jpg

Cle003.jpg

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...