Jump to content
Forums

Installation dual boot Ubuntu win10 sur VAIO 13


Solved

Recommended Posts

Bonjour à tous,

J'ai fait une installation ubuntu sur mon VAIO pro 13 utilisant win10.

J'ai réussi sans problème à installer avec une clef live usb d'ubuntu.

Au redémarage, je n'ai pas accès au GRUB pour choisir Ubuntu, il démarre toujours sur windows comme d'habitude... Comment puis-je faire pour voir le GRUB ?

J'ai essayé le boot-repair à partir d'un live-cd qui ne donne pas de résultat.

Voici le lien de mon log du boot-repair :

https://paste.ubuntu.com/p/jQtHGZ94G7/

Dans le bios, j'ai désactivé le secoure boot et je suis en Uefi.

Je n'ai pas dans le bios la possibilité de choisir un ordre de démarrage.

 

En vous remerciant,

Sébastien

Edited by zeb62
Ajout
Link to post
il y a une heure, zeb62 a dit :

Bonjour à tous,

J'ai fait une installation ubuntu sur mon VAIO pro 13 utilisant win10.

J'ai réussi sans problème à installer avec une clef live usb d'ubuntu.

Au redémarage, je n'ai pas accès au GRUB pour choisir Ubuntu, il démarre toujours sur windows comme d'habitude... Comment puis-je faire pour voir le GRUB ?

J'ai essayé le boot-repair à partir d'un live-cd qui ne donne pas de résultat.

Voici le lien de mon log du boot-repair :

https://paste.ubuntu.com/p/jQtHGZ94G7/

Dans le bios, j'ai désactivé le secoure boot et je suis en Uefi.

Je n'ai pas dans le bios la possibilité de choisir un ordre de démarrage.

 

En vous remerciant,

Sébastien

Bonjour,

Rien n'est clair dans ton fichier ... mais ce n'est pas de ta faute, on va y aller progressivement.

Démarre sur ta clé USB en live d'Ubuntu et tu tapes dans un terminal

sudo os-prober

Ensuite tu écris ton mot de passe (il ne s'inscrit pas, c'est normal)

Et tu me ramènes le retour par une capture d'écran

Link to post

Bonjour et merci déjà à Tulburite pour son début d'aide.

Entre temps, j'ai réussi à me dépatouiller : :rolleyes:

Comme j'avais accès à windows, j'ai pu essayer la commande proposée par boot-repair, à savoir :

bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi

Cela m'a permis d'accéder à GRUB et j'ai donc résolu mon problème. :smile:

 

Comme je suis joueur et si ça peut aider quelqu'un, j'ai essayé de supprimer le dual boot et de revenir à windows. (Je préfère être capable d'inverser les changements de mon ordi au cas où)

Démarrage sur windows avec GRUB

Suppression de la partition linux.

Redimensionnement de la partition windows.

Suppression du GRUB avec à l'invite de récupération windows :

bcdedit /set {bootmgr} path \EFI\Microsoft\Boot\bootmgfw.efi

 

Et j'ai réussi, je vais maintenant refaire la manipulation inverse et réinstaller mon dual boot avec linux et commencer mon approche de linux.

 

 

Link to post
il y a 3 minutes, zeb62 a dit :

Bonjour et merci déjà à Tulburite pour son début d'aide.

Entre temps, j'ai réussi à me dépatouiller : :rolleyes:

Comme j'avais accès à windows, j'ai pu essayer la commande proposée par boot-repair, à savoir :

bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi

Cela m'a permis d'accéder à GRUB et j'ai donc résolu mon problème. :smile:

 

Comme je suis joueur et si ça peut aider quelqu'un, j'ai essayé de supprimer le dual boot et de revenir à windows. (Je préfère être capable d'inverser les changements de mon ordi au cas où)

Démarrage sur windows avec GRUB

Suppression de la partition linux.

Redimensionnement de la partition windows.

Suppression du GRUB avec à l'invite de récupération windows :

bcdedit /set {bootmgr} path \EFI\Microsoft\Boot\bootmgfw.efi

 

Et j'ai réussi, je vais maintenant refaire la manipulation inverse et réinstaller mon dual boot avec linux et commencer mon approche de linux.

 

 

Super et sincères félicitations.

Bonne continuation.

Edited by Tulburite
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...