Jump to content
Forums

probleme depuis installation ram


Recommended Posts

bonjour,j'ai installé récemment 2 barettes de 4go ram sur mon pc qui n'en avait qu'une de 4 go.J'avais demandé conseille car je voulais en mettre qu'une de 4go en plus et on m'avait dit,vu que j'avais que 2 emplacements et que la ram que je voulais acheter n'etait pas de la meme puissance (en Mhz) que celle d'origine,il vallait mieux virer celle-la et la remplacer par 2 de 4go de meme puissance.Ce que j'ai fait donc....Depuis,mon pc fonctionne évidemment bien plus vite par contre j'ai des ecrans bleus assez fréquemment et mon pc redemarre a chaque fois que ces ecrans d'erreurs apparaissent.Je précise que j'ai eu,en meme temps que mon changement de ram,une mise a jour de firefox,une mise a jour windows 10,et j'avais mis a jour mes pilotes de ma carte graphique (au depart pas sur le site officiel puis hier je suis allé sur le site de ati et j'ai pris les derniers pilotes mais l'ecran bleu est revenu une fois depuis).Je ne sais pas qui peut en etre la cause.j'ai fait une analyse whocrashed,je vous mets en lien les resultats ainsi que ma config.en attendant votre reponse.cordialement.

 

 

resultats analyse whocrashed.txt ma configuration pc.txt

Link to post
  • Replies 143
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

hello, jamais eu de bug avec votre ancienne ram ? si vous n’avez jamais eu de problème avant, donnez nous la marque et le modèle et série de votre Ram qui ne posais pas de souci, et donnez n

Oui ça sera stable au moins.... 

beh oui, on retourne sur les ram car rien en date de hier...  

Posted Images

hello,

vos ram ne sont pas le problème je pense.

dans le rapport on vois un problème avec la CG AMD.

Error: VIDEO_TDR_ERROR
file path: C:\WINDOWS\System32\DriverStore\FileRepository\u0361132.inf_amd64_4863ccf4c1b997c9\B361196\amdkmdag.sys
product: ATI Radeon Family

votre CPU :

AMD Ryzen 5 2400G 483.6GHz 3.9GHz 2MB L2 / 4MB L3DDR4-2933 AMD Radeon RX Vega 11 Graphics

il y aurai un souci a ce niveau là

la pâte thermique a déjà été changé une fois ? Il a quelle age ce pc

Link to post
Il y a 3 heures, dugnou83 a dit :

depuis que je l'ai je ne l'ai ouvert que pour changer la ram.

hello,

jamais eu de bug avec votre ancienne ram ?

si vous n’avez jamais eu de problème avant, donnez nous la marque et le modèle et série de votre Ram qui ne posais pas de souci, et donnez nous le modèle la marque et série de votre nouvelle ram.

on vas comparer et voir si elle sont en compatibilité avec votre ancienne ram et votre cpu et cm

c'est bizarre votre problème de CPU du moins du graphisme... Vous n'avez pas de carte graphique additionnel?

  • J'aime 1
Link to post

non je n'avais pas de soucis avec ma barette de 4go d'avant :

 

4 Go de mémoire totale de type DDR4 à 1.33 GHz (1.33x1 GHz)
Timings mémoire: 20.0 clocks-19 clocks-19 clocks-43 clocks-1 TT
Barrette Ramaxel Technology de 4 Go

Fréquence maximale: 1333 MHz
Bande passante: DDR4-2666
Fréquence maximale XMP: 0 MHz
Bande passante XMP: DDR4-0

et voici la config de celles que je viens d'installer :

QUMOX mémoire 4Go DDR4 2133 2133MHz PC4-17000 PC-17000 (288 broches) DIMM mémoire

Mais j'avais demandé un avis sur ce forum juste avant de les acheter et on m'avait dis qu'elles etaient compatibles avec ma carte mère et que je pouvais aller jusqu'a 2666 Mhz en ram.

 

Link to post
il y a 34 minutes, dugnou83 a dit :

QUMOX mémoire 4Go DDR4 2133 2133MHz PC4-17000 PC-17000 (288 broches) DIMM mémoire

Mais j'avais demandé un avis sur ce forum juste avant de les acheter et on m'avait dis qu'elles etaient compatibles avec ma carte mère et que je pouvais aller jusqu'a 2666 Mhz en ram.

:laporte:

donnez moi une fois le topic ou on vous a dis que cela était possible.

votre CM est peut être capable je ne dis pas, mais il faut voir avec le cpu aussi. Sinon il risque soit d'y avoir le cpu qui limite votre ram soit avoir des bug.

de plus, je vois que vous avez pris de la 2133 mhz alors que votre ram précédente est une 1333 / 2666

Link to post
il y a 40 minutes, dugnou83 a dit :

Mais j'avais demandé un avis sur ce forum juste avant de les acheter et on m'avait dis qu'elles etaient compatibles avec ma carte mère et que je pouvais aller jusqu'a 2666 Mhz en ram.

c'est bien moi qui vous avait pris en charge :

on avait procédez au diag et votre matériel pouvais prendre en charge jusqu'a 2666 mais j'ai aussi dis que vous risquiez d’être limité.

et dans les derniers commentaire vous aviez dans l'intention de reprendre les même et retirer l'ancienne.

:happy:

 

 

Link to post
il y a 56 minutes, dugnou83 a dit :

j'ai donc pris du 2133 Mhz comme prévu....cela interfere quand meme alors ?

que me conseillez-vous alors ?

vous devez mettre les deux même pour une parfaite harmonie.

par exemple 2 x 4 go DDR4 2133

ou alors une deuxième comme celle que vous aviez et qui ne posait pas de souci.

 

 

Link to post
il y a 9 minutes, dugnou83 a dit :

n'y aurait-il pas quelque chose a faire dans le bios pour que mes 2 barettes identiques soient bien prises en charge ?

hello sur votre topic ou on avait contrôler pour voir, votre pc est :

Citation

mon pc est un lenovo 720-18APR Desktop (ideacentre) - Type 90HY....AMD Ryzen 5 2400G with Radeon Vega Graphics  3.60 GHz

pour avoir vraiment bosser sur votre CM précisément, il nous faudrait le modèle de carte mère que vous possédez. C'est inscrit sur la carte mère. Suite a ses infos on pourra aller creuser parfaitement sur ce modèle là et ce qu'elle accepte ou pas.

votre cpu lui accepte jusqu'as :

Vitesse de mémoire maximale

Up to 2933MHz

Mémoire

DDR4

Canaux mémoire

2

Link to post

LENOVO        3141                   SDK0J40700 WIN 3258111965811

voila ce que j'ai trouvé en faisant la commande : wmic baseboard get product,Manufacturer,version,serialnumber cela vous suffit-il ou il faut vraiment que j'ouvre mon pc ?

Link to post

hello

j'ai un peut regarder je ne tombe pas sur les même référence pile au votre...

mais j'en vient a la conclusion en relisant mes premières intervention sur votre précédent topic et celui ci actuellement, vos ram pour moi ne sont pas le souci.

de plus, vous déclarer que votre pc vas bien plus vite... C'est donc qu'elle fonctionne bien.

j'ai relu et je vois que vous parler de bug suite a des mise a jour de windows 10 et de firefox. Et aussi un whocrashed avec une message liant le défaut a une CG.

je pense que l'ont devrais ce diriger vers ce souci là.

 

 

Link to post
il y a 6 minutes, dugnou83 a dit :

OK ça me rassure déjà à ce niveau. 

en effet :tongue:

ce qui est plus perturbant c'est votre bug blue screen avec la AMD elle provient de votre CPU

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...