meridian-shaft Jump to content
Forums

Lignes verticales et écran "noir"


Recommended Posts

il y a 16 minutes, Yohan06 a dit :

Supprimer les partitions = remettre le PC à zéro ? Ca me fait flipper ! lol

il n'y a pas de raison que cela se passe mal si on procède de la bonne manière.

a savoir quelle est le pc exactement modèle numéro de série etc.

ensuite savoir quelle windows aviez vous

vous êtes en UEFI et en mode GPT ou MBR legacy.

la réinitialisation est bien mais cela n'arrange pour ainsi dire jamais les problèmes car cela n'efface justement pas tout les problèmes... On se retrouve souvent avec un windows.OLD qui est votre ancienne session windows etc

 

Link to post

Merci pour avoir dévérouillé ce topic :)

Alors, après avoir effectué toutes les tâches décrites et fini par effacer TOTALEMENT mon PC et tout réinstaller... Le problème persiste.

J'en viens donc à me demander si le problème ne viendrait-il pas directement de mon disque dur SSD (que j'ai échangé à la place du HD Natif de mon PC, de la ram que j'ai pu rajouter, ou bien s'il faut vraiment changer purement et simplement de PC...) :(

Link to post
il y a une heure, Yohan06 a dit :

J'en viens donc à me demander si le problème ne viendrait-il pas directement de mon disque dur SSD (que j'ai échangé à la place du HD Natif de mon PC, de la ram que j'ai pu rajouter, ou bien s'il faut vraiment changer purement et simplement de PC...) :(

un disque dur et une ram ne provoque pas ses symptômes

je pense, j'ai pas relu le topic a sont début, mais je pense que votre CG commence a partir un peut en coquille

 

Edit :

je reviens de regarder le début, et en effet je parle d'un symptômes de CG ou inverters...

maintenant cela peut être un câble " nappe plates qui relie l’écran a la CM " qui serai en début de ce rompre..

Edited by Delta
Link to post
il y a 19 minutes, Delta a dit :

un disque dur et une ram ne provoque pas ses symptômes

je pense, j'ai pas relu le topic a sont début, mais je pense que votre CG commence a partir un peut en coquille

 

Edit :

je reviens de regarder le début, et en effet je parle d'un symptômes de CG ou inverters...

maintenant cela peut être un câble " nappe plates qui relie l’écran a la CM " qui serai en début de ce rompre..

Oui... Quoi faire dans ces cas là ? La changer ?

Link to post
il y a 24 minutes, Yohan06 a dit :

Oui... Quoi faire dans ces cas là ? La changer ?

Vous êtes en face d'une panne qui n'est pas simple a résoudre sans avoir un min de matos.

c'est pas que le changement du câble soit difficile, ou changer même la dalle d’écran soit difficile mais vous risquer d'acheter des composants pour rien avant de trouver le coupable.

 

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...