meridian-shaft Jump to content
Forums

Formule de calcul libre office


Solved

Recommended Posts

Bonjour la communauté,

Je suis entrain de réaliser une feuille de calcul et je suis un peu dépassé par une simple formule (somme de plusieurs cases ou se trouve également une formule)

1765092153_formulelibreoffice.thumb.png.dabc2e14db11c92e146616cd9e07105d.png

Ce que je voudrais faire faire la somme de toute les cases, elles peuvent aussi bien avoir 35 que vide, elles peuvent également se trouver toutes vides (le calcul serait plus vite fait). Admettons, sous la colonne F les cases du 1er au 10 janvier sont remplies de 35 mais la colonne G, H et I sont vides, je voudrais calculer le total, mais ça pourrait aussi être que toutes les colonnes soit soient remplies de 35.

Pour pouvoir afficher le 35 (ça peut aussi être 18 que 25 etc, c'est en fonction de point bonus à définir plus tard), j'ai déjà une formule (barre supérieure)

Merci d'avance à la personne qui pourrait me dépanner.

Cordialement,

Tulburite

Link to comment

Bonjour à tous
@Tulburite

Si je t'ai bien compris tu veux pour chaque colonne FGHI obtenir la somme des valeurs.
Il te faut utiliser la fonction SOMME
Exemple pour obtenir dans la case A10 la somme des valeurs de la colonne A :
>Clic dans la case A10
>Clic sur le symbole sigma
de la barre de calcul
>Dans le menu choisir la fonction somme

 

1845256919_FEUILLECALCUL20210118.jpg.22347eea9e9d0d6b6cc44c5e16b41ca1.jpg

>Sélectionner à la souris les cases contenant les valeurs

1639180229_FEUILLECALCUL2021011802.jpg.cac748f2e28fa2d1c91a5679e8876e30.jpg

Cordialement
Kristobal

Link to comment
il y a 24 minutes, KRISTOBAL a dit :

Bonjour à tous
@Tulburite

Si je t'ai bien compris tu veux pour chaque colonne FGHI obtenir la somme des valeurs.
Il te faut utiliser la fonction SOMME
Exemple pour obtenir dans la case A10 la somme des valeurs de la colonne A :
>Clic dans la case A10
>Clic sur le symbole sigma
de la barre de calcul
>Dans le menu choisir la fonction somme

 

1845256919_FEUILLECALCUL20210118.jpg.22347eea9e9d0d6b6cc44c5e16b41ca1.jpg

>Sélectionner à la souris les cases contenant les valeurs

1639180229_FEUILLECALCUL2021011802.jpg.cac748f2e28fa2d1c91a5679e8876e30.jpg

Cordialement
Kristobal

Bonjour @KRISTOBAL,

Merci de ta réponse mais cette façon de procéder pour obtenir la somme d'une cellule qui a déjà une formule ne fonctionne pas, ça serait vraiment trop facile . Si je procède de cette manière, je n'obtiens que des 0

837948264_Capturedcrandu2021-01-1821-56-05.png.423256bb753102c16d04f8e98b66fa60.png

Une autre solution peut-être ?

Link to comment
il y a 28 minutes, Tulburite a dit :

Bonjour @KRISTOBAL,

Merci de ta réponse mais cette façon de procéder pour obtenir la somme d'une cellule qui a déjà une formule ne fonctionne pas, ça serait vraiment trop facile . Si je procède de cette manière, je n'obtiens que des 0

837948264_Capturedcrandu2021-01-1821-56-05.png.423256bb753102c16d04f8e98b66fa60.png

Une autre solution peut-être ?

Si ça intéresse du monde, j'ai trouvé la solution, enfin internet a du bon quand même des fois !!!!!!

Pour arriver à mes fins, j’ai changé ma formule de base qui était

=SI(OU(NB.SI(B3,"*X*")),"35","") par

=SI(B3="X";35;"")

Ensuite la formule proposée pas @KRISTOBAL fonctionne très bien

Bonne soirée et bonne continuation.

Tulburite

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...