Jump to content
Site Communauté

Impossible de lancer l'installation de Windows 10 20h2 au démarrage


Recommended Posts

Bonjour tout le monde!

Je souhaite installer Windows 10.

Actuellement sur Windows 7 et pour l'installation j'ai créé ma clé USB avec l'outil de Microsoft Windows Media Creation Tool.

Je démarre sur cette clé au démarrage de Windows et j'ai une surprise: un écran avec des lignes incompréhensibles (problème d'affichage / drivers?)

Croyant que ma carte graphique avait un problème (GTX 660), j'ai changé la carte graphique par une ATI avec une prise VGA le résultat est le même...

J'ai changé de moniteur par un plus vieux au cas où ça serait mon écran peut être trop récent ... aucun changement pour l'installation...

J'ai gravé avec ce même Media Creation Tool une autre clée USB... même problème!!

 

Je n'arrive pas à lancer l'installation de Windows 10 donc.... Quelqu'un à une idée de ce que cela pourrait être?

 

Je rappelle ma configuration:

- processeur Athlon X4 845 3,5GHz (je précise processeur sans chipset graphique....)

- ram 8go

- carte mère MSI A68HM-E33 V2

 

Je penche sur l'hypothèse que Microsoft ne prendrait pas en charge mon processeur dans 20H2 ? Qu'en pensez vous?

Après j'ai aussi le secure boot qui ne s'active pas avec une histoire Platform Key (PK)??

https://www.youtube.com/watch?v=K0J4-56cDB0

 

Merci de votre aide!

 

Sans titre.png

Sanshhfg titre.png

Edited by sound.ch95
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...