meridian-shaft Jump to content
Forums

I7 9700 + Z390 gaming + = Ecran bleu Win 10


Recommended Posts

Bonjour

J'ai un gros problème avec un processeur et une carte mère.

J'ai assemblé un i7 9700 et une carte mère Msi mpg Z390 gaming plus.

Ca tournait nickel depuis 4 mois et d'un coups gros bug !

Ecran bleu en boucle, impossible à utiliser

Du coup réinstallation, l'ordi fonctionne 30 - 40 minutes et re écran bleu avec plusieurs messages différents.

Réinstallation, re écrans bleu (une quinzaine de fois) parfois j'ai eu la possibilité d'aller un peu dans windows farfouiler les drivers etc... tout était bon

Sauf à un moment j'ai eu l'idée d'aller faire un tour dans l'observateur d'évènement Windows. Et là gros problème !!!!

J'ai tout un tas de messages d'erreur dans le journal windows (onglet système).

J'ai plusieurs avertissements et alertes au sujet du coeur de processeur. (A chaque fois que j'actualise j'ai plein d'alerte)

 

J'ai tout redemonté, vérifié, changé la pâte thermique du processeur, vérifié la carte mère, dépoussiéré etc... mais rien y fait

 

 

A près une 30aine de réinstallation j'en suis toujours au même point.

Est ce que mon matériel est foutu ? :(

 

 

Link to comment

Bonjour

Là je viens de démarrer l'ordi.

Préparation de réparation automatique et le message est critical process error (avec écran bleu)

je reboot a nouveau et KMODE EXEPTION

reboot  - Ecran bleu - page fault in non page aera

reboot - Ecran bleu - critical process died

reboot - Windows se lance - Ecran bleu - Windows system exeption

 

etc.. etc...

 

Link to comment
il y a 7 minutes, Krystofe a dit :

Préparation de réparation automatique et le message est critical process error (avec écran bleu)

je reboot a nouveau et KMODE EXEPTION

reboot  - Ecran bleu - page fault in non page aera

reboot - Ecran bleu - critical process died

reboot - Windows se lance - Ecran bleu - Windows system exeption

ce pc est un pc de jeu je suppose ...

vous n'avez pas un autre PC.

on vas contrôler le disque dur ...

 

 

Link to comment
il y a 4 minutes, Krystofe a dit :

Là je ne peux rien faire d'autre que d'entrer mon mot de passe windows et ça rebug sans fin

donc vous arriver a cette page ci :

mot-de-passe-Windows-10-perdu-oubli%C3%A

vous voyez le bouton logo arrêt.

vous aller d'abord cliquer sur la touche MAJ tout en restant sur MAJ vous allez redémarrer le pc a l'aide de ce bouton.

cela vas ouvrir une page pour pouvoir démarrer le pc en mode sans échecs

démarrer une fois ce pc en mode sans echec

https://lecrabeinfo.net/demarrer-windows-10-en-mode-sans-echec.html#via-la-combinaison-de-touches-maj-+-redemarrer

Edited by Delta
Link to comment

C'etait un pc pour la MAO exclusivement

Durant les 1 er bug il m'a passé mes disques dur en RAW

J'ai démonté mes disques  de sauvegardes et reconverti en Ntfs

Là il ne tourne que sur un SSD que j'ai aussi du remettre en NTFS et du coup plusieurs fois réinstallé win 10

J'ai un autre pc que j'utilise en même temps

Link to comment
il y a 1 minute, Krystofe a dit :

en redemarrant  avec Shift ca me met :

(écran bleu) unexpected kernel mode trap

élément ayant échoué : clipsp.sys

:blink:

C'est pas génial ... Je n'aime pas dire cela ...

vous avez un autre pc ...

si on testait vos Disque dur sur ce PC secondaire!!

vous avez un système d'exploitation sur votre PC secondaire, l'opération consiste a mettre un DD de votre pc en défaut dans le pc secondaire, le dd vas être vu comme un DD de donnée simplement. On pourra déjà aller récupérer des choses que vous auriez mais aussi pouvoir faire des diag dessus

Link to comment

Je viens de réussir à passer en mode sans échec (enfin !!!) ca bloquait en boucle sur l'écran bleu

là en mode sans échec il a l'air de tenir

Du coup je suis dans l'obervateur d'évènement, journal windows, système

j'ai tout un tas de points d'exclamation rouge

le dernier mess :

DCOM a reçu l'erreur "1084" lors de la tentative de démarrage du service SHELLHWDdetection avec les arguments non disponibles pour éxecuter le serveur

{DD522ACC-F821-461A-A407-50B198B896DC}

Link to comment
il y a 1 minute, Krystofe a dit :

Je viens de réussir à passer en mode sans échec (enfin !!!) ca bloquait en boucle sur l'écran bleu

là en mode sans échec il a l'air de tenir

ok rester en mode sans échec...

on vas bosser dessus en direct si il tient le coup ...

télécharger crystal disk info a partir de votre pc secondaire et ensuite tenter de l'installer sur le pc en défaut on vas contrôler les disque dur

Link to comment

ok je vais utiliser crystaldisk

mais avant ça, je viens de retrouver le mess au sujet du proc dans l'observateur d'evenement :

c'est un triangle jaune avec point d'exclamation ,Il est ecrit :

une erreur matérielle corrigée s'est produite

Signalée par le composant coeur du processur

Source de l'erreur : Unknow Error Source

Type d'erreur : Internal parity error

ID APIC du processeur : 10

 

Journal : system

Source WHEA - Logger

Niveau avertissement

Utilisateur : service local

Link to comment

toujours à 100% dans les onglet performance et utilisateur

sur CPUz la jauge oscille aux alentours de 2645

Le processeur tourne à 3.00 Ghz en ce moment je ne l'ai pas mis en mode turbo

j'ai l'impression que puisque l'ordi a l'air de tourner en mode sans échec c'est qu'il doit y avoir un problème de drivers sous win 10 en mode normal.

est ce que le soucis ne viendrait pas plutot de la carte mère ?

je trouve étonnant que je puisse utiliser "presque normalement" l'ordi en mode sans echec avec le processeur qui tourne à 100 %. Mais je suis un peu rassuré car du coup je me dit que le problème ne vient peut être pas du hardware

Link to comment
il y a 1 minute, Krystofe a dit :

toujours à 100% dans les onglet performance et utilisateur

sur CPUz la jauge oscille aux alentours de 2645

Le processeur tourne à 3.00 Ghz en ce moment je ne l'ai pas mis en mode turbo

j'ai l'impression que puisque l'ordi a l'air de tourner en mode sans échec c'est qu'il doit y avoir un problème de drivers sous win 10 en mode normal.

est ce que le soucis ne viendrait pas plutot de la carte mère ?

je trouve étonnant que je puisse utiliser "presque normalement" l'ordi en mode sans echec avec le processeur qui tourne à 100 %. Mais je suis un peu rassuré car du coup je me dit que le problème ne vient peut être pas du hardware

je vais dire que CPU et Ram et DD on est ok...

Il reste bien la CG si vous en avez une...

il serait possible de la tester avec ceci :

https://geeks3d.com/furmark/downloads/

furmark.jpg

aucun risque c'est comme pour le CPU, là je fait un test en arrière plan avec furmak en vous écrivant en même temps :c_satisfied:

vous l'aurez compris, ce que je vous fait réalisé comme test, je le test en même temps que vous pour voir ce qui pourrait ce passer...

Bref, si il passe sont test GPU avec succes, on se retrouve avec une indigestion de windows ou d'un drivers...

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...