Jump to content
Site Communauté

Soucis carte graphique intégrée


Recommended Posts

Bonjour

J'ai un soucis avec les performances graphiques !

CM Asus Tuf B450 Plus Gaming 
Processeur Ryzen 5 3400G (graphique intégré) 
16 Go de Ram 
Pas de carte graphique installée

J'ai installé Windows 7 (j'en ai absolument besoin) et tout fonctionne très bien !!
Les MAJ ne sont pas un soucis, vu que je ne vais pas sur internet avec.
Comme je voulais installer mon jeu favoris, avant j'ai voulu tester par l'indice de performances et là ... c'est une catastrophe 
Tout est à 7.9 sauf ....

Graphique = 1 
Graphiques de jeu non détecté = 1 

Je suis allé voir du coté du bios, il était réglé sur PCIE !!! je l'ai donc mis sur IGFX et je suis retourné faire le test, rien n'a changé ! 
J'ai accès au bureau en une quinzaine de secondes,  les logiciels fonctionnent bien !

Vous avez une idée ? 

 

Link to comment
il y a 21 minutes, lelievre a dit :

J'ai accès au bureau en une quinzaine de secondes,  les logiciels fonctionnent bien !

Vous avez une idée ? 

Hello,

ne vous fiez pas a cet indicateur sur W7 et le score qu'il donne ...

fiez vous en installant un jeu et tester le. Si il y a un souci vous allez vite vous en rendre compte et a ce moment là venez nous voir en expliquant vos constatation.

les carte graphique sur les CPU ne sont en général pas dédié au jeu pur. Il permettent de jouer mais les performances seront vite essoufflée et une surchauffe vas vite se faire ressentir..

certains jeu déclare ne pas vouloir tourner sur un petit I7 4700MQ et pourtant ces même jeu sur mon pc tourne de façon impeccable ...

Le test pratique vaut mieux que des chiffres données de on ne sais ou

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...