meridian-shaft Jump to content
Forums

Port USB 3.0 défaillant


Recommended Posts

Bonsoir,

J'ai un gros souci actuellement, sur mon PC.

J'ai le port USB 3.0 qui déconne. Des fois ce qui est branché fonctionne, des fois non, que ce soit des périphériques USB 3.0 ou 2.0.

Les périphériques sont alimentés, mais rien détectés dans la gestion de disques, rien dans le poste de travail.

C'est pas le moment pour moi que ça arrive. J'utilise un ssd pour installer mes ISO, je n'ai qu'un port USB 3.0, donc j'en ai besoin, ça prend trop de temps avec un port USB 2.0.

Je regarde dans le gestionnaire de périphériques, il me faut activer/désactiver "contrôleur hôte intel USB 3.0..." une fois le périphérique branché pour qu'il soit détecté ensuite.

Comment faire pour déterminer si c'est le port usb qui déconne, ou si la CM a un souci, ou souci de pilote ?

Comment faire, au plus simple et au plus prudent pour réparer le port ? (Je change pas la CM, le reste est OK).

Merci.

Cdt

Gestionnaire de périphériques.jpg

Link to post

Bonjour @SmiTech1 , tu peux vérifier si l'alimentation du port n'est pas désactivée par le systeme

Clic droit sur le driver propriétés ,et dans les paramètres , onglets alimentation tu peux décocher la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie" 

 

Link to post

Hello,

merci de la réponse.

La case était en effet cochée.

Il me semble que c'était pas ça le souci, puisque direct après, j'ai redémarré le pc, j'ai inséré mon ssd 2.5" en SATA/USB, aucun son, aucune détection.

J'ai désinstallé le controleur, bon j'avais plus aucun port fonctionnel (logique) :D

Après j'ai redémarré, le controleur s'est réinstallé.

J'ai retesté des périphériques 3.0, tout fonctionne.

Maintenant ça soulève une question : ça fait depuis que j'ai ce pc que j'ai ce souci.

Sur le port usb 3.0, aucun périphérique en 2.0 n'est détecté, uniquement les périphériques 3.0.

Un fonctionnalité qui bloque quelque part ?

Link to post

La réinstallation du driver aurait du régler le problème ….quel est le modèle précis de l'appareil /carte mere ? Il y a peut être un réglage à vérifier dans le bios ou une mise à jour du bios à faire

Il faudrait voir quel est le bios installé : taper msinfo dans la barre de recherche pour qu'on voie quel est la version bios .

Link to post

Bonjour,

Voici une capture écran des infos système :

 

Informations système.jpg

Après je trouve ça étrange que ça puisse régler le problème, de mettre a jour le bios. Y a quand même des fois où quand un disque dur externe est branché, ça se déconnecte et se reconnecte sans arrêt. Câble bien fixé bien entendu.

Edited by SmiTech1
Link to post
  • 1 month later...

Bonjour, 

Désolé du retard de la réponse, j'ai mis à jour le BIOS, avec précaution.

Je suis allé ici : https://www.asus.com/fr/Laptops/X756UQ/HelpDesk_Download/

modèle X756UQK, windows 10 64bits.

J'ai téléchargé le fichier BIOS.

Puis j'ai téléchargé utilitaires BIOS (winflash).

J'ai extrait le fichier de MAJ bios du fichier zip BIOS.

J'ai demandé à winflash d'actualiser le bios avec ce fichier.

Le pc a redémarré, m'a affiché la page de setup bios, la MAJ s'est faite sans accroc, et j'ai bien l'information qui confirme la nouvelle version de bios installée.

 

Mais ça ne fonctionne toujours pas, je peut plugger une souris USB2.0 ou une clé usb 2.0, ça n'est pas détecté, ni affiché dans le gestionnaire de périphériques.

Je continue ma recherche, en espérant arriver au bout.

 

Edit : j'ai aussi téléchargé et installé le fichier Chipset, même probleme, je ne peux détecter les matériels USB 2.0 sur le port USB3.0. Je ne vois pas quoi faire.

Question existentielle : si l'info versio bios/date informe en soi la date de sortie d'usine du pc, donc en soi son âge, si la maj bios affiche une nouvelle date, comment peut on etre sur de l'age du pc ? A part la facture achat ? Qui plus est si c'est de l'occase ?

Merci

Informations système.jpg

Edited by SmiTech1
Link to post
il y a 34 minutes, SmiTech1 a dit :

Question existentielle : si l'info versio bios/date informe en soi la date de sortie d'usine du pc, donc en soi son âge, si la maj bios affiche une nouvelle date, comment peut on etre sur de l'age du pc ? A part la facture achat ? Qui plus est si c'est de l'occase ?

Merci

yop là,

il faut prendre des point de repère tel que le CPU la CG.

cela ne donnera pas une date et un age fixe et sûr, mais on aura déjà sont age minimum.

par exemple votre pc :

Nom du code Produits anciennement Kaby Lake

Segment vertical Mobile

N° du processeur i7-7500U

état Launched

Date de lancement Q3'16

un ancien kaby lake votre CPU ce PC et modèle de pc peut embarquer un I7 7500u ou d'autres CPU

mais on peut voir aussi que le I7 7500U date de lancement 03/2016.

on peut en déduire que votre machine a au maximum 4 ans car ce CPU a été produit en 2016 et non avant

si vous avez un 6200U la ce CPU est sorti le 02-2015 un pc donc qui a 5 ans max

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...