meridian-shaft Jump to content
Forums

session utilisateur innacessible win 2004


Recommended Posts

Bonjour, à la suite de la mise à jour vers la version 2004 de windows, ma session administrateur est ok, mais les sessions utilisateur et enfant se ferme aussitôt après avoir mis le mot de passe. Pourtant ces comptes existe toujours, mais sont désactivés.

Salutations

Link to post

Bonjour,

Oui, j'ai parfaitement accès à la gestion des autre comptes, par le panneau de configuration.

Les comptes Outlook, ont été crées en tapant dans Windows PowerShell (admin) : net user XXXX /active:yes, sur les deux comptes, sensé réactiver les comptes, ce qui n'en n'est rien, malgré que cela dise que la commande c'est terminée correctement.2099623571_commandeterminecorrectement.JPG.55ea4c88156110f3c323add7dc02fc9e.JPG. Solution donnée sur un forum.

Cordialement

tous les comptes.JPG

Link to post

Bonsoir
@cramnorg
Si le problème est lié à la migration vers la version 2004 de Windows 10 alors le retour à la version 1909 devrait le résoudre. Il est normalement possible d'y revenir dans le mois suivant la migration.
Sinon en conservant la nouvelle version tu peux créer un nouveau compte utilisateur standart avec mot de passe et tester. Si pour le nouveau compte avec MDP il n'y a pas le dysfonctionnement qui affecte les autres comptes, alors il devrait être possible de récupérer les fichiers et dossiers de ces comptes pour les transférer vers de nouveaux comptes. Voir ce tuto : Récupérer les fichiers et dossiers d’un compte utilisateur Standard ou Administrateur par copier-coller

Kristobal

Edited by KRISTOBAL
Moficiation
Link to post

Bonjour,

bon finalement si je dois refaire ces sessions, cela ne me posera pas trop de problème de récupération des données, car elles sont toutes sur une autre partition, même les mails. Il me suffira de rétablir les chemins de stockage.

Mais c'est dommage, car j'aurais bien aimé avoir une solution moins extrême !

Pour les supprimer je pense que qu'il suffit de passer par la gestion des comptes et faire supprimer.

Cordialement.

 

Link to post

Bonjour
@cramnorg
 

il y a 24 minutes, cramnorg a dit :

ne me posera pas trop de problème de récupération des données, car elles sont toutes sur une autre partition, même les mails

Récupérer des données est relativement facile à partir d'un compte administrateur il suffit de copier coller le contenu des répertoires mes documents mes images pour chaque utilisateur
Pour reproduire les paramétrages des divers compte vers les nouveaux il faut appliquer ce qui est décrit dans le tuto http://www.chantal11.com/2010/07/recuperer-fichiers-et-dossiers-compte-utilisateur-standard-administrateur-copier-coller/

Je ne n'ai jamais testé cette procédure et donc je ne peux rien dire sur son "efficacité"

il y a 29 minutes, cramnorg a dit :

Pour les supprimer je pense que qu'il suffit de passer par la gestion des comptes et faire supprimer.

Oui avec votre compte administrateur vous pouvez créer et supprimer des comptes utilisateurs standards
Kristobal

Link to post

J'ai refais un compte utilisateur, et copié/collé comme décrit, mais au final rein ne change, il se referme aussitôt après le mot de passe.

Par contre cela ne se présente pas de la même façon que décrite, déjà après C:\ user, il faut que j'ouvre un dossier "Utilisateur" pour trouver les comptes, et les trois dossiers NTUSER sont dans un autre dossier. Après le copier/coller il n'y a pas de "Faire ceci pour tous les éléments"

Il faut dire que le copier/coller remplace automatiquement les dossiers existants.

Donc je refaire les comptes avec ma méthode de rétablir les chemins vers les dossier sur l'autre partition.

Merci. Salutations.

Link to post

yop là @KRISTOBAL et @Yves B.

J'ai bien l'impression que c'est un bug a introduire dans la liste des bug 2004 :blink:

Je n'ai jamais compris pourquoi tout le monde fonçait sur les dernières versions de windows sans avoir laissé le temps de murir la version.

J'ai une personne qui a installer 2004 sans souci, 15 jours après seulement les ennuis on commencer pour elle.

Comme quoi même si tout ce passe bien au début cela peut glisser a tout moment..

  • J'aime 1
Link to post

A Yves.B

Pas de message, seulement une seconde l'apparition de "Déconnexion" et ça ferme.

A Delta

En fait c'était pour palier au fait on me l'a conseillé pour régler le problème de la KB2655063 qui se réinstallait sans cesse presque tous les jours, malgré le blocage que j'avais fait. Le  mai j'en comptait 22 plus celles que j'avais supprimées en faisant une remise à zéro de l'update.

Cordialement.

  • Perplexe 1
Link to post

Salut !

Il y a 3 heures, Delta a dit :

J'ai bien l'impression que c'est un bug a introduire dans la liste des bug 2004

Un parmi tant d'autres ! :tongue: :biggrin:

C'est peut-être une fausse perception, mais, il me semble que depuis le déploiement de cette version, que les demandes d'aides ont explosé sur le Forum !???

 

A+ :wink:

Edited by Yves B.
Link to post
il y a 4 minutes, Yves B. a dit :

Salut !

Un parmi tant d'autres ! :tongue: :biggrin:

C'est peut-être une fausse perception, mais, il me semble que depuis le déploiement de cette version, que les demandes d'aides ont explosé sur le Forum !???

 

A+ :wink:

c'est pas qu'une impression :c_lol:

  • Ahah 1
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...