meridian-shaft Jump to content
Forums

Problème de carte graphique


Solved

Recommended Posts

Bonjour, je vous joint une image de mon problème.

Mais en synthétisant bien : jeu (csgo) qui fige (pas d'autres solution que ctrl+alt+supp et redémarrage du jeu) et "neige" à tout moment.

Je vous joint un "imprime écran" de la neige.

Autre information, les dernière maj de windows faisait planter ma bécane. J'ai du mettre en attente. Là j'ai fait les maj, après ce souci.

J'imagine que c'est cg qui fatigue?

J'ai vérifier et nettyé l'intérieurde la tour. Mon ventilo de facade ne fonctionnai plus. J'ai mis la tour à poil pour plus amples aération.

Merci d'avance de vos réponses, j'aimerai juste avoir votre avis, confiné oblige, j'ai un peu besoin que la bécane tourne :), et il est impossible de trouver une cg de remplacement... :)

 

bug graphique 26.03.2020.odg

Link to comment

Voici les deux images, je pense à la fin de vie de ma cg. Bizarre mon proc qui ne travaille pas est presque au max de ces capacités. J'ai rien overcloké, il y a juste la carte mère qui gère en auto depuis toujours. Le proc/ram sont de 2013. La cg 4-5 ans, la carte mère 2015, alim 2 ans et haute qualité.

(il est à noter que la temp du proc est faussé depuis toujours (18°c)

 

La config de mon pc est sur mon profil, j'ai bien tout mis à jour. Sauf l'alim une seasonic 620 w

bug graphique 26.03.2020.jpg

cpuid.png

Edited by dukethekiller
Link to comment
il y a 26 minutes, dukethekiller a dit :

Bizarre mon proc qui ne travaille pas est presque au max de ces capacités. J'ai rien overcloké, il y a juste la carte mère qui gère en auto depuis toujours

votre cpu travail a la fréquence de :

  • Fréquence Boost maximale
Jusqu`à 4.0GHz
 
  • Fréquence de base
3.5GHz
 
sur votre screen, vous êtes a 3700  +- donc il n'est pas encore a stock
pour voir votre CPU cliquer sur ctrl alt suppr
et ensuite allez a cet onglet :
taskmgr-cpu-1.png
faite un screen pour que l'ont voie l'utilisation et sa vitesse
 
vos température me semble correct ... il est plutôt même bien entretenu ou bien ventilé :c_happy:
j'ai bien vus le kingston SKC et en dessous drive a 99 ° mais je pense que c'est un bug du système car 99 ° c'est un peut chaud surtout pour un SSD et il devrais y avoir des bug physique etc.
 
votre cg c'est bien celle ci :
717DzYDD0oL._SL1500_.jpg
 
Link to comment
il y a 51 minutes, dukethekiller a dit :

Pour ce qui est du proc, sur cpuid, d'habitude au repos il affiche 1700 et pas 3500

il y a quelques chose en effet qui bosse en arrière plan ...

je me demande si c'est pas l'affaire de la mise a jours ..

tentez une fois vous couper votre PC completement

vosu retirez internet et le wifi. aucune connexion...

et vous relancer le pc et attendez 5 min qu'il se stabilise voir si c'est pas une utilisation abuse d'internet.

 

Link to comment

Il est même curieux de constater que maintenant les valeurs de minima maxima et instantané soit presque identique pour chaque coeur. Je pencherai pour un bug, de la même manière que les températures délirantes.

La possibilité que mon problème vienne de la cg est plutôt évidente. je n'ai pas sous la main d'autre cg pour vérifier. Il serait dommage d'investir 200 euros dans une nouvelle cg inutile....

Edited by dukethekiller
Link to comment

A priori, c'est un bug de hw monitor, car c'est l apremière fois que je vois cela. Au repos, d'habitude le proc est à son minimum, et là, seule l'utilisation en % est cohérente. Il faut compter cela comme un bug, comme la t°c du ssd. Samedi livraison (normalement) et test d'une nouvelle carte graphique. Je vous informerai du résultat.

Il faut noter que mon 8 coeur 8320 est tout de même incravble si ce n'es pas lui. 7 ans de jeu et il est pas encore trop dépassé...


Encore merci

Cordialement

Dukethekiller

Révélation

 

 

Edited by dukethekiller
Link to comment
il y a 13 minutes, dukethekiller a dit :

Il faut noter que mon 8 coeur 8320 est tout de même incravble si ce n'es pas lui. 7 ans de jeu et il est pas encore trop dépassé...

Amd est solide :c_happy:

le ventilo c'est un quoi ?

Edited by Delta
Link to comment

Je n'avai pas vérifié à l'époque, j'ai juste choisi quelques chose de mieux que le ventirad d'origine.

Le benchmark ne focntionne pas, même un jeu comme cs cz ou 1.6 plante. Seul footbalmanager 2009 focntionen avec artefact, et pokerstars avec artefact.

Même cette pages oueb a des artefact, mais pas toujours....

Edited by dukethekiller
Link to comment
Il y a 2 heures, dukethekiller a dit :

Je n'avai pas vérifié à l'époque, j'ai juste choisi quelques chose de mieux que le ventirad d'origine.

Le benchmark ne focntionne pas, même un jeu comme cs cz ou 1.6 plante. Seul footbalmanager 2009 focntionen avec artefact, et pokerstars avec artefact.

Même cette pages oueb a des artefact, mais pas toujours....

tout ce qui touche a l'image c'est signe d'une CG qui fatigue ...

:c_embarrassed:

vous pourriez peut-être faire une désinstallation du pilote driver de la CG et re tenter de la re installer.

si cela ne marche pas ... Comme ça je ne vois que la CG qui fatigue. Pas évident comme cela a distance ...

Link to comment
il y a 8 minutes, dukethekiller a dit :

Cette nuit il m'est venue une idée : est-il possible que comme la cg fatigue, le processeur lui fasse une part de travail? ce qui expliquerai que celui soit haut en Mhz...

yop là,

je ne pense pas car il n'est pas équipé d'un processeur graphique intégré

Chipset graphique

Chipset graphique

Aucun

Il y en aurai eu un, j'aurai dis pourquoi pas ... :happy:

il y a 9 minutes, dukethekiller a dit :

En tout cas merci du suivi, et du soutien technique. La cg devrait arriver demain et je verrai le résultat.

aucun souci, on attend le résultat final :evil-plotting-raccoon:

   
Link to comment

Asus A97 r 2.0 pour la carte.

Concernant l'overclock, je ne touche pas. Dans le bios je suis réglé sur configuration équilibré (éco, équilibré, performance) Toutes les autres options d'overclock de la carte mère sont sur auto.

C'est elle qui gère.

Il est à noté que cette carte mère a 5 ans, le proc 7, j'avai la Asus A97 LE 2.0 (enfin, la version allégé) car la carte mère acheté en même temps que le proc a cramé en 2 ans. j'ai repris la même A 97 en version full (r 2.0) avec plein de dissipateur thermique.

Je n'utilise pas AI tweaker, faut-il que je l'installe?

Encore merci!

Ps: je reçois la cg lundi, j'ai opté pour çà : MSI GeForce® GTX 1050 TI 4GT OC.

Ps 2 : je n'ai plus d'artefacts, tout est revenu dans l'ordre, mais le problème est sous-jacent. La cg a dû se ressouder le proc avec la chaleur ^^. Lundi sera son jour de retraite. (en espérant pas trop de retour d artefact)

Ps3 : en pièces jointes artefact de vendredi matin (matin pour moi, confinement me lève midi :D), uniquement sur football manager 2009, pas sur pokerstars...

Une fois éteint et rallumer fm c 'est parti ! (écran 27 pouces, ça permet fm pokerstars, et en bas à droite un petit film d'ambiance, héhé)

 

bug graphique 27.03.2020.jpg.png

Edited by dukethekiller
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...