meridian-shaft Jump to content
Forums

Problème disque dur


Recommended Posts

Bonjour, 

Je cherche de l aide parce que je fonctionnais sous Linux mais j ai du changer d ordi, donc j ai un Toshiba T130 et en voulant y mettre mon ancien disque dur ( linux) il me dit système no found ? Actuellement j utilise le windows 7 qui était sur l ordi mais il bugg. Quelqu un sait il pourquoi il me refuse mon ancien disque dur et au pire comment je peux booter pour installer Linux sur cet ordi . Merci à vous

Link to comment
Il y a 3 heures, MImsc a dit :

mais avec ce toshiba j arrive pas au démarrage à booter sur une clé 

@MImsc

Il faudrait avoir quelques infos sur ta configuration et notamment si le boot est géré par un bios "classique" ou un bios UEFI
Pour le savoir dans la fenêtre exécuter ouverte avec la combinaison de touche Windows +R commande msinfo32
Kristobal

Link to comment

@MImsc
Il semblerait que le bios de ton ordinateur soit un bios"ancienne génération"
Pour paramétrer l'ordre du boot dans le BIOS : appuyer rapidement sur la touche "F2" avant que Windows ne lance son processus de démarrage

Bien évidemment auparavant pour créer ta clé bootable dans les options de Rufus il te faut choisir les paramètres correspondant à un BIOS "classique" c'est à dire non UEFI dans le champ "Système de destination" et MBR dans le champ "Shéma de partition"
Kristobal

Link to comment
il y a 45 minutes, KRISTOBAL a dit :

@MImsc
Il semblerait que le bios de ton ordinateur soit un bios"ancienne génération"
Pour paramétrer l'ordre du boot dans le BIOS : appuyer rapidement sur la touche "F2" avant que Windows ne lance son processus de démarrage

Bien évidemment auparavant pour créer ta clé bootable dans les options de Rufus il te faut choisir les paramètres correspondant à un BIOS "classique" c'est à dire non UEFI dans le champ "Système de destination" et MBR dans le champ "Shéma de partition"
Kristobal

Merci je vous tiens au jus !

Link to comment

@MImsc

Il y a 17 heures, MImsc a dit :

Actuellement j utilise le windows 7 qui était sur l ordi mais il bugg

Avant d'essayer d'installer linux vérifie l'état de ton disque dur;  sur ce forum il est souvent conseillé d'utiliser l'utilitaire Crystal disk info voir ce topic notamment.

Autre chose; normalement sur le châssis de ton ordinateur tu dois avoir une étiquette avec le numéro de licence Windows 7 s'il s'agit d'un Windows licence OEM sinon voir ce tuto

Kristobal

Link to comment
il y a 12 minutes, KRISTOBAL a dit :

@MImsc

As tu une entrée Boot options ?

Tu as regardé les détails du menu Advanced ?

Concernant la modification de l'ordre du boot pour ce bios je n'ai rien trouvé de probant. Toutefois regarde ce tuto et tout particulièrement cette partie

D'autres sur ce forum pourront je le pense t'aider plus que je ne peux le faire.

Kristobal

 

Merci Kristobal, je vais attendre mais c est peine perdu même advance y a pas usb ... je vais essayer de changer le disque dur et de voir si en faisant F12 je peux la voir apparaitre mais avec ce disque dur même avec F12 elle apparait pas , 

84906214_848323605605941_4631411708001255424_o (1).jpg

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...