meridian-shaft Jump to content
Forums

La chasse aux bugs et autres insectes


Recommended Posts

Salut !

Le 14/03/2017 à 18:42, Mreve a dit :

Ce n'est pas un bug : @Le Crabe a décidé d'empêcher l'édition des messages après 15min (discussion sur ce topic) ;)

Ah ! Moi non-plus je n'en savais rien. Merci de l'info.
Du coup, @CoffeeFou, tu peux publier ta correction dans une nouvelle réponse commençant par [Edit] et je fusionne les deux messages si tu veux.

Edited by Le PoissonClown
Avec les bonnes manières c'est toujours mieux
Link to comment

Bonjour tout le monde,

La fois où j'ai posé cette question (je crois que c'était dans un échange avec Mreve), c'était pour modifier le titre du post initial pour ajouter - Résolu une fois que la solution était trouvée. Je trouve ça pratique lorsqu'on fait défiler des pages et des pages de sujets, de savoir tout de suite si ça vaut la peine de plonger dedans...

Bien sûr dans ce cas, il n'est plus question de 15 minutes ou 10 de plus 9_9 , mais c'est juste le titre initial que je voulais modifier.

A+

Guy

 

Edited by Guy77
Link to comment
Il y a 1 heure, Guy77 a dit :

Bonjour tout le monde,

La fois où j'ai posé cette question (je crois que c'était dans un échange avec Mreve), c'était pour modifier le titre du post initial pour ajouter - Résolu une fois que la solution était trouvée. Je trouve ça pratique lorsqu'on fait défiler des pages et des pages de sujets, de savoir tout de suite si ça vaut la peine de plonger dedans...

Bien sûr dans ce cas, il n'est plus question de 15 minutes ou 10 de plus 9_9 , mais c'est juste le titre initial que je voulais modifier.

A+

Guy

 

Je vais développer un bouton où il suffira d'appuyer dessus pour mettre en résolu ;) 

  • Plusser (+1) 2
Link to comment

Yep,
 

Le 16/03/2017 à 17:20, Le Crabe a dit :

Je vais développer un bouton où il suffira d'appuyer dessus pour mettre en résolu ;) 

Très bonne idée ! :)

Le 16/03/2017 à 10:43, Le Crabe a dit :

Vous trouvez que 15 minutes c'est trop court ?

Imaginons qu'un membre ait rédigé un super tutoriel. Quelques jours après sa publication il se rend compte qu'il aimerait bien l'améliorer un peu. Il fait comment ? 9_9

Link to comment

Salut @Le Crabe,

Dans ce sujet, démarré par alchimisto: 

Lorsque je lui ai posé une deuxième question, sa réponse qui avait été “ posté ” quelques heures auparavant n'était pas présente dans le fil.

Ce n'est que ce matin, en allant voir si il y avait une réponse, que sa réponse à ma première réponse était présente. O.o

Les attaques de SPAMs ont considérablement nuient au site ! Maudit p'tits comiques !!!>:(

Bonne Fin de Semaine

A+:c_wink:

Link to comment

Salut !

Il y a 4 heures, Yves B. a dit :

Les attaques de SPAMs ont considérablement nuit au site ! Maudits p'tits comiques !!!>:(

:D Non-non, ce tour de passe-passe s'est produit à cause d'un faux positif : la réponse était était masquée automatiquement par le filtre à sa publication, et restait invisible aux membres pendant un certain temps.
Je tâche de signaler rapidement au Crabe tous ces faux positifs, mais on ne peut pas aller plus vite que la musique…:risitas-sueur:

Link to comment

Je ne l'ai pas dit avant, mais merci @CoffeeFou et @Le PoissonClown pour vos réponses à mon problème page d'avant. :-)

Sinon, concernant l'édition de message, j'avoue ne pas bien comprendre l'intérêt de bloquer cette option après seulement 15 minutes. Effectivement, comme ça a été dit plus haut, si on veut éditer après ce labs de temps, ça va être aux modos de se taper le boulot...

Pourquoi ne pas laisser genre 8 heures, ou même 24 heures, et en cas d'édition, rajouter la mention "modifié" en bas du message (c'est peut-être déjà le cas en fait^^)?

Edited by Carraidas
Je confirme que c'est le cas
Link to comment

Bonjour à tous
 

Pour info, je poste dans ce fil de discussion  "chasse aux bug" pour signaler les "dysfonctionnements" du site hier ( Dimanche 26/03 ) dans l'après midi et en soirée. 

 

  • Impossible de se connecter avec ses identifiants ( Page non trouvée....),

 

  • Dans la partie Forum du site la première page s'affichait sans soucis, par contre il était impossible en cliquant sur l'un quelconque des sujets d'accéder à la page correspondante (fil de discussion); avec accès à la page affichant " page non trouvée...."

 

Par contre dans la partie du site "Le crabe info" les liens étaient "actifs" et permettaient d'accéder à la page vers laquelle ils dirigent.

Aujourd'hui tout fonctionne "normalement":D

Cordialement
Kristobal

  • Plusser (+1) 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...